
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.avpress.com/content/tncms/live/" />
<meta name="keywords" content="usc, mckee, david shaw, sport, american football, clay helton, stanford, quarterback, rivalry, college football, pac-12" />
<meta name="news_keywords" content="usc, mckee, david shaw, sport, american football, clay helton, stanford, quarterback, rivalry, college football, pac-12" />
<meta name="description" content="LOS ANGELES &mdash; For the first time in many years, Stanford&rsquo;s annual way-too-early meeting with No. 14 Southern California actually feels overdue this month." />
<meta name="author" content="GREG BEACHAM Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.avpress.com/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="No. 14 USC resumes long-standing rivalry with Stanford" />
<meta property="og:description" content="LOS ANGELES &mdash; For the first time in many years, Stanford&rsquo;s annual way-too-early meeting with No. 14 Southern California actually feels overdue this month." />
<meta property="og:site_name" content="Antelope Valley Press" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="http://facebook.com/antelopevalleypress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@avpressnews" />
<meta name="twitter:image:alt" content="San Jose St USC Football" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"GREG BEACHAM\nAssociated Press","presentation":null,"start_hour":"04","id":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76","app":"editorial","ga_page":"\/sports\/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2740,2741", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/impressions.js?_dc=1631383502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/traffic.js?_dc=1631345702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/settings.js?_dc=1585695398"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1631368862"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1631368861"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "avpress.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1631138281"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1631368862"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1631368861"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"973763"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>No. 14 USC resumes long-standing rivalry with Stanford | Sports | avpress.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #044682; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #044682; } .fixed-nav #main-navigation { background-color: #044682 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* ========================================== Begin Regular Site CSS ========================================== */ /* Place site-wide CSS here */ * {font-family:"Open Sans";} .panel {border:none!important; box-shadow:none!important;} /* Header */ .navbar-brand img {max-height:60px;} .nav>li>a {padding:30px 10px; font-weight:600!important; letter-spacing:-0.2px;} .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus {background:#fff; color:#000;} .follow-links-587434 li>a {position:relative; top:25px;} /* Sidebar */ #tncms-block-587346 .panel-body {padding:0 15px 15px;} /* Footer */ #site-footer-container {border-top:1px solid #eee; padding-top:25px;} #site-footer-container ul {list-style:none; padding:0!important;} #site-footer-container .block-title {margin:0; border:none;} /* Frontpage */ .feature .centered-content-container {background-color:rgba(0,0,0,0.15); transition:background-color .5s;} .feature .centered-content-container:hover {background-color:rgba(0,0,0,0);} .feature-grid .card-grid .card-body {position:absolute; bottom:0; background:rgba(0,0,0,0.5);} .feature-grid .card-grid .card-body h3 {text-align:center;} .feature-grid .card-grid .card-body h3>a {color:#fff;} .feature-grid .card-grid .asset-icon {display:none;} .feature-grid .feature {width:33.3333%; float:left; padding:10px;} /* Section Page */ #tncms-block-587340 .card-body {width:100%; padding-bottom:0; bottom:15px;} #tncms-block-587340 .card-body a {color:#fff;} .feature-grid .card.feature .centered-content-stage.no-image {height:225px;} .block.light .card .content-overlay, .block.light .card .content-overlay a, .block.light .card .content-overlay a:hover {text-shadow:0 0 10px #000;} @media (max-width:991px) { .navbar-brand img {max-height:40px; margin-top:-9px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-brand img {max-height:45px; margin-top:0;} .nav>li>a {padding:25px 9px; font-size:12px;} .follow-links-587434 {margin-top:-5px;} } #tncms-block-810663 .div{padding: 0px 300px;} /* ========================================== End Main Site CSS ========================================== */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.avpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/51f518cc-3715-11ea-8581-dbed9b1e8bf7.png" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="No. 14 USC resumes long-standing rivalry with Stanford | Sports | avpress.com" href="http://www.avpress.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.avpress.com/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

    <!--NATIVO SCRIPT(all pages) - added 02/06/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->
    
    
    
    



    
    
    
    
    
    
    
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-09a5d874-12cc-11ec-a63c-3b88eb0e8a76  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.avpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=GREG+BEACHAM%0AAssociated+Press&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=09a5d874-12cc-11ec-a63c-3b88eb0e8a76&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=301&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.avpress.com",
  secureDomain: "avpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.avpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.avpress.com%252Fsports%252Fno-14-usc-resumes-long-standing-rivalry-with-stanford%252Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.avpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.avpress.com%252Fsports%252Fno-14-usc-resumes-long-standing-rivalry-with-stanford%252Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.avpress.com/content/tncms/live/" data-endpoint="https://www.avpress.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2740);
                
                bloxServiceIDs.push(2741);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.avpress.com/tncms/admin/editorial-asset/?edit=09a5d874-12cc-11ec-a63c-3b88eb0e8a76"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702182" class="tncms-block"><div id="weather-702182" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">91&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93550"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_702182" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                 <small>(93550)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 96F. Winds SW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 65F. Winds SSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 11, 2021 @ 11:19 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-587437" class="tncms-block hidden-md hidden-lg"><div id="user-controls-587437" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587437"><input type="hidden" name="referer_url" value="https://www.avpress.com/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letters-to-the-editor">Submit Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/around_the_state/"  class="nav-link tnt-section-around-the-state">Around the State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newsline/"  class="nav-link tnt-section-newsline">Newsline</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/showcase/"  class="nav-link tnt-section-showcase">Showcase</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/valley_life/"  class="nav-link tnt-section-valley-life">Valley Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/valley_life/puzzles_comics/"  class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_best/"  class="nav-link tnt-section-avs-best">AV's BEST</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_scrapbook/"  class="nav-link tnt-section-av-scrapbook">AV Scrapbook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/businesspeople/"  class="nav-link tnt-section-businesspeople">BusinessPeople</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/football_kickoff/"  class="nav-link tnt-section-football_kickoff">Football_kickoff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/future_leaders/"  class="nav-link tnt-section-future-leaders">Future Leaders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/hometown_heroes/"  class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/lpac/"  class="nav-link tnt-section-lpac-playbill">LPAC Playbill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/new_vehicle_preview/"  class="nav-link tnt-section-new-vehicle-preview">New Vehicle Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/senior_expo/"  class="nav-link tnt-section-senior_expo">Senior_expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/tv_guide/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/welcome/"  class="nav-link tnt-section-welcome">Welcome </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/year_in_review/"  class="nav-link tnt-section-year-in-review">Year in Review</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-587433" class="tncms-block hidden-md hidden-lg"><section id="block-587433" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587433" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-587433" aria-labelledby="site-search-button-587433" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-587433-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587433-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587433-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587433').submit();
        return false;
    });

    $('#site-search-587433').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587433 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587433 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587433-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-694676" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promotions"  href="/promotions/"  tabindex="0">
                    <span class="nav-label">Promotions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-587436" class="tncms-block"><div id="user-controls-587436" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587436"><input type="hidden" name="referer_url" value="https://www.avpress.com/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-587434" class="tncms-block"><div class="follow-links-587434 default">
    
    <section id="block-587434" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-587384" class="tncms-block a"><section id="block-587384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="145"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-587438" class="tncms-block"><div id="weather-587438" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">91&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93550"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_587438" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                 <small>(93550)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 96F. Winds SW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 65F. Winds SSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 11, 2021 @ 11:19 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-587429" class="tncms-block visible-xs"><section id="block-587429" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="94"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letters-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-around-the-state"  href="/news/around_the_state/"  tabindex="0">
                    <span class="nav-label">Around the State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsline"  href="/news/newsline/"  tabindex="0">
                    <span class="nav-label">Newsline</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorial"  href="/opinion/editorial/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-showcase"  href="/showcase/"  tabindex="0">
                    <span class="nav-label">Showcase</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-valley-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/valley_life/"  tabindex="0">
                    <span class="nav-label">Valley Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-puzzles-comics"  href="/valley_life/puzzles_comics/"  tabindex="0">
                    <span class="nav-label">Puzzles & Comics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-avs-best"  href="/special_sections/av_best/"  tabindex="0">
                    <span class="nav-label">AV's BEST</span>
                </a></li><li>
                <a class="nav-link   tnt-section-av-scrapbook"  href="/special_sections/av_scrapbook/"  tabindex="0">
                    <span class="nav-label">AV Scrapbook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-businesspeople"  href="/special_sections/businesspeople/"  tabindex="0">
                    <span class="nav-label">BusinessPeople</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football_kickoff"  href="/special_sections/football_kickoff/"  tabindex="0">
                    <span class="nav-label">Football_kickoff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-future-leaders"  href="/special_sections/future_leaders/"  tabindex="0">
                    <span class="nav-label">Future Leaders</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hometown-heroes"  href="/special_sections/hometown_heroes/"  tabindex="0">
                    <span class="nav-label">Hometown Heroes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lpac-playbill"  href="/special_sections/lpac/"  tabindex="0">
                    <span class="nav-label">LPAC Playbill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-vehicle-preview"  href="/special_sections/new_vehicle_preview/"  tabindex="0">
                    <span class="nav-label">New Vehicle Preview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior_expo"  href="/special_sections/senior_expo/"  tabindex="0">
                    <span class="nav-label">Senior_expo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-guide"  href="/special_sections/tv_guide/"  tabindex="0">
                    <span class="nav-label">TV Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-welcome"  href="/special_sections/welcome/"  tabindex="0">
                    <span class="nav-label">Welcome </span>
                </a></li><li>
                <a class="nav-link   tnt-section-year-in-review"  href="/special_sections/year_in_review/"  tabindex="0">
                    <span class="nav-label">Year in Review</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-694677" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701398" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-337796f6-12cc-11ec-ad20-dfeb9192b2bc" class="modal fullscreen in modal-image image-default modal-337796f6-12cc-11ec-ad20-dfeb9192b2bc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="San Jose St USC Football"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-337796f6-12cc-11ec-ad20-dfeb9192b2bc" data-target=".caption-inner-modal-image-337796f6-12cc-11ec-ad20-dfeb9192b2bc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-337796f6-12cc-11ec-ad20-dfeb9192b2bc collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>Associated Press</strong></p></div><div class="subscriber-preview"><p>USC wide receiver Tahj Washington (16) catches a pass in the end zone for a touchdown during the first half against San Jose State on Sept. 4 in Los Angeles. The Trojans host Stanford today.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fsan-jose-st-usc-football%2Fimage_337796f6-12cc-11ec-ad20-dfeb9192b2bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/san-jose-st-usc-football/image_337796f6-12cc-11ec-ad20-dfeb9192b2bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"337796f6-12cc-11ec-ad20-dfeb9192b2bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=San%20Jose%20St%20USC%20Football&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fsan-jose-st-usc-football%2Fimage_337796f6-12cc-11ec-ad20-dfeb9192b2bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/san-jose-st-usc-football/image_337796f6-12cc-11ec-ad20-dfeb9192b2bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"337796f6-12cc-11ec-ad20-dfeb9192b2bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/san-jose-st-usc-football/image_337796f6-12cc-11ec-ad20-dfeb9192b2bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/san-jose-st-usc-football/image_337796f6-12cc-11ec-ad20-dfeb9192b2bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"337796f6-12cc-11ec-ad20-dfeb9192b2bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/337796f6-12cc-11ec-ad20-dfeb9192b2bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"337796f6-12cc-11ec-ad20-dfeb9192b2bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20San%20Jose%20St%20USC%20Football&body=https%3A%2F%2Fwww.avpress.com%2Fsan-jose-st-usc-football%2Fimage_337796f6-12cc-11ec-ad20-dfeb9192b2bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"337796f6-12cc-11ec-ad20-dfeb9192b2bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/san-jose-st-usc-football/image_337796f6-12cc-11ec-ad20-dfeb9192b2bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"337796f6-12cc-11ec-ad20-dfeb9192b2bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-337796f6-12cc-11ec-ad20-dfeb9192b2bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="337796f6-12cc-11ec-ad20-dfeb9192b2bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="337796f6-12cc-11ec-ad20-dfeb9192b2bc" class="save-list-337796f6-12cc-11ec-ad20-dfeb9192b2bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="337796f6-12cc-11ec-ad20-dfeb9192b2bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-337796f6-12cc-11ec-ad20-dfeb9192b2bc img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-09a5d874-12cc-11ec-a63c-3b88eb0e8a76" class="asset article-default"  data-url="https://www.avpress.com/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="LOS ANGELES — For the first time in many years, Stanford’s annual way-too-early meeting with No. 14 Southern California actually feels overdue this month. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="avpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.avpress.com/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.avpress.com\/tncms\/search\/mlt\/?origin=09a5d874-12cc-11ec-a63c-3b88eb0e8a76&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-09a5d874-12cc-11ec-a63c-3b88eb0e8a76" class="asset-paging">
                <div id="paging-prev-09a5d874-12cc-11ec-a63c-3b88eb0e8a76" class="paging-link prev offset"></div>
                <div id="paging-next-09a5d874-12cc-11ec-a63c-3b88eb0e8a76" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">College Football | Pac-12 Conference | Stanford at No. 14 USC, 7:30 p.m. (FOX)</div><h1 itemprop="headline" class="headline">
        <span>
            
            No. 14 USC resumes long-standing rivalry with Stanford
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By GREG BEACHAM
Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-11T04:00:00-07:00" class="tnt-date asset-date text-muted">
            Sep 11, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-11T04:00:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-11T04:00:00-07:00">
    <meta itemprop="datePublished" content="2021-09-11T04:00:00-07:00">
    <meta itemprop="dateModified" content="2021-09-11T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%2014%20USC%20resumes%20long-standing%20rivalry%20with%20Stanford&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/09a5d874-12cc-11ec-a63c-3b88eb0e8a76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20No.%2014%20USC%20resumes%20long-standing%20rivalry%20with%20Stanford&body=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-337796f6-12cc-11ec-ad20-dfeb9192b2bc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-337796f6-12cc-11ec-ad20-dfeb9192b2bc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/37/337796f6-12cc-11ec-ad20-dfeb9192b2bc/613c513485846.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="San Jose St USC Football"
                    class="img-responsive full tnt-restrict-img-337796f6-12cc-11ec-ad20-dfeb9192b2bc default" />
            </div><style>
                .tnt-restrict-img-337796f6-12cc-11ec-ad20-dfeb9192b2bc {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><strong>Associated Press</strong></p><p>USC wide receiver Tahj Washington (16) catches a pass in the end zone for a touchdown during the first half against San Jose State on Sept. 4 in Los Angeles. The Trojans host Stanford today.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="09a5d874-12cc-11ec-a63c-3b88eb0e8a76">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%2014%20USC%20resumes%20long-standing%20rivalry%20with%20Stanford&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/09a5d874-12cc-11ec-a63c-3b88eb0e8a76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20No.%2014%20USC%20resumes%20long-standing%20rivalry%20with%20Stanford&body=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09a5d874-12cc-11ec-a63c-3b88eb0e8a76-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09a5d874-12cc-11ec-a63c-3b88eb0e8a76" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09a5d874-12cc-11ec-a63c-3b88eb0e8a76" class="save-list-09a5d874-12cc-11ec-a63c-3b88eb0e8a76-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09a5d874-12cc-11ec-a63c-3b88eb0e8a76" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><span>LOS ANGELES — For the first time in many years, Stanford’s annual way-too-early meeting with No. 14 Southern California actually feels overdue this month.</span></p></div><div class="subscriber-preview"><p><span>That’s because the Pac-12’s two California private schools didn’t face each other at all last year, thanks to the coronavirus pandemic. A rivalry dating to 1905 was interrupted for the first time since 1945.</span></p></div><div class="subscriber-only"><p><span>With the matchup set to resume Saturday night at the Coliseum, both schools are grateful their dual commitment to an annual showdown with Notre Dame means their own head-to-head matchup must be held in mid-September.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-812651" class="tncms-block"><!-- AuctionX Display platform tag START --><div id="pixfuturewrap300" style="display: block; width: 300px; text-align: center; margin: 20px auto 20px auto;"><div id="8163x300x250x1500x_ADSLOT1" clicktrack="%%CLICK_URL_ESC%%"></div></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotid="8163x300x250x1500x_ADSLOT1" refreshtime="5" refreshinterval="60"></script><!-- AuctionX Display platform tag END --></div></div><div class="subscriber-only"><p><span>“This has really become a big rivalry game,” said USC coach Clay Helton, who has been on the Trojans’ staff for 12 years. “It’s one of those games that have really set the tone for the rest of the season. ... It’s always an early test, and it’s always just a physical battle. You come out of this game, and everybody is black and blue.”</span></p></div><div class="subscriber-only"><p><span>For 11th-year Stanford coach David Shaw and his players, not facing USC (1-0) last year felt strange.</span></p></div><div class="subscriber-only"><p><span>“Absolutely missed playing them last year,” Shaw said. “I’m a West Coast kid. I’m a Pac-8, Pac-10, Pac-12 guy, and Stanford-SC always play. There’s a lot of crossover with our alumni, a lot of communication with our alumni. It’s always a special game. When we were becoming the Pac-12, I was one that raised Stanford and Cal need to play SC and UCLA, regardless. We have some great traditions there. I did miss playing them.</span></p></div><div class="subscriber-only"><p><span>“If you’re a competitor, it’s what you look forward to.”</span></p></div><div class="subscriber-only"><p><span><strong>QB SWITCH</strong></span></p></div><div class="subscriber-only"><p><span>Stanford (0-1) will start sophomore quarterback Tanner McKee after Shaw used both McKee and senior Jack West in a 24-7, season-opening loss to Kansas State.</span></p></div><div class="subscriber-only"><p><span>“I told Tanner I just want him to play,” Shaw said. “He doesn’t have to take the world on his shoulders. He doesn’t have to do anything other than play quarterback. He’s got size, athletic ability, he’s got a strong arm, he’s got a quick release.”</span></p></div><div class="subscriber-only"><p><span>The Cardinal managed just 233 yards of offense in their opener, but Shaw believes getting the running game going from the opening snap will take some pressure off McKee in his first start.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>“The more dominant we can be in the run game, the better we’re going to be as a team,” right guard Branson Bragg said. “And that’s part of what stinks is that we didn’t get the running game going Saturday really at all, and that hurts as an offensive lineman, the guy whose job is to open up the holes and let the running backs run through. We just have to improve.” </span></p></div><div class="subscriber-only"><p><span><strong>DUAL THREAT</strong></span></p></div><div class="subscriber-only"><p><span>USC’s defense is coming off a solid debut in which it allowed just seven points to a strong San Jose State offense. Preparing for the possibility of Stanford using two quarterbacks is a challenge, but Helton is comfortable with it.</span></p></div><div class="subscriber-only"><p><span>“For us, it’s very similar game plans,” Helton said. “Two similar players, both pocket passers, both very good arms.”</span></p></div><div class="subscriber-only"><p><span><strong>SECOND SHOT</strong></span></p></div><div class="subscriber-only"><p><span>USC’s version of the Air Raid offense was inconsistent in its opener against San Jose State. Kedon Slovis passed for 256 yards and two touchdowns, but roughly half of that production went through star receiver Drake London.</span></p></div><div class="subscriber-only"><p><span>The Trojans know they’ll need more balance to beat most Pac-12 teams.</span></p></div><div class="subscriber-only"><p><span>“We’ve got to get the unit going, and that’s partly on me,” Slovis said. “I’ve got to get us going. Getting a couple of first downs means a lot.”</span></p></div><div class="subscriber-only"><p><span><strong>WELCOME BACK</strong></span></p></div><div class="subscriber-only"><p><span>Inside linebacker Jacob Mangum-Farrar is expected to return for the Cardinal after he didn’t play last season with an injury and appeared in only two games in 2019 before a season-ending injury. Stanford’s linebacking corps is one of the deeper units on the team this season after struggling through multiple injuries in 2020.</span></p></div><div class="subscriber-only"><p><span>“It will be great to have Jacob back,” Shaw said.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%2014%20USC%20resumes%20long-standing%20rivalry%20with%20Stanford&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/09a5d874-12cc-11ec-a63c-3b88eb0e8a76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20No.%2014%20USC%20resumes%20long-standing%20rivalry%20with%20Stanford&body=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09a5d874-12cc-11ec-a63c-3b88eb0e8a76"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09a5d874-12cc-11ec-a63c-3b88eb0e8a76-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09a5d874-12cc-11ec-a63c-3b88eb0e8a76" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09a5d874-12cc-11ec-a63c-3b88eb0e8a76" class="save-list-09a5d874-12cc-11ec-a63c-3b88eb0e8a76-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09a5d874-12cc-11ec-a63c-3b88eb0e8a76" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22usc%22#tncms-source=keyword" class="tag-usc label label-default" data-tncms-track-dmp='search: usc'>Usc</a>
            </li> <li>
                <a href="/search/?k=%22mckee%22#tncms-source=keyword" class="tag-mckee label label-default" data-tncms-track-dmp='search: mckee'>Mckee</a>
            </li> <li>
                <a href="/search/?k=%22david%20shaw%22#tncms-source=keyword" class="tag-david-shaw label label-default" data-tncms-track-dmp='search: david-shaw'>David Shaw</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22clay%20helton%22#tncms-source=keyword" class="tag-clay-helton label label-default" data-tncms-track-dmp='search: clay-helton'>Clay Helton</a>
            </li> <li>
                <a href="/search/?k=%22stanford%22#tncms-source=keyword" class="tag-stanford label label-default" data-tncms-track-dmp='search: stanford'>Stanford</a>
            </li> <li>
                <a href="/search/?k=%22quarterback%22#tncms-source=keyword" class="tag-quarterback label label-default" data-tncms-track-dmp='search: quarterback'>Quarterback</a>
            </li> <li>
                <a href="/search/?k=%22rivalry%22#tncms-source=keyword" class="tag-rivalry label label-default" data-tncms-track-dmp='search: rivalry'>Rivalry</a>
            </li> <li>
                <a href="/search/?k=%22college%20football%22#tncms-source=keyword" class="tag-college-football label label-default" data-tncms-track-dmp='search: college-football'>College Football</a>
            </li> <li>
                <a href="/search/?k=%22pac-12%22#tncms-source=keyword" class="tag-pac-12 label label-default" data-tncms-track-dmp='search: pac-12'>Pac-12</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043833" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="09a5d874-12cc-11ec-a63c-3b88eb0e8a76" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/no-14-usc-resumes-long-standing-rivalry-with-stanford/article_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="09a5d874-12cc-11ec-a63c-3b88eb0e8a76" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fsports%2Fno-14-usc-resumes-long-standing-rivalry-with-stanford%2Farticle_09a5d874-12cc-11ec-a63c-3b88eb0e8a76.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div><div id="tncms-region-global-custom-rail-top" class="tncms-region "><div id="tncms-block-587346" class="tncms-block visible-lg visible-md"><section id="block-587346" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587346 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/schools-honor-9-11-anniversary/article_348b7b50-12ab-11ec-8686-d3fa5035b70a.html" class="tnt-asset-link">
        

        
            Schools honor 9/11 anniversary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/incident-at-lancaster-high-draws-scrutiny/article_0bc7e910-12ab-11ec-8bdf-27f4f8d13cd7.html" class="tnt-asset-link">
        

        
            Incident at Lancaster High draws scrutiny</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lancaster-runs-past-vasquez/article_548804b0-12c8-11ec-904e-c7210549fe0f.html" class="tnt-asset-link">
        

        
            Lancaster runs past Vasquez</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/knights-rout-saints-for-second-win-of-season/article_00221aae-12c9-11ec-9c32-87d3f9885c63.html" class="tnt-asset-link">
        

        
            Knights rout Saints for second win of season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lottery-results-sept-10-2021/article_b30a1a12-12ac-11ec-acc7-037b8cc955be.html" class="tnt-asset-link">
        

        
            Lottery results, Sept. 10, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cal-city-council-approves-another-spending-measure/article_4b559e8e-12aa-11ec-901e-5ff4c279f48b.html" class="tnt-asset-link">
        

        
            Cal City Council approves another spending measure</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/wh-competition-council-seeks-lower-prices/article_0445a87c-12aa-11ec-8f9d-cff5c0456a0c.html" class="tnt-asset-link">
        

        
            WH competition council seeks lower prices</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/newsline-sept-11-2021/article_8cd6adfe-12a9-11ec-aea0-8b77afa3d01d.html" class="tnt-asset-link">
        

        
            Newsline, Sept. 11, 2021</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-587388" class="tncms-block"><section id="block-587388" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587388" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587388" aria-labelledby="site-search-button-587388" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587388-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587388-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-587388" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587388-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587388').submit();
        return false;
    });

    $('#site-search-587388').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587388 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587388 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587388-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-587385" class="tncms-block"><section id="block-587385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587385 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-587385" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-587385" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-587385" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-587385" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-587385" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/football-falls-victim-to-covid/article_93d302d2-0df0-11ec-a7b7-8f1062e7f182.html">Football falls victim to COVID</a></li><li><a href="/news/local_news/man-found-shot-and-killed-in-lancaster/article_53373bfc-0f81-11ec-8694-7b10a3391332.html">Man found shot and killed in Lancaster</a></li><li><a href="/news/transgender-person-charged-with-indecent-exposure-at-spa/article_68385c38-0d2a-11ec-acec-1ff64e6c041e.html">Transgender person charged with indecent exposure at spa</a></li><li><a href="/news/newsline/hopes-for-revival-on-california-s-largest-lake/article_1d572a20-0a08-11ec-83d9-abb1ca2f1885.html">Hopes for revival on California’s largest lake</a></li><li><a href="/news/local_news/fraudulent-avc-accounts-identified/article_e3df9c94-104e-11ec-bc9d-7f0fac89c915.html">Fraudulent AVC accounts identified</a></li><li><a href="/news/palmdale-housing-projects-get-hearings/article_9518480a-0d2d-11ec-8cb9-6f6a180338e6.html">Palmdale housing projects get hearings</a></li><li><a href="/news/newsline/lottery-results-sept-9-2021/article_30937d6e-087d-11ec-bc11-a32a1eab16da.html">Lottery results, Sept. 9, 2021</a></li><li><a href="/news/la-county-identifies-dead-lancaster-shooting-victim/article_84b14aac-111a-11ec-9643-6b4554ed6c47.html">LA County identifies dead Lancaster shooting victim</a></li><li><a href="/news/antelope-valley-crime-blotter-sept-6-2021/article_2d061b3c-0eb5-11ec-89ee-9fb006ae5842.html">Antelope Valley crime blotter, Sept. 6, 2021</a></li><li><a href="/sports/cantlay-comes-up-clutch-to-win-fedex-cup-title/article_efd498ec-0ed2-11ec-a73b-7b22ced0e5a8.html">Cantlay comes up clutch to win FedEx Cup title</a></li></ul></div>
        
        
            <div id="images-587385" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/health-coverage-helps-students-safely-return-to-school/image_91136ee0-1de8-5838-a98b-aca31e39bf77.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Health Coverage Helps Students Safely Return to School"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/11/91136ee0-1de8-5838-a98b-aca31e39bf77/612219cdeb98e.image.jpg?crop=400%2C400%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/11/91136ee0-1de8-5838-a98b-aca31e39bf77/612219cdeb98e.image.jpg?crop=400%2C400%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/11/91136ee0-1de8-5838-a98b-aca31e39bf77/612219cdeb98e.image.jpg?crop=400%2C400%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/11/91136ee0-1de8-5838-a98b-aca31e39bf77/612219cdeb98e.image.jpg?crop=400%2C400%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/11/91136ee0-1de8-5838-a98b-aca31e39bf77/612219cdeb98e.image.jpg?crop=400%2C400%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/why-now-is-the-time-to-schedule-that-check-up-or-screening/image_bb0785d9-1869-5a0d-8b4d-eeef99b71c7e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why Now is the Time to Schedule That Check-Up or Screening"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/b0/bb0785d9-1869-5a0d-8b4d-eeef99b71c7e/6118df00cd3e6.image.jpg?crop=300%2C300%2C0%2C138&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/b0/bb0785d9-1869-5a0d-8b4d-eeef99b71c7e/6118df00cd3e6.image.jpg?crop=300%2C300%2C0%2C138&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/b0/bb0785d9-1869-5a0d-8b4d-eeef99b71c7e/6118df00cd3e6.image.jpg?crop=300%2C300%2C0%2C138&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/b0/bb0785d9-1869-5a0d-8b4d-eeef99b71c7e/6118df00cd3e6.image.jpg?crop=300%2C300%2C0%2C138&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/automotive/2022-acura-nsx-type-s-ends-flagship-supercars-run/image_a10452bd-c982-5cd2-b3c3-bf510e542e50.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Acura NSX Type S Ends Flagship Supercar's Run"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/10/a10452bd-c982-5cd2-b3c3-bf510e542e50/61178df11bd85.image.jpg?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/10/a10452bd-c982-5cd2-b3c3-bf510e542e50/61178df11bd85.image.jpg?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/10/a10452bd-c982-5cd2-b3c3-bf510e542e50/61178df11bd85.image.jpg?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/10/a10452bd-c982-5cd2-b3c3-bf510e542e50/61178df11bd85.image.jpg?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/10/a10452bd-c982-5cd2-b3c3-bf510e542e50/61178df11bd85.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/10/a10452bd-c982-5cd2-b3c3-bf510e542e50/61178df11bd85.image.jpg?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/10/a10452bd-c982-5cd2-b3c3-bf510e542e50/61178df11bd85.image.jpg?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/10/a10452bd-c982-5cd2-b3c3-bf510e542e50/61178df11bd85.image.jpg?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/10/a10452bd-c982-5cd2-b3c3-bf510e542e50/61178df11bd85.image.jpg?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/george-f-will/image_cffe8534-8e84-11ea-8723-d3189bf52042.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="George F. Will"
                            class="img-responsive lazyload full default"
                            width="606"
                            height="606"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=606%2C606&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/kitchen_bed_bath/hate-bugs-here-s-how-to-to-remove-the-ick-factor-from-your-home/image_1cd5eb2c-5056-5d5f-b20d-680d1dc54a16.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hate Bugs? Here’s How to to Remove the Ick-Factor From Your Home"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/cd/1cd5eb2c-5056-5d5f-b20d-680d1dc54a16/612b53a21c981.image.jpg?crop=600%2C600%2C0%2C74&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/cd/1cd5eb2c-5056-5d5f-b20d-680d1dc54a16/612b53a21c981.image.jpg?crop=600%2C600%2C0%2C74&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/cd/1cd5eb2c-5056-5d5f-b20d-680d1dc54a16/612b53a21c981.image.jpg?crop=600%2C600%2C0%2C74&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/cd/1cd5eb2c-5056-5d5f-b20d-680d1dc54a16/612b53a21c981.image.jpg?crop=600%2C600%2C0%2C74&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/cd/1cd5eb2c-5056-5d5f-b20d-680d1dc54a16/612b53a21c981.image.jpg?crop=600%2C600%2C0%2C74&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/cd/1cd5eb2c-5056-5d5f-b20d-680d1dc54a16/612b53a21c981.image.jpg?crop=600%2C600%2C0%2C74&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/cd/1cd5eb2c-5056-5d5f-b20d-680d1dc54a16/612b53a21c981.image.jpg?crop=600%2C600%2C0%2C74&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/automotive/toyota-resumes-self-driving-shuttle-after-paralympic-crash/image_c8fbf948-eb39-5adb-b514-e03abdb1bb68.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Toyota Resumes Self-Driving Shuttle After Paralympic Crash"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/8f/c8fbf948-eb39-5adb-b514-e03abdb1bb68/612df739cc9ea.image.jpg?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/8f/c8fbf948-eb39-5adb-b514-e03abdb1bb68/612df739cc9ea.image.jpg?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/8f/c8fbf948-eb39-5adb-b514-e03abdb1bb68/612df739cc9ea.image.jpg?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/8f/c8fbf948-eb39-5adb-b514-e03abdb1bb68/612df739cc9ea.image.jpg?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/8f/c8fbf948-eb39-5adb-b514-e03abdb1bb68/612df739cc9ea.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/8f/c8fbf948-eb39-5adb-b514-e03abdb1bb68/612df739cc9ea.image.jpg?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/8f/c8fbf948-eb39-5adb-b514-e03abdb1bb68/612df739cc9ea.image.jpg?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/8f/c8fbf948-eb39-5adb-b514-e03abdb1bb68/612df739cc9ea.image.jpg?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/8f/c8fbf948-eb39-5adb-b514-e03abdb1bb68/612df739cc9ea.image.jpg?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/bone-health-goes-beyond-just-calcium-studies-show/image_b11cbe4d-e627-50e9-a931-a45107bde716.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bone health goes beyond just calcium, studies show"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/11/b11cbe4d-e627-50e9-a931-a45107bde716/612b53a8361b1.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/11/b11cbe4d-e627-50e9-a931-a45107bde716/612b53a8361b1.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/11/b11cbe4d-e627-50e9-a931-a45107bde716/612b53a8361b1.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/11/b11cbe4d-e627-50e9-a931-a45107bde716/612b53a8361b1.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/11/b11cbe4d-e627-50e9-a931-a45107bde716/612b53a8361b1.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/11/b11cbe4d-e627-50e9-a931-a45107bde716/612b53a8361b1.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/11/b11cbe4d-e627-50e9-a931-a45107bde716/612b53a8361b1.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/11/b11cbe4d-e627-50e9-a931-a45107bde716/612b53a8361b1.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/5-surprising-causes-of-butt-discomfort/image_42ce6cd9-45a3-5739-983f-89814de53ea2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5 surprising causes of butt discomfort"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/2c/42ce6cd9-45a3-5739-983f-89814de53ea2/611b828645a41.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/2c/42ce6cd9-45a3-5739-983f-89814de53ea2/611b828645a41.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/2c/42ce6cd9-45a3-5739-983f-89814de53ea2/611b828645a41.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/2c/42ce6cd9-45a3-5739-983f-89814de53ea2/611b828645a41.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/2c/42ce6cd9-45a3-5739-983f-89814de53ea2/611b828645a41.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/2c/42ce6cd9-45a3-5739-983f-89814de53ea2/611b828645a41.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/2c/42ce6cd9-45a3-5739-983f-89814de53ea2/611b828645a41.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/2c/42ce6cd9-45a3-5739-983f-89814de53ea2/611b828645a41.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rashad-ahmad-staten/image_b2f48dda-0d2c-11ec-af38-d3c70e72b39d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rashad Ahmad Staten"
                            class="img-responsive lazyload full default"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/2f/b2f48dda-0d2c-11ec-af38-d3c70e72b39d/6132e21bb0df7.image.jpg?crop=333%2C333%2C0%2C81&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/2f/b2f48dda-0d2c-11ec-af38-d3c70e72b39d/6132e21bb0df7.image.jpg?crop=333%2C333%2C0%2C81&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/2f/b2f48dda-0d2c-11ec-af38-d3c70e72b39d/6132e21bb0df7.image.jpg?crop=333%2C333%2C0%2C81&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/2f/b2f48dda-0d2c-11ec-af38-d3c70e72b39d/6132e21bb0df7.image.jpg?crop=333%2C333%2C0%2C81&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/2f/b2f48dda-0d2c-11ec-af38-d3c70e72b39d/6132e21bb0df7.image.jpg?crop=333%2C333%2C0%2C81&resize=333%2C333&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editorial-cartoon-sept-6-2021/image_13cc60ee-0eb6-11ec-b985-1fdfe7e28cd9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon, Sept. 6, 2021"
                            class="img-responsive lazyload full default"
                            width="811"
                            height="811"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/3c/13cc60ee-0eb6-11ec-b985-1fdfe7e28cd9/613576265818b.image.jpg?crop=811%2C811%2C194%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/3c/13cc60ee-0eb6-11ec-b985-1fdfe7e28cd9/613576265818b.image.jpg?crop=811%2C811%2C194%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/3c/13cc60ee-0eb6-11ec-b985-1fdfe7e28cd9/613576265818b.image.jpg?crop=811%2C811%2C194%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/3c/13cc60ee-0eb6-11ec-b985-1fdfe7e28cd9/613576265818b.image.jpg?crop=811%2C811%2C194%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/3c/13cc60ee-0eb6-11ec-b985-1fdfe7e28cd9/613576265818b.image.jpg?crop=811%2C811%2C194%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/3c/13cc60ee-0eb6-11ec-b985-1fdfe7e28cd9/613576265818b.image.jpg?crop=811%2C811%2C194%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/3c/13cc60ee-0eb6-11ec-b985-1fdfe7e28cd9/613576265818b.image.jpg?crop=811%2C811%2C194%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/3c/13cc60ee-0eb6-11ec-b985-1fdfe7e28cd9/613576265818b.image.jpg?crop=811%2C811%2C194%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/3c/13cc60ee-0eb6-11ec-b985-1fdfe7e28cd9/613576265818b.image.jpg?crop=811%2C811%2C194%2C0&resize=811%2C811&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-587385" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-587385" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/newsline/iran-mosque-blocked-from-claiming-tiles/article_0c705372-fcab-11eb-8e0e-978a0adb7544.html">Iran mosque blocked from claiming tiles</a> (2)</li><li><a href="/news/newsline/kabul-airport-attack-kills-12-us-troops-60-afghans/article_360d2406-06e4-11ec-8deb-b78713a29178.html">Kabul airport attack kills 12 US troops, 60 Afghans</a> (2)</li><li><a href="/news/recall-voters-are-largely-dems-and-older-so-far/article_3d1c04da-0c5f-11ec-9436-03dc2c8921a8.html">Recall voters are largely Dems and older so far</a> (2)</li><li><a href="/news/wilk-measure-to-reform-edd-stalls-in-assembly/article_5b11f7e2-0877-11ec-b2cc-0726026357f5.html">Wilk measure to reform EDD stalls in Assembly</a> (2)</li><li><a href="/news/newsline/taliban-capture-key-northern-city-approach-capital/article_648a84c4-fd73-11eb-a60d-eb9a36400d85.html">Taliban capture key northern city, approach capital</a> (2)</li><li><a href="/news/newsline/biden-defends-departure-from-forever-war/article_6bc52b6c-0acb-11ec-ab95-4bc05c956a09.html">Biden defends departure from ‘forever war’</a> (2)</li><li><a href="/news/biden-to-campaign-with-newsom-as-recall-nears-end/article_00251b14-11e3-11ec-8003-8f570f9e52f4.html">Biden to campaign with Newsom as recall nears end</a> (1)</li><li><a href="/news/incident-at-lancaster-high-draws-scrutiny/article_0bc7e910-12ab-11ec-8bdf-27f4f8d13cd7.html">Incident at Lancaster High draws scrutiny</a> (1)</li><li><a href="/news/newsline/biden-blasts-high-court-abortion-ruling/article_10001b9c-0c4d-11ec-b3cd-bf361252beb3.html">Biden blasts high court abortion ruling</a> (1)</li><li><a href="/news/newsline/gop-candidate-elder-releases-details-on-finances/article_112e8b0a-ffcf-11eb-9589-c746b9f9ab71.html">GOP candidate Elder releases details on finances</a> (1)</li><li><a href="/news/years-later-state-s-voters-still-wait-on-water-projects/article_16c367c2-0dec-11ec-bcfa-87afd629e175.html">Years later, state’s voters still wait on water projects</a> (1)</li><li><a href="/news/newsline/police-posts-of-crises-may-be-traumatizing/article_191af322-0488-11ec-a851-f7986efcfa13.html">Police posts of crises may be traumatizing</a> (1)</li><li><a href="/news/tax-on-hotels-motels-eyed-to-help-palmdale-tourism/article_1a6df79e-02f1-11ec-b2e9-27641922f6fa.html">Tax on hotels, motels eyed to help Palmdale tourism</a> (1)</li><li><a href="/news/no-sample-taken-from-deputy-near-fentanyl/article_1dc416a8-fca7-11eb-87af-83bcc99d678c.html">No sample taken from deputy near fentanyl</a> (1)</li><li><a href="/news/state-court-inmates-can-t-have-cannabis-in-prison/article_1dee49ce-fca6-11eb-a33f-7f3dd15462b3.html">State court: Inmates can’t have cannabis in prison</a> (1)</li><li><a href="/news/mccarthy-to-speak-at-nixon-library/article_1f9533be-093a-11ec-9f6f-3bfa70196d18.html">McCarthy to speak at Nixon Library</a> (1)</li><li><a href="/news/gop-s-faulconer-trying-to-make-mark-as-recall-nears/article_1fb647a2-fd6e-11eb-9cff-d3aa0d509e63.html">GOP’s Faulconer trying to make mark as recall nears</a> (1)</li><li><a href="/news/local_news/voting-centers-open-for-recall-election/article_1fb67f34-0f83-11ec-abc4-2bab6960ea89.html">Voting centers open for recall election</a> (1)</li><li><a href="/news/newsline/biden-pledges-to-americans-in-kabul/article_20e7ac4c-0228-11ec-81bf-675e4a1c3241.html">Biden pledges to Americans in Kabul</a> (1)</li><li><a href="/news/newsline/food-stamp-benefits-to-increase-in-october/article_21a36aa6-ff06-11eb-ab30-83a7632b8af6.html">Food stamp benefits to increase in October</a> (1)</li><li><a href="/news/newsline/portland-residents-felt-abandoned-by-police/article_22a6fe00-0793-11ec-a344-9736edc4c11b.html">Portland residents felt ‘abandoned’ by police</a> (1)</li><li><a href="/news/newsline/keith-mccants-football-star-laid-low-by-drugs-dead-at-53/article_238c4024-0eb8-11ec-aec3-4301596fcde1.html">Keith McCants, football star laid low by drugs, dead at 53</a> (1)</li><li><a href="/news/us-tally-misses-hundreds-left-in-afghanistan/article_24e9c18a-0deb-11ec-8df1-931d75b093b4.html">US tally misses hundreds left in Afghanistan</a> (1)</li><li><a href="/news/two-state-lawmakers-out-with-coronavirus/article_263318e2-07a7-11ec-8569-dfb80b43cbf4.html">Two state lawmakers out with Coronavirus</a> (1)</li><li><a href="/news/avuhsd-giving-out-3-5-boost-in-salaries/article_2e44b9de-fd73-11eb-a9b7-1388f623822a.html">AVUHSD giving out 3.5% boost in salaries</a> (1)</li><li><a href="/news/newsline/china-chases-rejuvenation/article_3083b770-111b-11ec-ad91-5fffd41bd4db.html">China chases ‘rejuvenation’</a> (1)</li><li><a href="/news/local_news/measure-av-sales-tax-figures-presented/article_30de00ea-0acc-11ec-b9ef-d3b92e5ca232.html">Measure AV sales tax figures presented</a> (1)</li><li><a href="/news/claims-against-elder-will-they-harm-him-in-recall/article_3141c030-02e8-11ec-b481-c7458f09185c.html">Claims against Elder: Will they harm him in recall?</a> (1)</li><li><a href="/news/state-oks-new-spending-on-drought-wildfire-prevention/article_3145a36c-11e3-11ec-a4b9-9b7c2e8b1213.html">State OKs new spending on drought, wildfire prevention</a> (1)</li><li><a href="/news/newsline/taliban-stop-planes-of-evacuees-from-leaving/article_31724fd2-0ebb-11ec-ae4b-3f354598c17d.html">Taliban stop planes of evacuees from leaving</a> (1)</li><li><a href="/news/newsline/european-countries-fear-afghan-refugee-crisis/article_31aeb0de-02f5-11ec-a6bb-d395121e75a2.html">European countries fear Afghan refugee crisis</a> (1)</li><li><a href="/news/newsline/records-rebut-jan-6-rioter-s-claims/article_31b534d6-0a07-11ec-ac9e-43e67865b16e.html">Records rebut Jan. 6 rioter’s claims</a> (1)</li><li><a href="/news/newsline/california-spending-big-money-to-get-out-the-recall-vote/article_36cb8320-0acb-11ec-bf37-2f9283052710.html">California spending big money to get out the recall vote</a> (1)</li><li><a href="/news/newsline/nurse-shares-highs-lows-of-covid-19-fight/article_3f97025c-087f-11ec-8552-0707af209330.html">Nurse shares highs, lows of COVID-19 fight</a> (1)</li><li><a href="/news/students-quarantined-after-three-virus-cases/article_41ce08c8-0095-11ec-8347-d728c77940fc.html">Students quarantined after three virus cases</a> (1)</li><li><a href="/news/highway-patrol-multiple-people-shot-on-freeway/article_42fc4858-0d2a-11ec-b57b-23e0bc5fc429.html">Highway patrol: Multiple people shot on freeway</a> (1)</li><li><a href="/news/newsline/china-dismisses-canadian-protests/article_451b2c48-fbdd-11eb-983e-378a1331fed8.html">China dismisses Canadian protests</a> (1)</li><li><a href="/news/newsline/lockdowns-or-vaccines-nations-try-diverging-paths/article_46283268-03bf-11ec-b632-975eed1263e2.html">Lockdowns or vaccines? Nations try diverging paths</a> (1)</li><li><a href="/news/state-s-national-forests-are-closed-for-holiday-weekend/article_4c732f02-0c60-11ec-8382-372b466bf259.html">State’s national forests are closed for holiday weekend</a> (1)</li><li><a href="/news/harris-cancels-her-california-campaign-stop-with-newsom/article_4f7580fa-06df-11ec-b5cb-2f2f3be47876.html">Harris cancels her California campaign stop with Newsom</a> (1)</li><li><a href="/news/newsline/candidate-kiley-may-emerge-as-a-gop-leader/article_504d01f4-0489-11ec-a3e5-67b22156f777.html">Candidate Kiley may emerge as a GOP leader</a> (1)</li><li><a href="/news/council-mulls-no-confidence-vote-in-da/article_5095cc06-fe38-11eb-957c-bf308cb32c92.html">Council mulls no-confidence vote in DA</a> (1)</li><li><a href="/news/newsline/democrats-aim-to-export-georgia-s-2020-success/article_51728002-02f6-11ec-9754-5bb9b2017b86.html">Democrats aim to export Georgia’s 2020 success</a> (1)</li><li><a href="/news/newsline/g-7-leaders-clash-on-biden-s-troop-withdrawal/article_51af2f9e-053e-11ec-8cc9-53564b6c6ea5.html">G-7 leaders clash on Biden’s troop withdrawal</a> (1)</li><li><a href="/news/newsline/iaea-n-korea-seems-to-have-resumed-nuke-work/article_5450633a-0a07-11ec-b7f1-e3299f0c6417.html">IAEA: N. Korea seems to have resumed nuke work</a> (1)</li><li><a href="/news/newsline/taliban-bring-abrupt-end-to-women-s-protest/article_56c3b578-0df3-11ec-bd99-9bc3c09ed3d4.html">Taliban bring abrupt end to women’s protest</a> (1)</li><li><a href="/news/better-weather-helps-fight-against-wildfire/article_58a8fdae-0c5d-11ec-baef-bf3ce571d745.html">Better weather helps fight against wildfire</a> (1)</li><li><a href="/news/newsline/biden-s-vaccine-rules-ignite-instant-opposition/article_58eac13a-12ac-11ec-b81a-73c53cf43cc2.html">Biden’s vaccine rules ignite instant opposition</a> (1)</li><li><a href="/news/newsline/glen-ford-black-journalist-who-lashed-the-mainstream-dies/article_58eff238-0094-11ec-bc95-2f8a03341032.html">Glen Ford, Black journalist who lashed the mainstream, dies</a> (1)</li><li><a href="/news/october-air-show-at-fox-field-canceled/article_5a8fc178-fd73-11eb-835e-8f203065eaa7.html">October air show at Fox Field canceled</a> (1)</li><li><a href="/news/fires-erratic-worst-may-be-ahead/article_5f3f55ac-022e-11ec-a1ce-47518b1ca819.html">Fires erratic; worst may be ahead</a> (1)</li><li><a href="/news/sizzling-july-was-hottest-month-on-record-noaa-says/article_5f91d2a4-fd70-11eb-b5a2-bbf58c936b95.html">Sizzling: July was hottest month on record, NOAA says</a> (1)</li><li><a href="/news/judge-scales-back-charges-in-doctor-s-rape-case/article_6510ec56-07a7-11ec-a995-cff9ced8fba5.html">Judge scales back charges in doctor’s rape case</a> (1)</li><li><a href="/news/newsline/taliban-take-four-more-cities/article_6558be4a-fca9-11eb-97f9-27742f3e9b2d.html">Taliban take four more cities</a> (1)</li><li><a href="/news/man-convicted-of-killing-police-officer-in-whittier/article_66457590-0d2b-11ec-9132-0723d3e12342.html">Man convicted of killing police officer in Whittier</a> (1)</li><li><a href="/news/transgender-person-charged-with-indecent-exposure-at-spa/article_68385c38-0d2a-11ec-acec-1ff64e6c041e.html">Transgender person charged with indecent exposure at spa</a> (1)</li><li><a href="/news/sexual-predator-is-headed-to-av/article_68a90d8a-0b99-11ec-967d-f320f86f9a00.html">Sexual predator is headed to AV</a> (1)</li><li><a href="/news/naacp-election-again-in-dispute/article_69204f54-0878-11ec-a8fd-b36d604e76bf.html">NAACP election again in dispute</a> (1)</li><li><a href="/news/battle-over-masks-vaccines-roils-state-recall-election/article_6955a1be-fca6-11eb-bf70-7779253fa777.html">Battle over masks, vaccines roils state recall election</a> (1)</li><li><a href="/news/newsline/mask-disputes-make-for-rocky-school-start/article_6b62dbaa-ff05-11eb-8334-dbc55f83d758.html">Mask disputes make for rocky school start</a> (1)</li><li><a href="/news/newsline/westerners-rush-to-leave-kabul/article_6ba58240-fe3b-11eb-ac9e-2b3df846570f.html">Westerners rush to leave Kabul</a> (1)</li><li><a href="/news/sinking-in-tilting-sf-high-rise-halts-repair/article_74119566-0874-11ec-a0ab-c7787c3ecf4b.html">Sinking in tilting SF high-rise halts repair</a> (1)</li><li><a href="/news/newsline/us-faith-groups-unite-to-help-afghan-refugees-after-war/article_78445dc0-0d34-11ec-895f-4b0e62d9f865.html">US faith groups unite to help Afghan refugees after war</a> (1)</li><li><a href="/news/avuhsd-to-increase-substitutes-pay/article_7bf0aa50-11e4-11ec-b5bb-635cac807e47.html">AVUHSD to increase substitutes’ pay</a> (1)</li><li><a href="/news/state-might-restrict-use-of-rubber-bullets-at-protests/article_7c5d9fc4-0d2b-11ec-89d2-ff6fb204206b.html">State might restrict use of rubber bullets at protests</a> (1)</li><li><a href="/news/local_news/learn-how-to-cut-back-on-water/article_7dab84d8-0f81-11ec-94b1-ffbcf55a1546.html">Learn how to cut back on water</a> (1)</li><li><a href="/news/state-delays-decriminalizing-psychedelic-substances/article_7edd065e-0871-11ec-97ae-a3df32a26419.html">State delays decriminalizing psychedelic substances</a> (1)</li><li><a href="/news/salinas-students-disciplined-for-racist-social-posts-of-black-doll/article_7eee5708-07a7-11ec-9957-0b118ea7c50c.html">Salinas students disciplined for racist social posts of black doll</a> (1)</li><li><a href="/news/harris-due-to-visit-california-stump-for-governor/article_8057feda-0de9-11ec-b980-c791d36355cf.html">Harris due to visit California, stump for governor</a> (1)</li><li><a href="/news/latest-california-bail-reform-effort-dies-for-this-year/article_8195099c-12a7-11ec-ad55-e36545332c79.html">Latest California bail reform effort dies for this year</a> (1)</li><li><a href="/news/weather-heats-up-as-fire-nears-lake-tahoe/article_8212bb48-0939-11ec-b007-275a4b6c3cce.html">Weather heats up as fire nears Lake Tahoe</a> (1)</li><li><a href="/news/senate-votes-to-mail-ballots-in-all-elections/article_82b84906-0d2a-11ec-804e-0348f4484bdd.html">Senate votes to mail ballots in all elections</a> (1)</li><li><a href="/news/palmdale-no-confidence-in-gasc-n/article_87b8057c-0096-11ec-b00d-4b0b49cb359b.html">Palmdale: No confidence in Gascón</a> (1)</li><li><a href="/news/virus-claims-more-young-victims-as-deaths-climb-again/article_88749f58-fd70-11eb-b033-ab1294b80488.html">Virus claims more young victims as deaths climb again</a> (1)</li><li><a href="/news/newsline/newsom-using-stark-language-to-try-and-stay-in-office/article_8ac3c402-ff03-11eb-b964-3ba94291b1ee.html">Newsom using stark language to try and stay in office</a> (1)</li><li><a href="/news/newsline/man-sentenced-for-attacking-black-neighbors-mich-home/article_8b7cee22-ffd1-11eb-85f1-83d7b6eaa43a.html">Man sentenced for attacking Black neighbors’ Mich. home</a> (1)</li><li><a href="/news/newsline/sturgis-and-its-impact-on-covid-caseload/article_8d57a7e0-087e-11ec-a957-77ae6ec1f70a.html">Sturgis and its impact on COVID caseload</a> (1)</li><li><a href="/news/newsline/china-to-limit-youth-gaming/article_8efa741c-0a07-11ec-afb8-2f4b139e520c.html">China to limit youth gaming</a> (1)</li><li><a href="/news/newsline/anti-asian-incidents-on-rise-since-2020/article_9110ad4e-fbdd-11eb-8dfa-170b9921b126.html">Anti-Asian incidents on rise since 2020</a> (1)</li><li><a href="/news/man-charged-with-making-bomb-weapons-possession/article_917d7f8a-fca7-11eb-b19c-0baa39dc9588.html">Man charged with making bomb, weapons possession</a> (1)</li><li><a href="/news/newsline/a-look-at-what-didn-t-happen-this-week/article_933466b8-0792-11ec-b7cf-6336d8505fa7.html">A look at what didn’t happen this week</a> (1)</li><li><a href="/news/newsline/lawyer-imprisoned-chinese-citizen-journalist-not-well/article_93390ba0-ffd1-11eb-b017-87cfe5a1f270.html">Lawyer: Imprisoned Chinese citizen journalist not well</a> (1)</li><li><a href="/news/football-falls-victim-to-covid/article_93d302d2-0df0-11ec-a7b7-8f1062e7f182.html">Football falls victim to COVID</a> (1)</li><li><a href="/news/board-votes-to-give-substitute-teachers-raises/article_947c70be-0095-11ec-b020-5be81afa7229.html">Board votes to give substitute teachers raises</a> (1)</li><li><a href="/news/newsline/supreme-court-orders-remain-in-mexico-policy-reinstated/article_9c7d138c-054e-11ec-b342-673790315624.html">Supreme Court orders ‘Remain in Mexico’ policy reinstated</a> (1)</li><li><a href="/news/kern-county-phone-scam-includes-threat-of-warrant/article_a055f5c8-0b98-11ec-bb9c-dffe8266a32d.html">Kern County phone scam includes threat of warrant</a> (1)</li><li><a href="/news/dems-see-national-consequences-in-recall/article_a3d44990-0de9-11ec-adc7-136d46c8975e.html">Dems see national consequences in recall</a> (1)</li><li><a href="/news/hatami-files-suit-against-gasc-n/article_a5412a70-111b-11ec-b236-6b6c6348f030.html">Hatami files suit against Gascón</a> (1)</li><li><a href="/news/lancaster-deputies-get-body-worn-cameras/article_a9a2c6fa-0095-11ec-b1ee-43b7e6b3b828.html">Lancaster deputies get body-worn cameras</a> (1)</li><li><a href="/news/newsline/scientists-launching-effort-to-collect-water-data-in-us-west/article_ab50c460-0604-11ec-a5af-c325371de742.html">Scientists launching effort to collect water data in US West</a> (1)</li><li><a href="/news/compton-city-councilman-charged-with-election-fraud/article_ac5047e2-fd70-11eb-9b0f-2f88c57900fd.html">Compton city councilman charged with election fraud</a> (1)</li><li><a href="/news/newsline/california-ag-s-wife-seeks-his-old-seat/article_ac7a4304-0acb-11ec-aec1-a728c8907df5.html">California AG’s wife seeks his old seat</a> (1)</li><li><a href="/news/judge-rejects-sex-assault-count-against-harvey-weinstein/article_ad297fb4-fbde-11eb-866e-ab483856ff22.html">Judge rejects sex assault count against Harvey Weinstein</a> (1)</li><li><a href="/news/newsline/study-climate-change-makes-european-flooding-more-likely/article_af4c8bb0-053e-11ec-9848-5f84878d635a.html">Study: Climate change makes European flooding more likely</a> (1)</li><li><a href="/news/consultants-to-help-cal-city-finances/article_b29257ce-07a9-11ec-94c8-e391f863978d.html">Consultants to help Cal City finances</a> (1)</li><li><a href="/news/agency-officials-declare-alert-over-water-supply/article_b2d98b74-0094-11ec-9d6d-6bf0a7c87a68.html">Agency officials declare alert over water supply</a> (1)</li><li><a href="/news/newsom-theme-don-t-let-california-become-texas/article_b3a73b30-12a7-11ec-9608-3ba185f6e13b.html">Newsom theme: Don’t let California become Texas</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-956097" class="tncms-block"><section id="block-956097" class="block emphasis-h3   " ><div id="evvnt-calendar-956097"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_956097();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-709361" class="tncms-block"></div><div id="tncms-block-587369" class="tncms-block"><section id="block-587369" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587369 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.avpress.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-973763" class="tncms-block"><section id="block-973763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973763 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-973763"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-973763" type="checkbox" name="list_id[]" value="cbcea79e-e868-11ea-bb03-a747f46f9814" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every afternoon so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-973763" type="checkbox" name="list_id[]" value="bd2f2d3a-e868-11ea-bb03-ff6a866aff65" data-name="Events" title="Events" >
                                    <h4 class="mailinglist-title">Events</h4>
                                    
                                        <p><span style="color: #000000;">Find out what's happening with the latest events in our community.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-973763" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.avpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-694679" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701399" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-587425" class="tncms-block"><section id="block-587425" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587425 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-showcase"  href="/showcase/"  tabindex="0">
                    <span class="nav-label">Showcase</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-life"  href="/valley_life/"  tabindex="0">
                    <span class="nav-label">Valley Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-587376" class="tncms-block"><section id="block-587376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587376 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-587427" class="tncms-block"><section id="block-587427" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587427 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>avpress.com</strong><br>
    37404 Sierra Highway<br>
    Palmdale, CA 93550
    <br>
    
        <strong>Phone:</strong> 661-273-2700<br>
        <strong>Email:</strong> <a href="mailto:email@avpress.com">email@avpress.com</a><br>
    
</address></section></div><div id="tncms-block-587435" class="tncms-block padding-bottom"><div class="follow-links-587435 default">
    
    <section id="block-587435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587435 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-587432" class="tncms-block"><section id="block-587432" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587432" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587432" aria-labelledby="site-search-button-587432" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587432-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587432-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-587432" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587432-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587432').submit();
        return false;
    });

    $('#site-search-587432').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587432 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587432 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587432-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-587380" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-587380"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Antelope Valley Press</a>, 37404 Sierra Highway Palmdale, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-809193" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-702217" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("09a5d874-12cc-11ec-a63c-3b88eb0e8a76")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/national_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["usc", "mckee", "david shaw", "sport", "american football", "clay helton", "stanford", "quarterback", "rivalry", "college football", "pac-12"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_702182').click(function(e){
                                        $('#weather-702182 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_587438').click(function(e){
                                        $('#weather-587438 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956097() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "avpress.com",
            discovery: {
                element: "#evvnt-calendar-956097",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Antelope Valley Press",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13855.add('act', mailListData);_cc13855.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>