
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.avpress.com/content/tncms/live/" />
<meta name="keywords" content="palmdale, chemical, medicine, politics, sociology, oncology, clean, second-hand smoke, lancaster, community, tobacco, soar high school, smoke-free outdoor areas antelope valley coalition" />
<meta name="news_keywords" content="palmdale, chemical, medicine, politics, sociology, oncology, clean, second-hand smoke, lancaster, community, tobacco, soar high school, smoke-free outdoor areas antelope valley coalition" />
<meta name="description" content="PALMDALE &mdash; The Smoke-Free Outdoor Areas Antelope Valley Coalition, in collaboration with SOAR High School Environmental Club and New Colors Project, will conduct a Cigarette Butt Clean-Up activity called &ldquo;Let&rsquo;s" />
<meta name="author" content="FROM A PRESS RELEASE" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.avpress.com/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=768%2C400" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="Students ready to &lsquo;Kick BUTTS&rsquo;" />
<meta property="og:description" content="PALMDALE &mdash; The Smoke-Free Outdoor Areas Antelope Valley Coalition, in collaboration with SOAR High School Environmental Club and New Colors Project, will conduct a Cigarette Butt Clean-Up activity called &ldquo;Let&rsquo;s" />
<meta property="og:site_name" content="Antelope Valley Press" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://facebook.com/antelopevalleypress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@avpressnews" />
<meta name="twitter:image:alt" content="Domenic Massari Park" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"A PRESS RELEASE","id":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2740,2741", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/impressions.js?_dc=1623236703"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/traffic.js?_dc=1623224103"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/settings.js?_dc=1585695398"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1623188931"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1623188931"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "avpress.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1623188931"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1623188931"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1623188931"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"973763"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Students ready to ‘Kick BUTTS’ | News | avpress.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #044682; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #044682; } .fixed-nav #main-navigation { background-color: #044682 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* ========================================== Begin Regular Site CSS ========================================== */ /* Place site-wide CSS here */ * {font-family:"Open Sans";} .panel {border:none!important; box-shadow:none!important;} /* Header */ .navbar-brand img {max-height:60px;} .nav>li>a {padding:30px 10px; font-weight:600!important; letter-spacing:-0.2px;} .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus {background:#fff; color:#000;} .follow-links-587434 li>a {position:relative; top:25px;} /* Sidebar */ #tncms-block-587346 .panel-body {padding:0 15px 15px;} /* Footer */ #site-footer-container {border-top:1px solid #eee; padding-top:25px;} #site-footer-container ul {list-style:none; padding:0!important;} #site-footer-container .block-title {margin:0; border:none;} /* Frontpage */ .feature .centered-content-container {background-color:rgba(0,0,0,0.15); transition:background-color .5s;} .feature .centered-content-container:hover {background-color:rgba(0,0,0,0);} .feature-grid .card-grid .card-body {position:absolute; bottom:0; background:rgba(0,0,0,0.5);} .feature-grid .card-grid .card-body h3 {text-align:center;} .feature-grid .card-grid .card-body h3>a {color:#fff;} .feature-grid .card-grid .asset-icon {display:none;} .feature-grid .feature {width:33.3333%; float:left; padding:10px;} /* Section Page */ #tncms-block-587340 .card-body {width:100%; padding-bottom:0; bottom:15px;} #tncms-block-587340 .card-body a {color:#fff;} .feature-grid .card.feature .centered-content-stage.no-image {height:225px;} .block.light .card .content-overlay, .block.light .card .content-overlay a, .block.light .card .content-overlay a:hover {text-shadow:0 0 10px #000;} @media (max-width:991px) { .navbar-brand img {max-height:40px; margin-top:-9px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-brand img {max-height:45px; margin-top:0;} .nav>li>a {padding:25px 9px; font-size:12px;} .follow-links-587434 {margin-top:-5px;} } #tncms-block-810663 .div{padding: 0px 300px;} /* ========================================== End Main Site CSS ========================================== */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.avpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/51f518cc-3715-11ea-8581-dbed9b1e8bf7.png" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Students ready to ‘Kick BUTTS’ | News | avpress.com" href="http://www.avpress.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.avpress.com/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

    <!--NATIVO SCRIPT(all pages) - added 02/06/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->
    
    
    
    



    
    
    
    
    
    
    
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.avpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=A+PRESS+RELEASE&amp;tncms.asset.id=33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.avpress.com",
  secureDomain: "avpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.avpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.avpress.com%252Fnews%252Fstudents-ready-to-kick-butts%252Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.avpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.avpress.com%252Fnews%252Fstudents-ready-to-kick-butts%252Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.avpress.com/content/tncms/live/" data-endpoint="https://www.avpress.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2740);
                
                bloxServiceIDs.push(2741);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.avpress.com/tncms/admin/editorial-asset/?edit=33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702182" class="tncms-block"><div id="weather-702182" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93550"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-702182 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                 <small>(93550)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds early. Mostly sunny skies along with windy conditions this afternoon. High near 80F. Winds SW at 25 to 35 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Gusty winds during the evening. Low 47F. Winds WSW at 20 to 30 mph.  Winds could occasionally gust over 40 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 9, 2021 @ 4:05 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-587437" class="tncms-block hidden-md hidden-lg"><div id="user-controls-587437" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587437"><input type="hidden" name="referer_url" value="https://www.avpress.com/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letters-to-the-editor">Submit Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/around_the_state/"  class="nav-link tnt-section-around-the-state">Around the State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newsline/"  class="nav-link tnt-section-newsline">Newsline</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/showcase/"  class="nav-link tnt-section-showcase">Showcase</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/valley_life/"  class="nav-link tnt-section-valley-life">Valley Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/valley_life/puzzles_comics/"  class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_best/"  class="nav-link tnt-section-avs-best">AV's BEST</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_scrapbook/"  class="nav-link tnt-section-av-scrapbook">AV Scrapbook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/businesspeople/"  class="nav-link tnt-section-businesspeople">BusinessPeople</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/future_leaders/"  class="nav-link tnt-section-future-leaders">Future Leaders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/new_vehicle_preview/"  class="nav-link tnt-section-new-vehicle-preview">New Vehicle Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/tv_guide/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/welcome/"  class="nav-link tnt-section-welcome">Welcome </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/year_in_review/"  class="nav-link tnt-section-year-in-review">Year in Review</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-graduations">Graduations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-587433" class="tncms-block hidden-md hidden-lg"><section id="block-587433" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587433" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-587433" aria-labelledby="site-search-button-587433" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-587433-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587433-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587433-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587433').submit();
        return false;
    });

    $('#site-search-587433').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587433 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587433 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587433-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-694676" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promotions"  href="/promotions/"  tabindex="0">
                    <span class="nav-label">Promotions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-587436" class="tncms-block"><div id="user-controls-587436" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587436"><input type="hidden" name="referer_url" value="https://www.avpress.com/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-587434" class="tncms-block"><div class="follow-links-587434 default">
    
    <section id="block-587434" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-587384" class="tncms-block a"><section id="block-587384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="145"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-587438" class="tncms-block"><div id="weather-587438" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93550"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-587438 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                 <small>(93550)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds early. Mostly sunny skies along with windy conditions this afternoon. High near 80F. Winds SW at 25 to 35 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Gusty winds during the evening. Low 47F. Winds WSW at 20 to 30 mph.  Winds could occasionally gust over 40 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 9, 2021 @ 4:05 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-587429" class="tncms-block visible-xs"><section id="block-587429" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="94"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letters-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-around-the-state"  href="/news/around_the_state/"  tabindex="0">
                    <span class="nav-label">Around the State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsline"  href="/news/newsline/"  tabindex="0">
                    <span class="nav-label">Newsline</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorial"  href="/opinion/editorial/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-showcase"  href="/showcase/"  tabindex="0">
                    <span class="nav-label">Showcase</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-valley-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/valley_life/"  tabindex="0">
                    <span class="nav-label">Valley Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-puzzles-comics"  href="/valley_life/puzzles_comics/"  tabindex="0">
                    <span class="nav-label">Puzzles & Comics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-avs-best"  href="/special_sections/av_best/"  tabindex="0">
                    <span class="nav-label">AV's BEST</span>
                </a></li><li>
                <a class="nav-link   tnt-section-av-scrapbook"  href="/special_sections/av_scrapbook/"  tabindex="0">
                    <span class="nav-label">AV Scrapbook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-businesspeople"  href="/special_sections/businesspeople/"  tabindex="0">
                    <span class="nav-label">BusinessPeople</span>
                </a></li><li>
                <a class="nav-link   tnt-section-future-leaders"  href="/special_sections/future_leaders/"  tabindex="0">
                    <span class="nav-label">Future Leaders</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-vehicle-preview"  href="/special_sections/new_vehicle_preview/"  tabindex="0">
                    <span class="nav-label">New Vehicle Preview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-guide"  href="/special_sections/tv_guide/"  tabindex="0">
                    <span class="nav-label">TV Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-welcome"  href="/special_sections/welcome/"  tabindex="0">
                    <span class="nav-label">Welcome </span>
                </a></li><li>
                <a class="nav-link   tnt-section-year-in-review"  href="/special_sections/year_in_review/"  tabindex="0">
                    <span class="nav-label">Year in Review</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduations"  href="/virtual_graduations/"  tabindex="0">
                    <span class="nav-label">Graduations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-694677" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701398" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-6fc3933e-c8d1-11eb-ab05-c3184cea0588" class="modal fullscreen in modal-image image-default modal-6fc3933e-c8d1-11eb-ab05-c3184cea0588" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=400%2C208"
                    srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=225%2C117 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=300%2C156 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=400%2C208 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=540%2C281 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=640%2C333 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=750%2C391 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=768%2C400 990w"
                    sizes="100vw"
                    
                    width="768"
                    height="400"
                    alt="Domenic Massari Park"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6fc3933e-c8d1-11eb-ab05-c3184cea0588" data-target=".caption-inner-modal-image-6fc3933e-c8d1-11eb-ab05-c3184cea0588">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6fc3933e-c8d1-11eb-ab05-c3184cea0588 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>Courtesy of City of Palmdale</strong></p></div><div class="subscriber-preview"><p>Domenic Massari Park in Palmdale is one of two parks the Smoke-Free Outdoor Areas Antelope Valley Coalition and SOAR High School’s Environmental Club and New Colors Project will conduct their Cigarette Butt Clean-Up activity called “Let’s Kick BUTTS this Summer.”</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fdomenic-massari-park%2Fimage_6fc3933e-c8d1-11eb-ab05-c3184cea0588.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/domenic-massari-park/image_6fc3933e-c8d1-11eb-ab05-c3184cea0588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fc3933e-c8d1-11eb-ab05-c3184cea0588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Domenic%20Massari%20Park&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fdomenic-massari-park%2Fimage_6fc3933e-c8d1-11eb-ab05-c3184cea0588.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/domenic-massari-park/image_6fc3933e-c8d1-11eb-ab05-c3184cea0588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fc3933e-c8d1-11eb-ab05-c3184cea0588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/domenic-massari-park/image_6fc3933e-c8d1-11eb-ab05-c3184cea0588.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/domenic-massari-park/image_6fc3933e-c8d1-11eb-ab05-c3184cea0588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fc3933e-c8d1-11eb-ab05-c3184cea0588"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/6fc3933e-c8d1-11eb-ab05-c3184cea0588" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6fc3933e-c8d1-11eb-ab05-c3184cea0588"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Domenic%20Massari%20Park&body=https%3A%2F%2Fwww.avpress.com%2Fdomenic-massari-park%2Fimage_6fc3933e-c8d1-11eb-ab05-c3184cea0588.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6fc3933e-c8d1-11eb-ab05-c3184cea0588"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/domenic-massari-park/image_6fc3933e-c8d1-11eb-ab05-c3184cea0588.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fc3933e-c8d1-11eb-ab05-c3184cea0588"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6fc3933e-c8d1-11eb-ab05-c3184cea0588-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6fc3933e-c8d1-11eb-ab05-c3184cea0588" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6fc3933e-c8d1-11eb-ab05-c3184cea0588" class="save-list-6fc3933e-c8d1-11eb-ab05-c3184cea0588-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6fc3933e-c8d1-11eb-ab05-c3184cea0588" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6fc3933e-c8d1-11eb-ab05-c3184cea0588 img { max-height: 400px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" class="asset article-default"  data-url="https://www.avpress.com/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="PALMDALE — The Smoke-Free Outdoor Areas Antelope Valley Coalition, in collaboration with SOAR High School Environmental Club and New Colors Project, will conduct a Cigarette Butt Clean-Up activity called “Let’s Kick BUTTS this Summer.”  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=768%2C400">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="avpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.avpress.com/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.avpress.com\/tncms\/search\/mlt\/?origin=33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" class="asset-paging">
                <div id="paging-prev-33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" class="paging-link prev offset"></div>
                <div id="paging-next-33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Students ready to ‘Kick BUTTS’
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>SOAR High teams with SFOA AV to clean up cigarettes</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">FROM A PRESS RELEASE</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-09T04:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-09T04:00:00-07:00" class="tnt-date asset-date text-muted">15 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-09T04:00:00-07:00">
    <meta itemprop="datePublished" content="2021-06-09T04:00:00-07:00">
    <meta itemprop="dateModified" content="2021-06-09T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20ready%20to%20%E2%80%98Kick%20BUTTS%E2%80%99&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Students%20ready%20to%20%E2%80%98Kick%20BUTTS%E2%80%99&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6fc3933e-c8d1-11eb-ab05-c3184cea0588" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6fc3933e-c8d1-11eb-ab05-c3184cea0588" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=400%2C208"
                    srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=225%2C117 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=300%2C156 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=400%2C208 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=540%2C281 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=640%2C333 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=750%2C391 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fc/6fc3933e-c8d1-11eb-ab05-c3184cea0588/60c0336bf3e97.image.jpg?resize=768%2C400 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="768"
                    height="400"
                    alt="Domenic Massari Park"
                    class="img-responsive full tnt-restrict-img-6fc3933e-c8d1-11eb-ab05-c3184cea0588" />
            </div><style>
                .tnt-restrict-img-6fc3933e-c8d1-11eb-ab05-c3184cea0588 {
                    max-width: 768px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><strong>Courtesy of City of Palmdale</strong></p><p>Domenic Massari Park in Palmdale is one of two parks the Smoke-Free Outdoor Areas Antelope Valley Coalition and SOAR High School’s Environmental Club and New Colors Project will conduct their Cigarette Butt Clean-Up activity called “Let’s Kick BUTTS this Summer.”</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20ready%20to%20%E2%80%98Kick%20BUTTS%E2%80%99&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Students%20ready%20to%20%E2%80%98Kick%20BUTTS%E2%80%99&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" class="save-list-33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>PALMDALE — The Smoke-Free Outdoor Areas Antelope Valley Coalition, in collaboration with SOAR High School Environmental Club and New Colors Project, will conduct a Cigarette Butt Clean-Up activity called “Let’s Kick BUTTS this Summer.” </p></div><div class="subscriber-preview"><p><span>The event will be from 8 a.m. to noon on Saturday at Domenic Massari Park, 37716 55th St. East in Palmdale and on from 8 a.m. to noon on June 26 at American Heroes Park, 701 West Kettering St. in Lancaster. </span></p></div><div class="subscriber-only"><p><span>The goal of these events is to engage and educate community members on second-hand smoke and tobacco waste in the community. </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-812651" class="tncms-block"><!-- AuctionX Display platform tag START --><div id="pixfuturewrap300" style="display: block; width: 300px; text-align: center; margin: 20px auto 20px auto;"><div id="8163x300x250x1500x_ADSLOT1" clicktrack="%%CLICK_URL_ESC%%"></div></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotid="8163x300x250x1500x_ADSLOT1" refreshtime="5" refreshinterval="60"></script><!-- AuctionX Display platform tag END --></div></div><div class="subscriber-only"><p><span>Based on the American Lung Association’s State of Tobacco Control 2021 Report, the City of Palmdale has a smoke-free outdoor air grade of D. There is still work to be done to protect the Palmdale community from second-hand smoke to improve their quality of life. </span></p></div><div class="subscriber-only"><p><span>The City of Lancaster has a smoke-free outdoor air grade of F because the city has a smoking restriction in only some types of service areas such as bus stops, but nowhere else in the city.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>The SFOA AV Coalition advocates for more smoke-free outdoor areas in the cities of Palmdale and Lancaster. The residents experience various health consequences such as asthma, lung cancer, chronic obstructive pulmonary disease (COPD) and emphysema due to exposure of second-hand smoke. </span></p></div><div class="subscriber-only"><p><span>The coalition promotes that everyone has a right to breathe clean healthy air, especially where people live. There are nearly 70 cancer-causing chemicals in second-hand smoke from cigarettes — even brief exposure to these toxic chemicals is dangerous. </span></p></div><div class="subscriber-only"><p><span>Second-hand smoke from cigarettes and other tobacco products that are burned (e.g., cigars, cigarillos, hookah) are very harmful. The U.S. Surgeon General continues to warn the public that there is no safe level of exposure to secondhand smoke.</span></p></div><div class="subscriber-only"><p><span>This clean up activity will be conducted safely. Clean up materials will be provided and all participants are required to wear a mask and to practice social distancing by staying at least six feet from others. </span></p></div><div class="subscriber-only"><p><span>To participate in this event, contact Adel Domingo at <a href="mailto:adomingo@avph.org">adomingo@avph.org</a></span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20ready%20to%20%E2%80%98Kick%20BUTTS%E2%80%99&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Students%20ready%20to%20%E2%80%98Kick%20BUTTS%E2%80%99&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" class="save-list-33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22palmdale%22#tncms-source=keyword" class="tag-palmdale label label-default" data-tncms-track-dmp='search: palmdale'>Palmdale</a>
            </li> <li>
                <a href="/search/?k=%22chemical%22#tncms-source=keyword" class="tag-chemical label label-default" data-tncms-track-dmp='search: chemical'>Chemical</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22oncology%22#tncms-source=keyword" class="tag-oncology label label-default" data-tncms-track-dmp='search: oncology'>Oncology</a>
            </li> <li>
                <a href="/search/?k=%22clean%22#tncms-source=keyword" class="tag-clean label label-default" data-tncms-track-dmp='search: clean'>Clean</a>
            </li> <li>
                <a href="/search/?k=%22second-hand%20smoke%22#tncms-source=keyword" class="tag-second-hand-smoke label label-default" data-tncms-track-dmp='search: second-hand-smoke'>Second-hand Smoke</a>
            </li> <li>
                <a href="/search/?k=%22lancaster%22#tncms-source=keyword" class="tag-lancaster label label-default" data-tncms-track-dmp='search: lancaster'>Lancaster</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community'>Community</a>
            </li> <li>
                <a href="/search/?k=%22tobacco%22#tncms-source=keyword" class="tag-tobacco label label-default" data-tncms-track-dmp='search: tobacco'>Tobacco</a>
            </li> <li>
                <a href="/search/?k=%22soar%20high%20school%22#tncms-source=keyword" class="tag-soar-high-school label label-default" data-tncms-track-dmp='search: soar-high-school'>Soar High School</a>
            </li> <li>
                <a href="/search/?k=%22smoke-free%20outdoor%20areas%20antelope%20valley%20coalition%22#tncms-source=keyword" class="tag-smoke-free-outdoor-areas-antelope-valley-coalition label label-default" data-tncms-track-dmp='search: smoke-free-outdoor-areas-antelope-valley-coalition'>Smoke-free Outdoor Areas Antelope Valley Coalition</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043833" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fstudents-ready-to-kick-butts%2Farticle_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div><div id="tncms-region-global-custom-rail-top" class="tncms-region "><div id="tncms-block-587346" class="tncms-block visible-lg visible-md"><section id="block-587346" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587346 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/deputies-clear-out-illegal-marijuana/article_aa04c4ba-c8d0-11eb-85ae-4b6775601c71.html" class="tnt-asset-link">
        

        
            Deputies clear out illegal marijuana</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/newsline/global-sting-began-by-creating-message-service/article_073986de-c8c7-11eb-a962-23836893b138.html" class="tnt-asset-link">
        

        
            Global sting began by creating message service</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mustangs-move-on/article_2b7d9734-c8d0-11eb-b4f0-670f7ae3602d.html" class="tnt-asset-link">
        

        
            Mustangs Move On</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/roads-being-blocks-off-in-lead-up-to-tokyo-olympics/article_8d953e8e-c8cd-11eb-927e-9bd4d20e342a.html" class="tnt-asset-link">
        

        
            Roads being blocks off in lead up to Tokyo Olympics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/newsline/lottery-results-june-9-2021/article_3cda1a2e-c8d6-11eb-98d9-7bf9e47eaa0e.html" class="tnt-asset-link">
        

        
            Lottery results, June 9, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/talking-points/article_73136642-c8cf-11eb-87b2-9faa7178eebe.html" class="tnt-asset-link">
        

        
            TALKING POINTS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/zverev-reaches-third-grand-slam-semifinal/article_b5a14b86-c8d0-11eb-a700-ef6e02c6aafd.html" class="tnt-asset-link">
        

        
            Zverev reaches third Grand Slam semifinal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/students-ready-to-kick-butts/article_33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a.html" class="tnt-asset-link">
        

        
            Students ready to ‘Kick BUTTS’</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-587388" class="tncms-block"><section id="block-587388" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587388" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587388" aria-labelledby="site-search-button-587388" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587388-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587388-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-587388" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587388-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587388').submit();
        return false;
    });

    $('#site-search-587388').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587388 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587388 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587388-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-587385" class="tncms-block"><section id="block-587385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587385 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-587385" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-587385" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-587385" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-587385" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-587385" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/grodin-midnight-run-star-dies/article_8ec98ad2-b84f-11eb-a773-678c63f21a21.html">Grodin, ‘Midnight Run’ star, dies</a></li><li><a href="/news/two-women-two-children-killed-in-crash/article_6aba4022-c5ac-11eb-b4ca-bb9a2c22183a.html">Two women, two children killed in crash</a></li><li><a href="/news/lasd-seizes-more-than-3-000-marijuana-plants/article_2a89d1da-b2ff-11eb-b266-6f603d688f60.html">LASD seizes more than 3,000 marijuana plants</a></li><li><a href="/news/road-fixes-may-come-with-development/article_a4e19564-c801-11eb-9f20-632b48965aa3.html">Road fixes may come with development</a></li><li><a href="/news/cities-agree-to-united-work-on-development/article_67800474-c678-11eb-bd62-db4231a04df7.html">Cities agree to united work on development</a></li><li><a href="/news/time-for-recommendations-for-summer-reading-list/article_98ca5c82-c4de-11eb-85ea-7ba8d5fe8d0f.html">Time for recommendations for summer reading list</a></li><li><a href="/opinion/southland-home-prices-soar-20-a-year/article_26fc78c2-c1ac-11eb-a921-975ea237848a.html">Southland home prices soar 20% a year</a></li><li><a href="/news/california-draws-15-winners-of-50-000-vaccine-prizes/article_9389fd4e-c5a2-11eb-a4e3-2b90381b737e.html">California draws 15 winners of $50,000 vaccine prizes</a></li><li><a href="/showcase/tapp-s-lineage-is-in-the-antelope-valley/article_443a46ee-c4e5-11eb-844b-d3de38ae507e.html">Tapp’s lineage is in the Antelope Valley</a></li><li><a href="/news/mojave-s-notorious-bermuda-triangle-strikes-again/article_b32b4d6a-c0e8-11eb-b3bb-5b0090680878.html">Mojave’s notorious ‘Bermuda Triangle’ strikes again</a></li></ul></div>
        
        
            <div id="images-587385" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lancaster-chick-fil-a/image_27fa4ae0-b204-11eb-9e73-b319486b1fae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lancaster Chick-fil-A"
                            class="img-responsive lazyload full"
                            width="896"
                            height="896"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/7f/27fa4ae0-b204-11eb-9e73-b319486b1fae/6099f1e9ef8e9.image.jpg?crop=896%2C896%2C301%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/7f/27fa4ae0-b204-11eb-9e73-b319486b1fae/6099f1e9ef8e9.image.jpg?crop=896%2C896%2C301%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/7f/27fa4ae0-b204-11eb-9e73-b319486b1fae/6099f1e9ef8e9.image.jpg?crop=896%2C896%2C301%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/7f/27fa4ae0-b204-11eb-9e73-b319486b1fae/6099f1e9ef8e9.image.jpg?crop=896%2C896%2C301%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/7f/27fa4ae0-b204-11eb-9e73-b319486b1fae/6099f1e9ef8e9.image.jpg?crop=896%2C896%2C301%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/7f/27fa4ae0-b204-11eb-9e73-b319486b1fae/6099f1e9ef8e9.image.jpg?crop=896%2C896%2C301%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/7f/27fa4ae0-b204-11eb-9e73-b319486b1fae/6099f1e9ef8e9.image.jpg?crop=896%2C896%2C301%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/7f/27fa4ae0-b204-11eb-9e73-b319486b1fae/6099f1e9ef8e9.image.jpg?crop=896%2C896%2C301%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/7f/27fa4ae0-b204-11eb-9e73-b319486b1fae/6099f1e9ef8e9.image.jpg?crop=896%2C896%2C301%2C0&resize=896%2C896&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/avuhsd-social-emotional/image_12c0e27c-c4df-11eb-80c6-d7ca93f2a158.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AVUHSD social emotional"
                            class="img-responsive lazyload full"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/2c/12c0e27c-c4df-11eb-80c6-d7ca93f2a158/60b9943a55392.image.jpg?crop=1125%2C1125%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/2c/12c0e27c-c4df-11eb-80c6-d7ca93f2a158/60b9943a55392.image.jpg?crop=1125%2C1125%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/2c/12c0e27c-c4df-11eb-80c6-d7ca93f2a158/60b9943a55392.image.jpg?crop=1125%2C1125%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/2c/12c0e27c-c4df-11eb-80c6-d7ca93f2a158/60b9943a55392.image.jpg?crop=1125%2C1125%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/2c/12c0e27c-c4df-11eb-80c6-d7ca93f2a158/60b9943a55392.image.jpg?crop=1125%2C1125%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/2c/12c0e27c-c4df-11eb-80c6-d7ca93f2a158/60b9943a55392.image.jpg?crop=1125%2C1125%2C187%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/2c/12c0e27c-c4df-11eb-80c6-d7ca93f2a158/60b9943a55392.image.jpg?crop=1125%2C1125%2C187%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/2c/12c0e27c-c4df-11eb-80c6-d7ca93f2a158/60b9943a55392.image.jpg?crop=1125%2C1125%2C187%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/2c/12c0e27c-c4df-11eb-80c6-d7ca93f2a158/60b9943a55392.image.jpg?crop=1125%2C1125%2C187%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/2c/12c0e27c-c4df-11eb-80c6-d7ca93f2a158/60b9943a55392.image.jpg?crop=1125%2C1125%2C187%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/2c/12c0e27c-c4df-11eb-80c6-d7ca93f2a158/60b9943a55392.image.jpg?crop=1125%2C1125%2C187%2C0&resize=1125%2C1125&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/obit-dr-john-charles-beck/image_d302f746-b45e-11eb-878d-0b312f53f227.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit Dr. John Charles Beck"
                            class="img-responsive lazyload full"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/30/d302f746-b45e-11eb-878d-0b312f53f227/609de502e317e.image.jpg?crop=333%2C333%2C0%2C110&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/30/d302f746-b45e-11eb-878d-0b312f53f227/609de502e317e.image.jpg?crop=333%2C333%2C0%2C110&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/30/d302f746-b45e-11eb-878d-0b312f53f227/609de502e317e.image.jpg?crop=333%2C333%2C0%2C110&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/30/d302f746-b45e-11eb-878d-0b312f53f227/609de502e317e.image.jpg?crop=333%2C333%2C0%2C110&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/30/d302f746-b45e-11eb-878d-0b312f53f227/609de502e317e.image.jpg?crop=333%2C333%2C0%2C110&resize=333%2C333&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/virtual_graduations/profiles/navarro-isaiah/image_5c2417d4-4d84-590b-9352-44656d5004ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Navarro, Isaiah"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/c2/5c2417d4-4d84-590b-9352-44656d5004ec/609e94e15a703.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/c2/5c2417d4-4d84-590b-9352-44656d5004ec/609e94e15a703.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/c2/5c2417d4-4d84-590b-9352-44656d5004ec/609e94e15a703.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/c2/5c2417d4-4d84-590b-9352-44656d5004ec/609e94e15a703.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/c2/5c2417d4-4d84-590b-9352-44656d5004ec/609e94e15a703.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/c2/5c2417d4-4d84-590b-9352-44656d5004ec/609e94e15a703.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/c2/5c2417d4-4d84-590b-9352-44656d5004ec/609e94e15a703.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/c2/5c2417d4-4d84-590b-9352-44656d5004ec/609e94e15a703.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/c2/5c2417d4-4d84-590b-9352-44656d5004ec/609e94e15a703.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/c2/5c2417d4-4d84-590b-9352-44656d5004ec/609e94e15a703.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/c2/5c2417d4-4d84-590b-9352-44656d5004ec/609e94e15a703.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/film---willy-wonka---timothee-chalamet/image_1c37da94-bf36-11eb-b8c2-37f985427bf7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Film - Willy Wonka - Timothee Chalamet"
                            class="img-responsive lazyload full"
                            width="650"
                            height="649"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/c3/1c37da94-bf36-11eb-b8c2-37f985427bf7/60b015648de5c.image.jpg?crop=650%2C649%2C513%2C151&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/c3/1c37da94-bf36-11eb-b8c2-37f985427bf7/60b015648de5c.image.jpg?crop=650%2C649%2C513%2C151&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/c3/1c37da94-bf36-11eb-b8c2-37f985427bf7/60b015648de5c.image.jpg?crop=650%2C649%2C513%2C151&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/c3/1c37da94-bf36-11eb-b8c2-37f985427bf7/60b015648de5c.image.jpg?crop=650%2C649%2C513%2C151&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/c3/1c37da94-bf36-11eb-b8c2-37f985427bf7/60b015648de5c.image.jpg?crop=650%2C649%2C513%2C151&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/c3/1c37da94-bf36-11eb-b8c2-37f985427bf7/60b015648de5c.image.jpg?crop=650%2C649%2C513%2C151&resize=540%2C539&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/c3/1c37da94-bf36-11eb-b8c2-37f985427bf7/60b015648de5c.image.jpg?crop=650%2C649%2C513%2C151&resize=640%2C639&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/c3/1c37da94-bf36-11eb-b8c2-37f985427bf7/60b015648de5c.image.jpg?crop=650%2C649%2C513%2C151&resize=650%2C649&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/california-city-accident/image_79a5be92-c028-11eb-8f8b-035731ed2925.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="California City accident"
                            class="img-responsive lazyload full"
                            width="1058"
                            height="1058"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a5be92-c028-11eb-8f8b-035731ed2925/60b1abd12a87f.image.jpg?crop=1058%2C1058%2C220%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a5be92-c028-11eb-8f8b-035731ed2925/60b1abd12a87f.image.jpg?crop=1058%2C1058%2C220%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a5be92-c028-11eb-8f8b-035731ed2925/60b1abd12a87f.image.jpg?crop=1058%2C1058%2C220%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a5be92-c028-11eb-8f8b-035731ed2925/60b1abd12a87f.image.jpg?crop=1058%2C1058%2C220%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a5be92-c028-11eb-8f8b-035731ed2925/60b1abd12a87f.image.jpg?crop=1058%2C1058%2C220%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a5be92-c028-11eb-8f8b-035731ed2925/60b1abd12a87f.image.jpg?crop=1058%2C1058%2C220%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a5be92-c028-11eb-8f8b-035731ed2925/60b1abd12a87f.image.jpg?crop=1058%2C1058%2C220%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a5be92-c028-11eb-8f8b-035731ed2925/60b1abd12a87f.image.jpg?crop=1058%2C1058%2C220%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a5be92-c028-11eb-8f8b-035731ed2925/60b1abd12a87f.image.jpg?crop=1058%2C1058%2C220%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a5be92-c028-11eb-8f8b-035731ed2925/60b1abd12a87f.image.jpg?crop=1058%2C1058%2C220%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a5be92-c028-11eb-8f8b-035731ed2925/60b1abd12a87f.image.jpg?crop=1058%2C1058%2C220%2C0&resize=1058%2C1058&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/rough-allergy-season-how-to-keep-symptoms-at-bay/image_97484576-4074-5ad1-b55e-9641781fe1fd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rough allergy season? How to keep symptoms at bay"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/74/97484576-4074-5ad1-b55e-9641781fe1fd/60a8cf4f37594.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/74/97484576-4074-5ad1-b55e-9641781fe1fd/60a8cf4f37594.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/74/97484576-4074-5ad1-b55e-9641781fe1fd/60a8cf4f37594.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/74/97484576-4074-5ad1-b55e-9641781fe1fd/60a8cf4f37594.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/74/97484576-4074-5ad1-b55e-9641781fe1fd/60a8cf4f37594.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/74/97484576-4074-5ad1-b55e-9641781fe1fd/60a8cf4f37594.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/74/97484576-4074-5ad1-b55e-9641781fe1fd/60a8cf4f37594.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/74/97484576-4074-5ad1-b55e-9641781fe1fd/60a8cf4f37594.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/desert-view-elementary-school/image_9f8410e6-b911-11eb-9fd8-672a09b97924.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Desert View Elementary School"
                            class="img-responsive lazyload full"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/f8/9f8410e6-b911-11eb-9fd8-672a09b97924/60a5c6fc6c599.image.jpg?crop=1125%2C1125%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/f8/9f8410e6-b911-11eb-9fd8-672a09b97924/60a5c6fc6c599.image.jpg?crop=1125%2C1125%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/f8/9f8410e6-b911-11eb-9fd8-672a09b97924/60a5c6fc6c599.image.jpg?crop=1125%2C1125%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/f8/9f8410e6-b911-11eb-9fd8-672a09b97924/60a5c6fc6c599.image.jpg?crop=1125%2C1125%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/f8/9f8410e6-b911-11eb-9fd8-672a09b97924/60a5c6fc6c599.image.jpg?crop=1125%2C1125%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/f8/9f8410e6-b911-11eb-9fd8-672a09b97924/60a5c6fc6c599.image.jpg?crop=1125%2C1125%2C187%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/f8/9f8410e6-b911-11eb-9fd8-672a09b97924/60a5c6fc6c599.image.jpg?crop=1125%2C1125%2C187%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/f8/9f8410e6-b911-11eb-9fd8-672a09b97924/60a5c6fc6c599.image.jpg?crop=1125%2C1125%2C187%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/f8/9f8410e6-b911-11eb-9fd8-672a09b97924/60a5c6fc6c599.image.jpg?crop=1125%2C1125%2C187%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/f8/9f8410e6-b911-11eb-9fd8-672a09b97924/60a5c6fc6c599.image.jpg?crop=1125%2C1125%2C187%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/f8/9f8410e6-b911-11eb-9fd8-672a09b97924/60a5c6fc6c599.image.jpg?crop=1125%2C1125%2C187%2C0&resize=1125%2C1125&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/who-congo-sex-abuse-reaction/image_14181e46-b52c-11eb-b778-4fe3e6b54163.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WHO Congo Sex Abuse Reaction"
                            class="img-responsive lazyload ap-photo full"
                            width="1256"
                            height="1256"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/41/14181e46-b52c-11eb-b778-4fe3e6b54163/609f3dc1eed78.image.jpg?crop=1256%2C1256%2C197%2C0&resize=1256%2C1256&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/george-f-will/image_cffe8534-8e84-11ea-8723-d3189bf52042.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="George F. Will"
                            class="img-responsive lazyload full"
                            width="606"
                            height="606"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=606%2C606&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-587385" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/mick/video_fd916c44-c4e0-11eb-b8e3-fbd014d77d82.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mick"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/d9/fd916c44-c4e0-11eb-b8e3-fbd014d77d82/60b9976301dcf.image.jpg?crop=1080%2C1080%2C0%2C420&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/d9/fd916c44-c4e0-11eb-b8e3-fbd014d77d82/60b9976301dcf.image.jpg?crop=1080%2C1080%2C0%2C420&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/d9/fd916c44-c4e0-11eb-b8e3-fbd014d77d82/60b9976301dcf.image.jpg?crop=1080%2C1080%2C0%2C420&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/d9/fd916c44-c4e0-11eb-b8e3-fbd014d77d82/60b9976301dcf.image.jpg?crop=1080%2C1080%2C0%2C420&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/d9/fd916c44-c4e0-11eb-b8e3-fbd014d77d82/60b9976301dcf.image.jpg?crop=1080%2C1080%2C0%2C420&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/d9/fd916c44-c4e0-11eb-b8e3-fbd014d77d82/60b9976301dcf.image.jpg?crop=1080%2C1080%2C0%2C420&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/d9/fd916c44-c4e0-11eb-b8e3-fbd014d77d82/60b9976301dcf.image.jpg?crop=1080%2C1080%2C0%2C420&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/d9/fd916c44-c4e0-11eb-b8e3-fbd014d77d82/60b9976301dcf.image.jpg?crop=1080%2C1080%2C0%2C420&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/d9/fd916c44-c4e0-11eb-b8e3-fbd014d77d82/60b9976301dcf.image.jpg?crop=1080%2C1080%2C0%2C420&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/d9/fd916c44-c4e0-11eb-b8e3-fbd014d77d82/60b9976301dcf.image.jpg?crop=1080%2C1080%2C0%2C420&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/d9/fd916c44-c4e0-11eb-b8e3-fbd014d77d82/60b9976301dcf.image.jpg?crop=1080%2C1080%2C0%2C420&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/shelter-pets-bowie/video_3b89c11e-b464-11eb-bee1-27e78eeed91e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shelter pets — Bowie"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/b8/3b89c11e-b464-11eb-bee1-27e78eeed91e/609dee301025b.image.jpg?crop=1080%2C1080%2C0%2C420&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/b8/3b89c11e-b464-11eb-bee1-27e78eeed91e/609dee301025b.image.jpg?crop=1080%2C1080%2C0%2C420&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/b8/3b89c11e-b464-11eb-bee1-27e78eeed91e/609dee301025b.image.jpg?crop=1080%2C1080%2C0%2C420&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/b8/3b89c11e-b464-11eb-bee1-27e78eeed91e/609dee301025b.image.jpg?crop=1080%2C1080%2C0%2C420&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/b8/3b89c11e-b464-11eb-bee1-27e78eeed91e/609dee301025b.image.jpg?crop=1080%2C1080%2C0%2C420&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/b8/3b89c11e-b464-11eb-bee1-27e78eeed91e/609dee301025b.image.jpg?crop=1080%2C1080%2C0%2C420&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/b8/3b89c11e-b464-11eb-bee1-27e78eeed91e/609dee301025b.image.jpg?crop=1080%2C1080%2C0%2C420&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/b8/3b89c11e-b464-11eb-bee1-27e78eeed91e/609dee301025b.image.jpg?crop=1080%2C1080%2C0%2C420&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/b8/3b89c11e-b464-11eb-bee1-27e78eeed91e/609dee301025b.image.jpg?crop=1080%2C1080%2C0%2C420&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/b8/3b89c11e-b464-11eb-bee1-27e78eeed91e/609dee301025b.image.jpg?crop=1080%2C1080%2C0%2C420&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/b8/3b89c11e-b464-11eb-bee1-27e78eeed91e/609dee301025b.image.jpg?crop=1080%2C1080%2C0%2C420&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/momo/video_16db6e48-c4e1-11eb-8f8b-6b584abcdb3c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Momo"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/6d/16db6e48-c4e1-11eb-8f8b-6b584abcdb3c/60b997a936351.image.jpg?crop=1080%2C1080%2C0%2C420&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/6d/16db6e48-c4e1-11eb-8f8b-6b584abcdb3c/60b997a936351.image.jpg?crop=1080%2C1080%2C0%2C420&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/6d/16db6e48-c4e1-11eb-8f8b-6b584abcdb3c/60b997a936351.image.jpg?crop=1080%2C1080%2C0%2C420&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/6d/16db6e48-c4e1-11eb-8f8b-6b584abcdb3c/60b997a936351.image.jpg?crop=1080%2C1080%2C0%2C420&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/6d/16db6e48-c4e1-11eb-8f8b-6b584abcdb3c/60b997a936351.image.jpg?crop=1080%2C1080%2C0%2C420&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/6d/16db6e48-c4e1-11eb-8f8b-6b584abcdb3c/60b997a936351.image.jpg?crop=1080%2C1080%2C0%2C420&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/6d/16db6e48-c4e1-11eb-8f8b-6b584abcdb3c/60b997a936351.image.jpg?crop=1080%2C1080%2C0%2C420&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/6d/16db6e48-c4e1-11eb-8f8b-6b584abcdb3c/60b997a936351.image.jpg?crop=1080%2C1080%2C0%2C420&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/6d/16db6e48-c4e1-11eb-8f8b-6b584abcdb3c/60b997a936351.image.jpg?crop=1080%2C1080%2C0%2C420&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/6d/16db6e48-c4e1-11eb-8f8b-6b584abcdb3c/60b997a936351.image.jpg?crop=1080%2C1080%2C0%2C420&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/6d/16db6e48-c4e1-11eb-8f8b-6b584abcdb3c/60b997a936351.image.jpg?crop=1080%2C1080%2C0%2C420&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-587385" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/newsline/capitol-charges-roil-far-right-groups/article_984d7cae-c406-11eb-857c-2bdb0a01ffde.html">Capitol charges roil far-right groups</a> (2)</li><li><a href="/news/newsline/still-no-bills-a-year-after-floyd-s-death/article_eb90712c-bdbd-11eb-a662-7b0529df2778.html">Still no bills a year after Floyd’s death</a> (2)</li><li><a href="/virtual_graduations/profiles/warda-victoria/article_014ed4c6-1f9f-5068-9f5e-54d824622cbe.html">Warda, Victoria</a> (1)</li><li><a href="/news/gasc-n-recall-drive-can-get-signatures/article_04b4c8ae-baaa-11eb-945e-77364337e788.html">Gascón recall drive can get signatures</a> (1)</li><li><a href="/news/major-labor-unions-back-governor-newsom-in-likely-recall/article_0655e8f2-c354-11eb-b5c4-73be4b18be59.html">Major labor unions back Governor Newsom in likely recall</a> (1)</li><li><a href="/news/engineers-work-to-silence-loud-hum-on-golden-gate-bridge/article_086f9598-b6b6-11eb-a8ad-1340a5630857.html">Engineers work to silence loud hum on Golden Gate Bridge</a> (1)</li><li><a href="/news/with-76b-surplus-state-proposes-rebates-for-millions/article_0ba37c96-b203-11eb-9677-47f85b7a2293.html">With $76B surplus, state proposes rebates for millions</a> (1)</li><li><a href="/news/newsline/concerns-rise-about-sex-abuse-reports-at-who/article_0e9ba140-b52c-11eb-a44f-9f45ed443ae7.html">Concerns rise about sex abuse reports at WHO</a> (1)</li><li><a href="/news/newsline/israel-gaza-violence-overshadows-biden-s-plans/article_10b48aea-b84d-11eb-aa0c-47b8f79f7f0d.html">Israel, Gaza violence overshadows Biden’s plans</a> (1)</li><li><a href="/news/california-task-force-launches-study-of-slave-reparations/article_136822b6-c355-11eb-8807-db7490e33fb3.html">California task force launches study of slave reparations</a> (1)</li><li><a href="/news/state-is-awash-in-tax-revenue-and-budget-reflects-it/article_22c1bab8-b529-11eb-a3e9-3bbdc3f32fd7.html">State is awash in tax revenue, and budget reflects it</a> (1)</li><li><a href="/news/newsline/internal-emails-reveal-who-knew-of-congo-sex-abuse/article_2343852e-b2be-11eb-a3df-9ba6338b68a3.html">Internal emails reveal WHO knew of Congo sex abuse</a> (1)</li><li><a href="/news/newsline/biden-justifies-more-spending/article_23568130-c59f-11eb-bfae-7b8752e15620.html">Biden justifies more spending</a> (1)</li><li><a href="/news/newsline/kim-vows-to-build-n-korea-socialism/article_2414ade8-bf5c-11eb-b9ef-6ba44e9b0c44.html">Kim vows to build N. Korea socialism</a> (1)</li><li><a href="/news/mob-made-me-do-it-rioters-blame-jan-6-crowd/article_265ca984-bc2d-11eb-8d19-7ff2d2b4e870.html">Mob made me do it: Rioters blame Jan. 6 crowd</a> (1)</li><li><a href="/news/council-says-no-to-solar-plan-review-appeal/article_32ac771a-bb69-11eb-b867-bf7f4e12dbbe.html">Council says no to solar plan review appeal</a> (1)</li><li><a href="/news/body-found-in-joshua-tree-park/article_346c4bdc-bf58-11eb-9f2c-b30ee2243462.html">Body found in Joshua Tree Park</a> (1)</li><li><a href="/news/trump-s-grievances-cloud-gop-agenda/article_3e0d4504-c734-11eb-a171-db2ad3d27364.html">Trump’s grievances cloud GOP agenda</a> (1)</li><li><a href="/news/newsline/trump-s-grip-on-gop-sparks-fears/article_425278b2-c4e3-11eb-8b19-c7fb3e4e8517.html">Trump’s grip on GOP sparks fears</a> (1)</li><li><a href="/news/vaccinated-or-not-california-workers-may-keep-masks-on/article_435fba60-c4db-11eb-9c2a-27bc4e0eca71.html">Vaccinated or not, California workers may keep masks on</a> (1)</li><li><a href="/news/biden-s-budget-social-spending-business-taxes/article_4659ccde-c025-11eb-a870-231f9d3d94f8.html">Biden’s budget: Social spending, business taxes</a> (1)</li><li><a href="/news/newsline/gop-not-budging-on-biden-talks/article_50c5c348-b9e1-11eb-ba48-4b1bf527314d.html">GOP not budging on Biden talks</a> (1)</li><li><a href="/news/some-not-ready-to-give-up-masks-despite-revised-cdc-guidance/article_52782af8-b6b4-11eb-84eb-176454835904.html">Some not ready to give up masks despite revised CDC guidance</a> (1)</li><li><a href="/news/newsline/gop-aims-to-revive-fauci-attacks/article_53966060-c674-11eb-ba7f-5398da7224e9.html">GOP aims to revive Fauci attacks</a> (1)</li><li><a href="/virtual_graduations/profiles/frazier-justin-everett/article_5858ceb3-7cce-5766-b164-e622d439592f.html">Frazier, Justin Everett</a> (1)</li><li><a href="/news/newsline/conservative-majority-pushes-big-issues-to-court/article_5ec5ee86-b84d-11eb-95a0-c7cdeb838f87.html">Conservative majority pushes big issues to court</a> (1)</li><li><a href="/news/netanyahu-may-lose-pm-job-as-his-rivals-attempt-to-join-forces/article_6477c70c-c1b0-11eb-9384-43544ed65039.html">Netanyahu may lose PM job as his rivals attempt to join forces</a> (1)</li><li><a href="/news/newsline/gop-set-to-block-1-6-panel/article_653f1e98-bf5c-11eb-88a4-2fe49ef82fa2.html">GOP set to block 1/6 panel</a> (1)</li><li><a href="/news/republicans-block-capitol-riot-probe/article_7167e1a4-c025-11eb-8838-ef6a3a49de75.html">Republicans block Capitol riot probe</a> (1)</li><li><a href="/news/texas-republicans-put-final-touches-on-sweeping-voting-restrictions-bill/article_71e3cbae-c0eb-11eb-b579-23c496e0eaab.html">Texas Republicans put final touches on sweeping voting restrictions bill</a> (1)</li><li><a href="/news/judge-rips-homelessness-crisis-response/article_73635324-bf5f-11eb-9598-1ff67420a2da.html">Judge rips homelessness crisis response</a> (1)</li><li><a href="/news/newsline/senate-confirms-geneticist-lander-as-biden-science-adviser/article_74bcc722-c415-11eb-8a28-bbaf073145d7.html">Senate confirms geneticist Lander as Biden science adviser</a> (1)</li><li><a href="/news/tabloid-awarded-100-000-in-attorneys-fees-in-hill-case/article_7589f44c-c40e-11eb-8cf0-03d76020f907.html">Tabloid awarded $100,000 in attorneys’ fees in Hill case</a> (1)</li><li><a href="/news/state-to-pay-2m-church-legal-fees-over-closures/article_7a4a5680-c40d-11eb-a659-ebfb07d4f220.html">State to pay $2M church legal fees over closures</a> (1)</li><li><a href="/news/newsline/eu-agrees-on-belarus-sanctions-after-plane-diversion/article_7aabd8e6-bd01-11eb-8531-270eacaaface.html">EU agrees on Belarus sanctions after plane diversion</a> (1)</li><li><a href="/news/need-for-speed-control-is-cited/article_7d0c069e-c1b4-11eb-9edc-932d149b68ac.html">Need for speed control is cited</a> (1)</li><li><a href="/news/newsline/amazon-rivers-swell/article_806d35c0-c339-11eb-b54a-db4cf59dab53.html">Amazon rivers swell</a> (1)</li><li><a href="/news/newsom-won-t-yet-abandon-virus-state-of-emergency/article_82fe7df6-c5a2-11eb-8923-9f9a8a9995d8.html">Newsom won’t yet abandon virus ‘state of emergency’</a> (1)</li><li><a href="/news/newsline/state-won-t-lift-its-mask-requirement/article_83fb6b3e-b77d-11eb-a4c9-0ba2c3ff99d8.html">State won’t lift its mask requirement</a> (1)</li><li><a href="/news/today-in-history-june-7-2021/article_8a0aad9c-c735-11eb-b493-abc495d2f165.html">Today in history, June 7, 2021</a> (1)</li><li><a href="/news/state-moves-to-make-assisted-death-law-permanent/article_92fca34e-c026-11eb-b355-ebbf9ab4c5a9.html">State moves to make assisted death law permanent</a> (1)</li><li><a href="/news/californians-in-upbeat-mood-as-reopening-approaches/article_9ef4a73c-c0e9-11eb-9a4c-3fe565ffbf36.html">Californians in upbeat mood as reopening approaches</a> (1)</li><li><a href="/news/california-s-senate-approves-taking-badges-from-bad-officers/article_a71c7eb8-be8b-11eb-b6d1-93e8fb202158.html">California’s Senate approves taking badges from bad officers</a> (1)</li><li><a href="/news/california-to-offer-116m-in-coronavirus-vaccine-prize-money/article_abe1cdfe-bf58-11eb-bfcd-87bace5b19a3.html">California to offer $116M in Coronavirus vaccine prize money</a> (1)</li><li><a href="/news/harris-visits-latin-america-to-talk-migration-corruption/article_af9c0468-c733-11eb-bea7-5f53af4eec04.html">Harris visits Latin America to talk migration, corruption</a> (1)</li><li><a href="/news/newsline/netanyahu-israel-prepared-to-risk-friction-with-us/article_b2e37e88-c339-11eb-8301-0374d541777f.html">Netanyahu: Israel prepared to risk ‘friction’ with US</a> (1)</li><li><a href="/news/hill-must-pay-reduced-attorneys-fees/article_bf565bd8-c0e9-11eb-9b36-1fba77f72ff2.html">Hill must pay reduced attorneys’ fees</a> (1)</li><li><a href="/news/gop-lawmakers-in-various-states-try-to-limit-teaching-about-race-racism/article_bf8a397e-c0eb-11eb-82fa-e7b8087b5578.html">GOP lawmakers in various states try to limit teaching about race, racism</a> (1)</li><li><a href="/virtual_graduations/profiles/cantila-joshua/article_c7b4b30a-01d7-5afb-b845-c5488b70182a.html">Cantila, Joshua</a> (1)</li><li><a href="/news/newsline/biden-orders-more-intel-on-covid-19-origin/article_ca9776d6-be95-11eb-bc48-53a38ee9798a.html">Biden orders more intel on COVID-19 origin</a> (1)</li><li><a href="/news/cash-windfall-helps-newsom-shake-recall-election/article_cb4aadd0-b5eb-11eb-ab42-cf67868f9bd2.html">Cash windfall helps Newsom shake recall election</a> (1)</li><li><a href="/news/newsline/ap-sources-prison-staffing-hampered-suicide-response/article_d4d9fb2a-bf5b-11eb-8ab0-8f1d61ee896a.html">AP sources: Prison staffing hampered suicide response</a> (1)</li><li><a href="/news/newsline/army-of-fake-fans-boosts-china-s-messaging-on-twitter/article_d7807e26-b2bd-11eb-a65a-03f1aaa453f8.html">Army of fake fans boosts China’s messaging on Twitter</a> (1)</li><li><a href="/news/newsline/iran-s-largest-warship-catches-fire-sinks/article_dccb8fd8-c406-11eb-9594-5b72a98cecf3.html">Iran’s largest warship catches fire, sinks</a> (1)</li><li><a href="/news/israels-strikes-gaza-home-of-hamas-leader/article_dd03c988-b5e8-11eb-b6e6-f713a7b00ee8.html">Israels strikes Gaza home of Hamas leader</a> (1)</li><li><a href="/news/newsline/putin-chafes-at-america/article_e7f95388-c59e-11eb-9c1d-83413d38268d.html">Putin chafes at America</a> (1)</li><li><a href="/news/dmv-bribery-scheme-exposed/article_ea23ec96-b88c-11eb-8e40-b73ab8ca8ba5.html">DMV bribery scheme exposed</a> (1)</li><li><a href="/news/recall-bid-vs-gasc-n-kicking-off/article_efccbbb2-bf5f-11eb-9b09-efeaf7ff91a4.html">Recall bid vs. Gascón kicking off</a> (1)</li><li><a href="/news/mask-mandate-s-end-near-newsom-says/article_f2e10ac8-b394-11eb-a51a-ebb0ff9b1593.html">Mask mandate’s end near, Newsom says</a> (1)</li><li><a href="/news/newsom-seeks-1-5b-boost-for-small-businesses/article_f4a78402-b459-11eb-b77c-87749c9563eb.html">Newsom seeks $1.5B boost for small businesses</a> (1)</li><li><a href="/news/judge-overturns-state-s-32-year-ban-on-assault-weapons/article_fab1e508-c670-11eb-be71-4785f8d6fe65.html">Judge overturns state’s 32-year ban on assault weapons</a> (1)</li><li><a href="/news/newsline/military-leaders-wary-of-policy-changes/article_fd605f26-c4e2-11eb-8432-1b3111a3e9a1.html">Military leaders wary of policy changes</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-956097" class="tncms-block"><section id="block-956097" class="block emphasis-h3   " ><div id="evvnt-calendar-956097"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_956097();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-709361" class="tncms-block"></div><div id="tncms-block-587369" class="tncms-block"><section id="block-587369" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587369 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.avpress.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-973763" class="tncms-block"><section id="block-973763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973763 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-973763"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-973763" type="checkbox" name="list_id[]" value="cbcea79e-e868-11ea-bb03-a747f46f9814" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every afternoon so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-973763" type="checkbox" name="list_id[]" value="bd2f2d3a-e868-11ea-bb03-ff6a866aff65" data-name="Events" title="Events" >
                                    <h4 class="mailinglist-title">Events</h4>
                                    
                                        <p><span style="color: #000000;">Find out what's happening with the latest events in our community.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-973763" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.avpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-694679" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701399" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-587425" class="tncms-block"><section id="block-587425" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587425 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-showcase"  href="/showcase/"  tabindex="0">
                    <span class="nav-label">Showcase</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-life"  href="/valley_life/"  tabindex="0">
                    <span class="nav-label">Valley Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-587376" class="tncms-block"><section id="block-587376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587376 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-587427" class="tncms-block"><section id="block-587427" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587427 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>avpress.com</strong><br>
    37404 Sierra Highway<br>
    Palmdale, CA 93550
    <br>
    
        <strong>Phone:</strong> 661-273-2700<br>
        <strong>Email:</strong> <a href="mailto:email@avpress.com">email@avpress.com</a><br>
    
</address></section></div><div id="tncms-block-587435" class="tncms-block padding-bottom"><div class="follow-links-587435 default">
    
    <section id="block-587435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587435 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-587432" class="tncms-block"><section id="block-587432" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587432" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587432" aria-labelledby="site-search-button-587432" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587432-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587432-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-587432" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587432-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587432').submit();
        return false;
    });

    $('#site-search-587432').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587432 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587432 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587432-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-587380" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-587380"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Antelope Valley Press</a>, 37404 Sierra Highway Palmdale, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-809193" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-702217" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("33cd1f26-c8d1-11eb-8c14-7b19f4a4b26a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956097() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "avpress.com",
            discovery: {
                element: "#evvnt-calendar-956097",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Antelope Valley Press",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13855.add('act', mailListData);_cc13855.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>