
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.avpress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, around_the_state" />
<meta name="news_keywords" content="news, around_the_state" />
<meta name="description" content="LOS ANGELES &mdash; High temperatures and wind delivered a 1-2 punch to parts of the Southland on Wednesday, beginning a mini-heat wave expected to continue through Sunday&rsquo;s Super Bowl." />
<meta name="author" content="CITY NEWS SERVICE" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.avpress.com/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/3a7ebec4-3719-11ea-aa97-fb17a0ed482f.jpg?crop=600%2C600%2C300%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Santa Anas, high heat descend on Southland" />
<meta property="og:description" content="LOS ANGELES &mdash; High temperatures and wind delivered a 1-2 punch to parts of the Southland on Wednesday, beginning a mini-heat wave expected to continue through Sunday&rsquo;s Super Bowl." />
<meta property="og:site_name" content="Antelope Valley Press" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://facebook.com/antelopevalleypress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@avpressnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CITY NEWS SERVICE","presentation":null,"start_hour":"04","id":"529bbd7c-8a23-11ec-b65c-0bf2cef209af","app":"editorial","ga_page":"\/news\/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-141289477-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4911,2740,2741", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/impressions.js?_dc=1644510905"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/traffic.js?_dc=1644482102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/settings.js?_dc=1632866443"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1644422488"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "avpress.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1644422488"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1644422488"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1644422487"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"973763"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Santa Anas, high heat descend on Southland | News | avpress.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #044682; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #044682; } .fixed-nav #main-navigation { background-color: #044682 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* ========================================== Begin Regular Site CSS ========================================== */ /* Place site-wide CSS here */ * {font-family:"Open Sans";} .panel {border:none!important; box-shadow:none!important;} /* Header */ .navbar-brand img {max-height:60px;} .nav>li>a {padding:30px 10px; font-weight:600!important; letter-spacing:-0.2px;} .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus {background:#fff; color:#000;} .follow-links-587434 li>a {position:relative; top:25px;} /* Sidebar */ #tncms-block-587346 .panel-body {padding:0 15px 15px;} /* Footer */ #site-footer-container {border-top:1px solid #eee; padding-top:25px;} #site-footer-container ul {list-style:none; padding:0!important;} #site-footer-container .block-title {margin:0; border:none;} /* Frontpage */ .feature .centered-content-container {background-color:rgba(0,0,0,0.15); transition:background-color .5s;} .feature .centered-content-container:hover {background-color:rgba(0,0,0,0);} .feature-grid .card-grid .card-body {position:absolute; bottom:0; background:rgba(0,0,0,0.5);} .feature-grid .card-grid .card-body h3 {text-align:center;} .feature-grid .card-grid .card-body h3>a {color:#fff;} .feature-grid .card-grid .asset-icon {display:none;} .feature-grid .feature {width:33.3333%; float:left; padding:10px;} /* Section Page */ #tncms-block-587340 .card-body {width:100%; padding-bottom:0; bottom:15px;} #tncms-block-587340 .card-body a {color:#fff;} .feature-grid .card.feature .centered-content-stage.no-image {height:225px;} .block.light .card .content-overlay, .block.light .card .content-overlay a, .block.light .card .content-overlay a:hover {text-shadow:0 0 10px #000;} @media (max-width:991px) { .navbar-brand img {max-height:40px; margin-top:-9px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-brand img {max-height:45px; margin-top:0;} .nav>li>a {padding:25px 9px; font-size:12px;} .follow-links-587434 {margin-top:-5px;} } #tncms-block-810663 .div{padding: 0px 300px;} /* ========================================== End Main Site CSS ========================================== */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.avpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/51f518cc-3715-11ea-8581-dbed9b1e8bf7.png" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Santa Anas, high heat descend on Southland | News | avpress.com" href="http://www.avpress.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.avpress.com/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

    <!--NATIVO SCRIPT(all pages) - added 02/06/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->
    
    
    
    



    
    
    
    
    
    
    
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-529bbd7c-8a23-11ec-b65c-0bf2cef209af  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.avpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=CITY+NEWS+SERVICE&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=529bbd7c-8a23-11ec-b65c-0bf2cef209af&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-141289477-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.avpress.com",
  secureDomain: "avpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.avpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.avpress.com%252Fnews%252Fsanta-anas-high-heat-descend-on-southland%252Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.avpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.avpress.com%252Fnews%252Fsanta-anas-high-heat-descend-on-southland%252Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.avpress.com/content/tncms/live/" data-endpoint="https://www.avpress.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4911);
                
                bloxServiceIDs.push(2740);
                
                bloxServiceIDs.push(2741);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.avpress.com/tncms/admin/editorial-asset/?edit=529bbd7c-8a23-11ec-b65c-0bf2cef209af"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702182" class="tncms-block"><div id="weather-702182" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="93550">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_702182" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                <small>(93550)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny skies. Gusty winds during the morning. Strong Santa Ana winds possible. High around 75F. Winds ENE at 20 to 30 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 38F. Winds SSW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 10, 2022 @ 8:28 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-587437" class="tncms-block hidden-md hidden-lg"><div id="user-controls-587437" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587437"><input type="hidden" name="referer_url" value="https://www.avpress.com/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letters-to-the-editor">Submit Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/around_the_state/"  class="nav-link tnt-section-around-the-state">Around the State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newsline/"  class="nav-link tnt-section-newsline">Newsline</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/showcase/"  class="nav-link tnt-section-showcase">Showcase</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/valley_life/"  class="nav-link tnt-section-valley-life">Valley Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/valley_life/puzzles_comics/"  class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_best/"  class="nav-link tnt-section-avs-best">AV's BEST</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_living/"  class="nav-link tnt-section-av-living">AV Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_scrapbook/"  class="nav-link tnt-section-av-scrapbook">AV Scrapbook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/businesspeople/"  class="nav-link tnt-section-businesspeople">BusinessPeople</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/football_kickoff/"  class="nav-link tnt-section-football_kickoff">Football_kickoff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/future_leaders/"  class="nav-link tnt-section-future-leaders">Future Leaders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/hometown_heroes/"  class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/lpac/"  class="nav-link tnt-section-lpac-playbill">LPAC Playbill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/new_vehicle_preview/"  class="nav-link tnt-section-new-vehicle-preview">New Vehicle Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/senior_expo/"  class="nav-link tnt-section-senior_expo">Senior_expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/tv_guide/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/welcome/"  class="nav-link tnt-section-welcome">Welcome </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/year_in_review/"  class="nav-link tnt-section-year-in-review">Year in Review</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestof2022/"  class="nav-link tnt-section-best-of-2022">Best of 2022</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-587433" class="tncms-block hidden-md hidden-lg"><section id="block-587433" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587433" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-587433" aria-labelledby="site-search-button-587433" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-587433-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587433-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587433-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587433').submit();
        return false;
    });

    $('#site-search-587433').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587433 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587433 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587433-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-694676" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promotions"  href="/promotions/"  tabindex="0">
                    <span class="nav-label">Promotions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-587436" class="tncms-block"><div id="user-controls-587436" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587436"><input type="hidden" name="referer_url" value="https://www.avpress.com/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-587434" class="tncms-block"><div class="follow-links-587434 default">
    
    <section id="block-587434" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-587384" class="tncms-block a"><section id="block-587384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="145"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-587438" class="tncms-block"><div id="weather-587438" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="93550">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_587438" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                <small>(93550)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny skies. Gusty winds during the morning. Strong Santa Ana winds possible. High around 75F. Winds ENE at 20 to 30 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 38F. Winds SSW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 10, 2022 @ 8:28 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-587429" class="tncms-block visible-xs"><section id="block-587429" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="94"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letters-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-around-the-state"  href="/news/around_the_state/"  tabindex="0">
                    <span class="nav-label">Around the State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsline"  href="/news/newsline/"  tabindex="0">
                    <span class="nav-label">Newsline</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorial"  href="/opinion/editorial/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-showcase"  href="/showcase/"  tabindex="0">
                    <span class="nav-label">Showcase</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-valley-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/valley_life/"  tabindex="0">
                    <span class="nav-label">Valley Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-puzzles-comics"  href="/valley_life/puzzles_comics/"  tabindex="0">
                    <span class="nav-label">Puzzles & Comics</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-avs-best"  href="/special_sections/av_best/"  tabindex="0">
                    <span class="nav-label">AV's BEST</span>
                </a></li><li>
                <a class="nav-link   tnt-section-av-living"  href="/special_sections/av_living/"  tabindex="0">
                    <span class="nav-label">AV Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-av-scrapbook"  href="/special_sections/av_scrapbook/"  tabindex="0">
                    <span class="nav-label">AV Scrapbook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-businesspeople"  href="/special_sections/businesspeople/"  tabindex="0">
                    <span class="nav-label">BusinessPeople</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football_kickoff"  href="/special_sections/football_kickoff/"  tabindex="0">
                    <span class="nav-label">Football_kickoff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-future-leaders"  href="/special_sections/future_leaders/"  tabindex="0">
                    <span class="nav-label">Future Leaders</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hometown-heroes"  href="/special_sections/hometown_heroes/"  tabindex="0">
                    <span class="nav-label">Hometown Heroes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lpac-playbill"  href="/special_sections/lpac/"  tabindex="0">
                    <span class="nav-label">LPAC Playbill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-vehicle-preview"  href="/special_sections/new_vehicle_preview/"  tabindex="0">
                    <span class="nav-label">New Vehicle Preview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior_expo"  href="/special_sections/senior_expo/"  tabindex="0">
                    <span class="nav-label">Senior_expo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-guide"  href="/special_sections/tv_guide/"  tabindex="0">
                    <span class="nav-label">TV Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-welcome"  href="/special_sections/welcome/"  tabindex="0">
                    <span class="nav-label">Welcome </span>
                </a></li><li>
                <a class="nav-link   tnt-section-year-in-review"  href="/special_sections/year_in_review/"  tabindex="0">
                    <span class="nav-label">Year in Review</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-2022"  href="/bestof2022/"  tabindex="0">
                    <span class="nav-label">Best of 2022</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1113230" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-2","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1109930" class="tncms-block"><div style="position:relative;z-index:1 !important;width:728px;margin: 0 auto 20px auto">
<script type="text/javascript" src="https://marketplace.avpress.com/places/widget/js:1/type:pencil"></script></div></div><div id="tncms-block-694677" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701398" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-529bbd7c-8a23-11ec-b65c-0bf2cef209af" class="asset article-default"  data-url="https://www.avpress.com/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="LOS ANGELES — High temperatures and wind delivered a 1-2 punch to parts of the Southland on Wednesday, beginning a mini-heat wave expected to continue through Sunday’s Super Bowl. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/3a7ebec4-3719-11ea-aa97-fb17a0ed482f.jpg?crop=600%2C600%2C300%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="avpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.avpress.com/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.avpress.com\/tncms\/search\/mlt\/?origin=529bbd7c-8a23-11ec-b65c-0bf2cef209af&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-529bbd7c-8a23-11ec-b65c-0bf2cef209af" class="asset-paging">
                <div id="paging-prev-529bbd7c-8a23-11ec-b65c-0bf2cef209af" class="paging-link prev offset"></div>
                <div id="paging-next-529bbd7c-8a23-11ec-b65c-0bf2cef209af" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Santa Anas, high heat descend on Southland
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">CITY NEWS SERVICE</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-10T04:00:00-08:00" class="tnt-date asset-date text-muted">
            Feb 10, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-10T04:00:00-08:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-10T04:00:00-08:00">
    <meta itemprop="datePublished" content="2022-02-10T04:00:00-08:00">
    <meta itemprop="dateModified" content="2022-02-10T04:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Santa%20Anas%2C%20high%20heat%20descend%20on%20Southland&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/529bbd7c-8a23-11ec-b65c-0bf2cef209af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Santa%20Anas%2C%20high%20heat%20descend%20on%20Southland&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="529bbd7c-8a23-11ec-b65c-0bf2cef209af">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Santa%20Anas%2C%20high%20heat%20descend%20on%20Southland&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/529bbd7c-8a23-11ec-b65c-0bf2cef209af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Santa%20Anas%2C%20high%20heat%20descend%20on%20Southland&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-529bbd7c-8a23-11ec-b65c-0bf2cef209af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="529bbd7c-8a23-11ec-b65c-0bf2cef209af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="529bbd7c-8a23-11ec-b65c-0bf2cef209af" class="save-list-529bbd7c-8a23-11ec-b65c-0bf2cef209af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="529bbd7c-8a23-11ec-b65c-0bf2cef209af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>LOS ANGELES — High temperatures and wind delivered a 1-2 punch to parts of the Southland on Wednesday, beginning a mini-heat wave expected to continue through Sunday’s Super Bowl.</p></div><div class="subscriber-preview"><p>The National Weather Service issued a heat advisory that will be in place until 6 p.m., Sunday, for the LA County coast, including downtown Los Angeles, along with the San Fernando and San Gabriel valleys, and Orange County inland and coastal areas — with highs up to 90 degrees in some areas.</p></div><div class="subscriber-only"><p>A wind advisory that had been in effect for the San Fernando Valley and local mountains was allowed to expire at noon, as gusts dropped below advisory levels, but higher winds are expected to kick up again by today.</p></div><div class="subscriber-only"><p>Forecasters noted that temperatures, on Wednesday morning, were already 20 or more degrees warmer than they were 24 hours ago in parts of the Southland, but most areas were seeing a five- to 10-degree increase. They also warned that wind advisories could be extended in the mountains into Thursday, with windy conditions “expected to be stronger and more widespread.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-812651" class="tncms-block"><!-- AuctionX Display platform tag START --><div id="pixfuturewrap300" style="display: block; width: 300px; text-align: center; margin: 20px auto 20px auto;"><div id="8163x300x250x1500x_ADSLOT1" clicktrack="%%CLICK_URL_ESC%%"></div></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotid="8163x300x250x1500x_ADSLOT1" refreshtime="5" refreshinterval="60"></script><!-- AuctionX Display platform tag END --></div></div><div class="subscriber-only"><p>The unseasonably high temperatures could stretch into Sunday’s Super Bowl at SoFi Stadium between the LA Rams and Cincinnati Bengals — potentially making for the warmest kickoff in Super Bowl history. Kickoff is set for 3:30 p.m.</p></div><div class="subscriber-only"><p>According to the Southeast Regional Climate Center, the warmest Super Bowl kickoff occurred in 1973 — at Los Angeles Memorial Coliseum — when it was 84 degrees.</p></div><div class="subscriber-only"><p>The current forecast for Sunday calls for temperatures in the mid- to upper 80s.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Santa%20Anas%2C%20high%20heat%20descend%20on%20Southland&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/529bbd7c-8a23-11ec-b65c-0bf2cef209af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Santa%20Anas%2C%20high%20heat%20descend%20on%20Southland&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529bbd7c-8a23-11ec-b65c-0bf2cef209af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-529bbd7c-8a23-11ec-b65c-0bf2cef209af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="529bbd7c-8a23-11ec-b65c-0bf2cef209af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="529bbd7c-8a23-11ec-b65c-0bf2cef209af" class="save-list-529bbd7c-8a23-11ec-b65c-0bf2cef209af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="529bbd7c-8a23-11ec-b65c-0bf2cef209af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043833" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="529bbd7c-8a23-11ec-b65c-0bf2cef209af" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/santa-anas-high-heat-descend-on-southland/article_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="529bbd7c-8a23-11ec-b65c-0bf2cef209af" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fsanta-anas-high-heat-descend-on-southland%2Farticle_529bbd7c-8a23-11ec-b65c-0bf2cef209af.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div><div id="tncms-region-global-custom-rail-top" class="tncms-region "><div id="tncms-block-587346" class="tncms-block visible-lg visible-md"><section id="block-587346" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587346 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/murphy-s-claim-hostile-work-environment/article_51bfc194-8a25-11ec-b5fd-bb1dfa9fd7cb.html" class="tnt-asset-link" aria-label="Murphy’s claim: ‘Hostile work environment’">
        

        
            Murphy’s claim: ‘Hostile work environment’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/kaiser-av-hires-new-area-administrator/article_1559d32a-8a25-11ec-be36-b7b0ec209531.html" class="tnt-asset-link" aria-label="Kaiser AV hires new area administrator">
        

        
            Kaiser AV hires new area administrator</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/california-city-extends-contract-of-waste-hauler/article_e393bc84-8a24-11ec-86fc-778506128d9c.html" class="tnt-asset-link" aria-label="California City extends contract of waste hauler">
        

        
            California City extends contract of waste hauler</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/16-years-later-lindsey-jacobellis-gets-her-gold/article_7b3ec3ba-8a40-11ec-b0b7-2f82ca8964e5.html" class="tnt-asset-link" aria-label="16 years later, Lindsey Jacobellis gets her gold">
        

        
            16 years later, Lindsey Jacobellis gets her gold</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/community-news-feb-10-2022/article_2528caee-8a1c-11ec-b226-87c9472d04cd.html" class="tnt-asset-link" aria-label="Community news, Feb. 10, 2022">
        

        
            Community news, Feb. 10, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/valley_life/here-s-a-good-way-to-preserve-treasured-memories/article_9395da58-8a1c-11ec-bea6-07df59bfdd7b.html" class="tnt-asset-link" aria-label="Here’s a good way to preserve treasured memories">
        

        
            Here’s a good way to preserve treasured memories</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/valley_life/sick-of-living-with-an-oblivious-slob-what-should-i-do/article_532ab574-8a1c-11ec-9ad9-2702efcfc4fb.html" class="tnt-asset-link" aria-label="Sick of living with an oblivious slob; what should I do?">
        

        
            Sick of living with an oblivious slob; what should I do?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/today-in-history-feb-10-2022/article_cf39f3c8-8a1c-11ec-91a6-93c5c68fb6b6.html" class="tnt-asset-link" aria-label="Today in history, Feb. 10, 2022">
        

        
            Today in history, Feb. 10, 2022</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-587388" class="tncms-block"><section id="block-587388" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587388" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587388" aria-labelledby="site-search-button-587388" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587388-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587388-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-587388" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587388-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587388').submit();
        return false;
    });

    $('#site-search-587388').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587388 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587388 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587388-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-587385" class="tncms-block"><section id="block-587385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587385 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-587385" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-587385" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-587385" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-587385" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-587385" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/special-session-set-to-discuss-city-manager/article_2729cf7c-863a-11ec-8acf-2bbfd1119b54.html">Special session set to discuss city manager</a></li><li><a href="/news/local_news/former-asst-city-mgr-files-lawsuit/article_cc1730bc-83e0-11ec-9775-1bb3cf94804e.html">Former asst. city mgr. files lawsuit</a></li><li><a href="/news/local_news/palmdale-holds-off-on-murphy-decision/article_28b07306-8896-11ec-9920-7bd245bfe877.html">Palmdale holds off on Murphy decision</a></li><li><a href="/opinion/editorial/a-peaceful-supreme-court-confirmation-for-a-change/article_47de7a3a-87be-11ec-acdf-ab9a566f854e.html">A peaceful Supreme Court confirmation, for a change</a></li><li><a href="/news/city-wants-to-prosecute-some-crime-on-its-own/article_c44cc2b0-8701-11ec-9784-c7f0ac844319.html">City wants to prosecute some crime on its own</a></li><li><a href="/news/local_news/20k-reward-offered-in-stabbing-death-case/article_ff3205da-895d-11ec-8f8d-ff72760dd821.html">$20k reward offered in stabbing death case</a></li><li><a href="/news/lancaster-district-relax-vaccine-mandate/article_1488c856-8701-11ec-9fd8-63e11c13b7be.html">Lancaster District: Relax vaccine mandate</a></li><li><a href="/news/local_news/child-molester-26-placed-in-juvenile-hall/article_2f63f020-83e0-11ec-8212-9f4990fdb6bb.html">Child molester, 26, placed in juvenile hall</a></li><li><a href="/news/sheriff-s-station-cracks-down-on-speeders-in-palmdale/article_55892062-8639-11ec-9ffa-1f359da343d7.html">Sheriff’s station cracks down on speeders in Palmdale</a></li><li><a href="/sports/av-all-stars-hold-off-victor-valley-in-classic/article_76b939ee-871e-11ec-adac-77d3c4448636.html">AV All-Stars hold off Victor Valley in Classic</a></li></ul></div>
        
        
            <div id="images-587385" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/avs-best-nominations-are-open/image_62778a92-7a0a-11ec-9021-3f03fc2c601f.html" class="tnt-asset-link"  aria-label="AV's Best Nominations are open">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AV's Best Nominations are open"
                            class="img-responsive lazyload full default"
                            width="1042"
                            height="1042"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/27/62778a92-7a0a-11ec-9021-3f03fc2c601f/61e987ce55dbc.image.jpg?crop=1042%2C1042%2C104%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/27/62778a92-7a0a-11ec-9021-3f03fc2c601f/61e987ce55dbc.image.jpg?crop=1042%2C1042%2C104%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/27/62778a92-7a0a-11ec-9021-3f03fc2c601f/61e987ce55dbc.image.jpg?crop=1042%2C1042%2C104%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/27/62778a92-7a0a-11ec-9021-3f03fc2c601f/61e987ce55dbc.image.jpg?crop=1042%2C1042%2C104%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/27/62778a92-7a0a-11ec-9021-3f03fc2c601f/61e987ce55dbc.image.jpg?crop=1042%2C1042%2C104%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/27/62778a92-7a0a-11ec-9021-3f03fc2c601f/61e987ce55dbc.image.jpg?crop=1042%2C1042%2C104%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/27/62778a92-7a0a-11ec-9021-3f03fc2c601f/61e987ce55dbc.image.jpg?crop=1042%2C1042%2C104%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/27/62778a92-7a0a-11ec-9021-3f03fc2c601f/61e987ce55dbc.image.jpg?crop=1042%2C1042%2C104%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/27/62778a92-7a0a-11ec-9021-3f03fc2c601f/61e987ce55dbc.image.jpg?crop=1042%2C1042%2C104%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/27/62778a92-7a0a-11ec-9021-3f03fc2c601f/61e987ce55dbc.image.jpg?crop=1042%2C1042%2C104%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/27/62778a92-7a0a-11ec-9021-3f03fc2c601f/61e987ce55dbc.image.jpg?crop=1042%2C1042%2C104%2C0&resize=1042%2C1042&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/palmdale-animals-roc/image_219bd6dc-8571-11ec-a97b-03d88d06d724.html" class="tnt-asset-link"  aria-label="Palmdale animals — Roc">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Palmdale animals — Roc"
                            class="img-responsive lazyload full default"
                            width="833"
                            height="833"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/19/219bd6dc-8571-11ec-a97b-03d88d06d724/61fca88a9b153.image.jpg?crop=833%2C833%2C139%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/19/219bd6dc-8571-11ec-a97b-03d88d06d724/61fca88a9b153.image.jpg?crop=833%2C833%2C139%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/19/219bd6dc-8571-11ec-a97b-03d88d06d724/61fca88a9b153.image.jpg?crop=833%2C833%2C139%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/19/219bd6dc-8571-11ec-a97b-03d88d06d724/61fca88a9b153.image.jpg?crop=833%2C833%2C139%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/19/219bd6dc-8571-11ec-a97b-03d88d06d724/61fca88a9b153.image.jpg?crop=833%2C833%2C139%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/19/219bd6dc-8571-11ec-a97b-03d88d06d724/61fca88a9b153.image.jpg?crop=833%2C833%2C139%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/19/219bd6dc-8571-11ec-a97b-03d88d06d724/61fca88a9b153.image.jpg?crop=833%2C833%2C139%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/19/219bd6dc-8571-11ec-a97b-03d88d06d724/61fca88a9b153.image.jpg?crop=833%2C833%2C139%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/19/219bd6dc-8571-11ec-a97b-03d88d06d724/61fca88a9b153.image.jpg?crop=833%2C833%2C139%2C0&resize=833%2C833&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/palmdale-animals-delta/image_31ea1f76-8571-11ec-a75b-d37010e2d746.html" class="tnt-asset-link"  aria-label="Palmdale animals — Delta">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Palmdale animals — Delta"
                            class="img-responsive lazyload full default"
                            width="833"
                            height="833"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/1e/31ea1f76-8571-11ec-a75b-d37010e2d746/61fca8a148637.image.jpg?crop=833%2C833%2C139%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/1e/31ea1f76-8571-11ec-a75b-d37010e2d746/61fca8a148637.image.jpg?crop=833%2C833%2C139%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/1e/31ea1f76-8571-11ec-a75b-d37010e2d746/61fca8a148637.image.jpg?crop=833%2C833%2C139%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/1e/31ea1f76-8571-11ec-a75b-d37010e2d746/61fca8a148637.image.jpg?crop=833%2C833%2C139%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/1e/31ea1f76-8571-11ec-a75b-d37010e2d746/61fca8a148637.image.jpg?crop=833%2C833%2C139%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/1e/31ea1f76-8571-11ec-a75b-d37010e2d746/61fca8a148637.image.jpg?crop=833%2C833%2C139%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/1e/31ea1f76-8571-11ec-a75b-d37010e2d746/61fca8a148637.image.jpg?crop=833%2C833%2C139%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/1e/31ea1f76-8571-11ec-a75b-d37010e2d746/61fca8a148637.image.jpg?crop=833%2C833%2C139%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/1e/31ea1f76-8571-11ec-a75b-d37010e2d746/61fca8a148637.image.jpg?crop=833%2C833%2C139%2C0&resize=833%2C833&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lancaster-animals-trixie/image_42414a34-8571-11ec-bcf0-73889269c42d.html" class="tnt-asset-link"  aria-label="Lancaster animals — Trixie">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lancaster animals — Trixie"
                            class="img-responsive lazyload full default"
                            width="833"
                            height="833"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/24/42414a34-8571-11ec-bcf0-73889269c42d/61fca8c19df92.image.jpg?crop=833%2C833%2C1%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/24/42414a34-8571-11ec-bcf0-73889269c42d/61fca8c19df92.image.jpg?crop=833%2C833%2C1%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/24/42414a34-8571-11ec-bcf0-73889269c42d/61fca8c19df92.image.jpg?crop=833%2C833%2C1%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/24/42414a34-8571-11ec-bcf0-73889269c42d/61fca8c19df92.image.jpg?crop=833%2C833%2C1%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/24/42414a34-8571-11ec-bcf0-73889269c42d/61fca8c19df92.image.jpg?crop=833%2C833%2C1%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/24/42414a34-8571-11ec-bcf0-73889269c42d/61fca8c19df92.image.jpg?crop=833%2C833%2C1%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/24/42414a34-8571-11ec-bcf0-73889269c42d/61fca8c19df92.image.jpg?crop=833%2C833%2C1%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/24/42414a34-8571-11ec-bcf0-73889269c42d/61fca8c19df92.image.jpg?crop=833%2C833%2C1%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/24/42414a34-8571-11ec-bcf0-73889269c42d/61fca8c19df92.image.jpg?crop=833%2C833%2C1%2C0&resize=833%2C833&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/palmdale-sophomore-vieux-sanneh/image_4c256432-8651-11ec-ab02-4399aad47c57.html" class="tnt-asset-link"  aria-label="Palmdale sophomore Vieux Sanneh">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Palmdale sophomore Vieux Sanneh"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/c2/4c256432-8651-11ec-ab02-4399aad47c57/61fe20a09287e.image.jpg?crop=1200%2C1200%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/c2/4c256432-8651-11ec-ab02-4399aad47c57/61fe20a09287e.image.jpg?crop=1200%2C1200%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/c2/4c256432-8651-11ec-ab02-4399aad47c57/61fe20a09287e.image.jpg?crop=1200%2C1200%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/c2/4c256432-8651-11ec-ab02-4399aad47c57/61fe20a09287e.image.jpg?crop=1200%2C1200%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/c2/4c256432-8651-11ec-ab02-4399aad47c57/61fe20a09287e.image.jpg?crop=1200%2C1200%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/c2/4c256432-8651-11ec-ab02-4399aad47c57/61fe20a09287e.image.jpg?crop=1200%2C1200%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/c2/4c256432-8651-11ec-ab02-4399aad47c57/61fe20a09287e.image.jpg?crop=1200%2C1200%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/c2/4c256432-8651-11ec-ab02-4399aad47c57/61fe20a09287e.image.jpg?crop=1200%2C1200%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/c2/4c256432-8651-11ec-ab02-4399aad47c57/61fe20a09287e.image.jpg?crop=1200%2C1200%2C200%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/c2/4c256432-8651-11ec-ab02-4399aad47c57/61fe20a09287e.image.jpg?crop=1200%2C1200%2C200%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/c2/4c256432-8651-11ec-ab02-4399aad47c57/61fe20a09287e.image.jpg?crop=1200%2C1200%2C200%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/green_living/maker-of-chaokoh-brands-supports-monkey-rescue-in-thailand/image_2b0f97a3-daba-58f5-b3c6-8ea404a391db.html" class="tnt-asset-link"  aria-label="Maker of Chaokoh brands supports monkey rescue in Thailand">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maker of Chaokoh brands supports monkey rescue in Thailand"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/b0/2b0f97a3-daba-58f5-b3c6-8ea404a391db/61f123ef85a3e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/b0/2b0f97a3-daba-58f5-b3c6-8ea404a391db/61f123ef85a3e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/b0/2b0f97a3-daba-58f5-b3c6-8ea404a391db/61f123ef85a3e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/b0/2b0f97a3-daba-58f5-b3c6-8ea404a391db/61f123ef85a3e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/b0/2b0f97a3-daba-58f5-b3c6-8ea404a391db/61f123ef85a3e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/b0/2b0f97a3-daba-58f5-b3c6-8ea404a391db/61f123ef85a3e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/b0/2b0f97a3-daba-58f5-b3c6-8ea404a391db/61f123ef85a3e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/b0/2b0f97a3-daba-58f5-b3c6-8ea404a391db/61f123ef85a3e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/addressing-and-improving-health-disparities-begins-with-you/image_d0bd6a5f-f232-5eff-817e-70cb4df5543b.html" class="tnt-asset-link"  aria-label="Addressing and improving health disparities begins with you">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Addressing and improving health disparities begins with you"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/0b/d0bd6a5f-f232-5eff-817e-70cb4df5543b/61e93a169403a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/0b/d0bd6a5f-f232-5eff-817e-70cb4df5543b/61e93a169403a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/0b/d0bd6a5f-f232-5eff-817e-70cb4df5543b/61e93a169403a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/0b/d0bd6a5f-f232-5eff-817e-70cb4df5543b/61e93a169403a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/0b/d0bd6a5f-f232-5eff-817e-70cb4df5543b/61e93a169403a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/0b/d0bd6a5f-f232-5eff-817e-70cb4df5543b/61e93a169403a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/0b/d0bd6a5f-f232-5eff-817e-70cb4df5543b/61e93a169403a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/0b/d0bd6a5f-f232-5eff-817e-70cb4df5543b/61e93a169403a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/heloise/image_01d0b2ba-6a60-11ea-9ded-c3a93f04778b.html" class="tnt-asset-link"  aria-label="Heloise">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heloise"
                            class="img-responsive lazyload full default"
                            width="201"
                            height="201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/0/1d/01d0b2ba-6a60-11ea-9ded-c3a93f04778b/606f591338281.image.jpg?crop=201%2C201%2C53%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/0/1d/01d0b2ba-6a60-11ea-9ded-c3a93f04778b/606f591338281.image.jpg?crop=201%2C201%2C53%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/0/1d/01d0b2ba-6a60-11ea-9ded-c3a93f04778b/606f591338281.image.jpg?crop=201%2C201%2C53%2C0&resize=201%2C201&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editorial-cartoon-jan-17-2022/image_f2fb6590-7738-11ec-bf11-5b6d2ac6b897.html" class="tnt-asset-link"  aria-label="Editorial cartoon, Jan. 17, 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon, Jan. 17, 2022"
                            class="img-responsive lazyload full default"
                            width="924"
                            height="924"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/2f/f2fb6590-7738-11ec-bf11-5b6d2ac6b897/61e4cd5461768.image.jpg?crop=924%2C924%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/2f/f2fb6590-7738-11ec-bf11-5b6d2ac6b897/61e4cd5461768.image.jpg?crop=924%2C924%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/2f/f2fb6590-7738-11ec-bf11-5b6d2ac6b897/61e4cd5461768.image.jpg?crop=924%2C924%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/2f/f2fb6590-7738-11ec-bf11-5b6d2ac6b897/61e4cd5461768.image.jpg?crop=924%2C924%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/2f/f2fb6590-7738-11ec-bf11-5b6d2ac6b897/61e4cd5461768.image.jpg?crop=924%2C924%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/2f/f2fb6590-7738-11ec-bf11-5b6d2ac6b897/61e4cd5461768.image.jpg?crop=924%2C924%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/2f/f2fb6590-7738-11ec-bf11-5b6d2ac6b897/61e4cd5461768.image.jpg?crop=924%2C924%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/2f/f2fb6590-7738-11ec-bf11-5b6d2ac6b897/61e4cd5461768.image.jpg?crop=924%2C924%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/2f/f2fb6590-7738-11ec-bf11-5b6d2ac6b897/61e4cd5461768.image.jpg?crop=924%2C924%2C160%2C0&resize=924%2C924&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/family_living/five-healthy-suggestions-this-new-year-from-golo/image_07b263ea-d197-5b18-828e-bb8cd91b1d9a.html" class="tnt-asset-link"  aria-label="Five Healthy Suggestions this New Year from GOLO">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Five Healthy Suggestions this New Year from GOLO"
                            class="img-responsive lazyload full default"
                            width="250"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/0/7b/07b263ea-d197-5b18-828e-bb8cd91b1d9a/61e7e913930ad.image.jpg?crop=250%2C250%2C55%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/0/7b/07b263ea-d197-5b18-828e-bb8cd91b1d9a/61e7e913930ad.image.jpg?crop=250%2C250%2C55%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/0/7b/07b263ea-d197-5b18-828e-bb8cd91b1d9a/61e7e913930ad.image.jpg?crop=250%2C250%2C55%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/0/7b/07b263ea-d197-5b18-828e-bb8cd91b1d9a/61e7e913930ad.image.jpg?crop=250%2C250%2C55%2C0&resize=250%2C250&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-587385" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-587385" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/lancaster-district-relax-vaccine-mandate/article_1488c856-8701-11ec-9fd8-63e11c13b7be.html">Lancaster District: Relax vaccine mandate</a> (4)</li><li><a href="/news/kruger-seeks-to-follow-path-to-impartial-fair-justice/article_011df672-86f9-11ec-b359-47484ed0f93f.html">Kruger seeks to follow path to ‘impartial, fair justice’</a> (1)</li><li><a href="/news/subpoena-gop-leader-mccarthy-big-decision-for-panel/article_0213a476-767f-11ec-9b35-0fc6135427c9.html">Subpoena GOP leader McCarthy? Big decision for panel</a> (1)</li><li><a href="/news/felon-allegedly-fires-bb-gun-at-planned-parenthood-clinic/article_050cf0a0-817a-11ec-9672-3f6217c34378.html">Felon allegedly fires BB gun at Planned Parenthood clinic</a> (1)</li><li><a href="/news/local_news/board-looks-into-shifting-livestock-auction-show/article_05182e38-895f-11ec-a5b5-23b4e1a3cbf7.html">Board looks into shifting livestock auction, show</a> (1)</li><li><a href="/news/newsline/some-asylum-aspirants-pin-hopes-on-trump-era-policy/article_0604fb24-8247-11ec-b216-17554ecd692b.html">Some asylum aspirants pin hopes on Trump-era policy</a> (1)</li><li><a href="/news/newsline/gop-further-tightens-tie-to-former-president/article_08ccc802-8704-11ec-9469-6b5d70133183.html">GOP further tightens tie to former president</a> (1)</li><li><a href="/news/newsline/california-republicans-elect-new-leader-in-assembly/article_0b31c9a2-895d-11ec-94a3-97860d0ad9d4.html">California Republicans elect new leader in Assembly</a> (1)</li><li><a href="/news/thieves-raiding-rail-cargo-containers-in-la/article_0ba1b0c6-75af-11ec-811f-7b90dfe5cba4.html">Thieves raiding rail cargo containers in LA</a> (1)</li><li><a href="/news/palmdale-puts-off-mandate-decision/article_0ce081fa-74ed-11ec-b7bc-6355162ec507.html">Palmdale puts off mandate decision</a> (1)</li><li><a href="/news/newsline/bridge-collapses-biden-touts-infrastructure-law/article_0e8a70d4-80b3-11ec-b692-7b56dabf99be.html">Bridge collapses, Biden touts infrastructure law</a> (1)</li><li><a href="/news/city-hall-upgrades-due-to-cost-more/article_0e9d9834-8249-11ec-84d0-736839738871.html">City Hall upgrades due to cost more</a> (1)</li><li><a href="/news/newsline/graduation-rates-dip-across-the-country/article_1070b528-7d95-11ec-9b4f-f7b6c2ae4bbe.html">Graduation rates dip across the country</a> (1)</li><li><a href="/opinion/letters/letters-from-readers-jan-25-2022/article_1351924a-7d94-11ec-bcc8-e37d11743fae.html">Letters from Readers, Jan. 25, 2022</a> (1)</li><li><a href="/news/newsline/king-family-rally-in-arizona-for-voting-bills/article_14777d38-7687-11ec-9b36-8b4daae92b5f.html">King family rally in Arizona for voting bills</a> (1)</li><li><a href="/news/avuhsd-accused-of-shirking-legal-obligations/article_1863b5fa-8a24-11ec-bf55-07e351912db7.html">AVUHSD accused of shirking legal obligations</a> (1)</li><li><a href="/news/newsline/california-appears-to-pass-peak-of-omicron-variant-wave/article_1bbf3224-7e62-11ec-9446-ebb05b2e2165.html">California appears to pass peak of Omicron variant wave</a> (1)</li><li><a href="/news/hospitalizations-drop-slightly-in-county-65-more-deaths-reported/article_1bbf7b28-7b3b-11ec-bb4c-039a9dcffbad.html">Hospitalizations drop slightly in county; 65 more deaths reported</a> (1)</li><li><a href="/news/newsline/second-floyd-trial-centers-on-clash-of-duty-code/article_1c343338-8247-11ec-9a9e-b363f3181e1d.html">Second Floyd trial centers on clash of duty, code</a> (1)</li><li><a href="/news/newsline/senators-call-for-gas-tax-suspension/article_1cf02f92-8a22-11ec-95d4-97a292fe4f2a.html">Senators call for gas tax suspension</a> (1)</li><li><a href="/news/jan-6-panel-wants-to-interview-mccarthy/article_1cfb0504-7422-11ec-9578-8f17f546d3c4.html">Jan. 6 panel wants to interview McCarthy</a> (1)</li><li><a href="/news/newsline/whoopi-goldberg-regrets-saying-holocaust-not-about-race/article_1ff09862-83dd-11ec-abea-231b47bdaa80.html">Whoopi Goldberg regrets saying Holocaust not about race</a> (1)</li><li><a href="/news/garcia-villanueva-blast-defunding/article_2045b774-7f24-11ec-b1a7-4f756eb31182.html">Garcia, Villanueva blast defunding</a> (1)</li><li><a href="/news/newsline/biden-holds-rare-conference-to-comfort-citizens/article_21fdee72-799f-11ec-832e-5340aa40e0e0.html">Biden holds rare conference to comfort citizens</a> (1)</li><li><a href="/news/owner-of-cosmetic-clinics-admits-insurance-fraud/article_220f0bb4-8a23-11ec-b62b-cb1513c4d641.html">Owner of cosmetic clinics admits insurance fraud</a> (1)</li><li><a href="/news/as-biden-struggles-harris-touts-state-s-wildfire-assistance/article_25a8ff70-7b3a-11ec-a435-1b53e92a2d40.html">As Biden struggles, Harris touts state’s wildfire assistance</a> (1)</li><li><a href="/news/local_news/barger-thinks-county-should-align-with-state/article_271cde50-84a7-11ec-97e5-372530daade7.html">Barger thinks county should align with state</a> (1)</li><li><a href="/news/lawsuit-san-jose-mayor-violated-records-laws/article_2b4d8f32-856b-11ec-9d35-abe432dbec1a.html">Lawsuit: San Jose mayor violated records laws</a> (1)</li><li><a href="/news/newsline/us-death-toll-from-covid-19-hits-900-000/article_2c82b81c-863a-11ec-846d-5771ca268c96.html">US death toll from COVID-19 hits 900,000</a> (1)</li><li><a href="/news/newsline/uk-s-embattled-prince-andrew-loses-honorary-military-titles/article_2cb2af4a-74ec-11ec-995d-57436fbe9784.html">UK’s embattled Prince Andrew loses honorary military titles</a> (1)</li><li><a href="/news/county-delaying-homeless-count-until-february/article_2df63c96-75af-11ec-ac7d-f7454dd7d6d3.html">County delaying homeless count until February</a> (1)</li><li><a href="/news/local_news/child-molester-26-placed-in-juvenile-hall/article_2f63f020-83e0-11ec-8212-9f4990fdb6bb.html">Child molester, 26, placed in juvenile hall</a> (1)</li><li><a href="/news/la-county-covid-patient-numbers-climb/article_33168ee4-780a-11ec-9e7d-835ff463f0eb.html">LA County COVID patient numbers climb</a> (1)</li><li><a href="/news/local_news/lancaster-superintendent-profile-compiled/article_3551a7ca-8895-11ec-ac4b-23d8e0203290.html">Lancaster superintendent profile compiled</a> (1)</li><li><a href="/news/covid-cases-still-gaining-in-av-elsewhere/article_3662a1c8-7a6c-11ec-8305-fb8513d7224e.html">COVID cases still gaining in AV, elsewhere</a> (1)</li><li><a href="/news/newsline/inflation-at-40-year-high-pressures-consumers/article_36a089fc-7422-11ec-b230-7b067185f220.html">Inflation at 40-year high pressures consumers</a> (1)</li><li><a href="/news/bill-would-let-preteens-get-vaxxed-without-parents-ok/article_37f6b400-7b3b-11ec-b42d-0b815f6eb06e.html">Bill would let preteens get vaxxed without parents’ OK</a> (1)</li><li><a href="/news/district-hires-consultant-to-study-possible-bond/article_3836fbd4-7b3e-11ec-af1c-0be4fe5f0e9d.html">District hires consultant to study possible bond</a> (1)</li><li><a href="/news/newsline/hope-replaced-by-fear-in-ukraine/article_3928e3d4-7c08-11ec-a938-8b55f7616586.html">Hope replaced by fear in Ukraine</a> (1)</li><li><a href="/news/recall-election-cost-taxpayers-200-million/article_3a07407a-86f8-11ec-b597-b3692aee6633.html">Recall election cost taxpayers $200 million</a> (1)</li><li><a href="/news/multimillionaire-fugitive-sentenced-for-wife-s-killing/article_3b4403c8-8a23-11ec-8d83-3fc44d5677cb.html">Multimillionaire fugitive sentenced for wife’s killing</a> (1)</li><li><a href="/news/ex-ucla-lecturer-held-without-bail/article_3e36d964-856b-11ec-8042-5b8139eaff6e.html">Ex-UCLA lecturer held without bail</a> (1)</li><li><a href="/news/offender-sent-to-juvenile-facility/article_41f1c8d8-7fef-11ec-b60f-9fe70faff788.html">Offender sent to juvenile facility</a> (1)</li><li><a href="/news/newsline/costs-climb-again-for-high-speed-rail/article_44f4e1b0-895d-11ec-bd0a-f3c1ea91f937.html">Costs climb again for high-speed rail</a> (1)</li><li><a href="/news/governors-turn-to-state-budgets-to-fight-climate-change/article_47195a2e-7680-11ec-bb65-d3be195295e0.html">Governors turn to state budgets to fight climate change</a> (1)</li><li><a href="/news/california-debates-universal-health-care/article_48fa643c-7379-11ec-8a2a-1b7c561f055a.html">California debates universal health care</a> (1)</li><li><a href="/news/newsline/biden-on-voting-bills-i-m-tired-of-being-quiet/article_4aaa3e70-735f-11ec-b4e4-2f1686d2c5af.html">Biden on voting bills: ‘I’m tired of being quiet!’</a> (1)</li><li><a href="/news/newsline/n-korea-tests-missile-capable-of-striking-guam/article_4c57cd04-8247-11ec-9a95-bffd8d2efb5a.html">N. Korea tests missile capable of striking Guam</a> (1)</li><li><a href="/news/schwarzenegger-fine-following-four-car-crash-in-la/article_4ef8d79e-7c00-11ec-9df7-432394242017.html">Schwarzenegger ‘fine’ following four-car crash in LA</a> (1)</li><li><a href="/news/newsline/poll-citizens-trust-in-science-deeply-polarized/article_501abe14-7f1e-11ec-aeee-77755fe3b5a8.html">Poll: Citizens’ trust in science deeply polarized</a> (1)</li><li><a href="/news/newsline/us-jews-talk-identity-holocaust-after-goldberg-s-remarks/article_51a16dae-8703-11ec-b156-77e44f96953f.html">US Jews talk identity, Holocaust after Goldberg’s remarks</a> (1)</li><li><a href="/news/train-derails-near-la-site-of-recent-wave-of-cargo-thefts/article_52e007dc-780a-11ec-b78b-fbc19404580d.html">Train derails near LA site of recent wave of cargo thefts</a> (1)</li><li><a href="/news/newsline/france-seeks-to-ease-russian-tensions/article_54a7f332-7d95-11ec-b871-cf0560730437.html">France seeks to ease Russian tensions</a> (1)</li><li><a href="/news/la-mayor-nominates-first-woman-as-city-s-fire-department-chief/article_5633f4f6-78fb-11ec-83c0-3b4ad4aabad3.html">LA mayor nominates first woman as city’s fire department chief</a> (1)</li><li><a href="/news/newsline/biden-backers-not-seeing-the-results-a-year-into-his-term/article_56344c8e-7686-11ec-bdbe-3bf0ee94f432.html">Biden backers ‘not seeing the results’ a year into his term</a> (1)</li><li><a href="/news/newsline/us-attempting-to-name-and-shame-russian-disinformation-on-ukraine/article_56f97f36-80b3-11ec-a8b7-53004c35f728.html">US attempting to name and shame Russian disinformation on Ukraine</a> (1)</li><li><a href="/news/newsline/north-korea-seeks-to-produce-material-for-nukes/article_5a6dc55c-87c3-11ec-a2b8-d741ff0b4ed7.html">North Korea seeks to produce material for nukes</a> (1)</li><li><a href="/news/newsline/for-uyghur-torchbearer-china-s-olympic-flame-has-gone-dark/article_5d0162a4-863a-11ec-b708-57c437864f5d.html">For Uyghur torchbearer, China’s Olympic flame has gone dark</a> (1)</li><li><a href="/news/local_news/tierra-del-sol-golf-course-still-in-the-red/article_5d40acfc-7d98-11ec-bd5e-f32e2f897a52.html">Tierra Del Sol Golf Course still in the red</a> (1)</li><li><a href="/news/newsline/black-colleges-alarmed-undeterred-by-threats/article_5fe0199c-8893-11ec-b0a0-5b4a31d24ecc.html">Black colleges alarmed, undeterred by threats</a> (1)</li><li><a href="/news/newsline/russia-us-exchange-harsh-words-over-ukraine-at-un/article_60d0c634-8312-11ec-882f-df66fb7c0e47.html">Russia, US exchange harsh words over Ukraine at UN</a> (1)</li><li><a href="/news/newsline/sen-luj-n-s-absence-risks-biden-s-agenda/article_6146b162-84a4-11ec-b39a-9fb2ed8b439f.html">Sen. Luján’s absence risks Biden’s agenda</a> (1)</li><li><a href="/news/prince-harry-files-court-claim-over-police-protection/article_629dfa10-773f-11ec-9e4b-d3774aafa758.html">Prince Harry files court claim over police protection</a> (1)</li><li><a href="/news/newsline/anti-vax-convoy-arrives-in-ottawa/article_6468272c-817f-11ec-93eb-7f3875321fd2.html">Anti-vax convoy arrives in Ottawa</a> (1)</li><li><a href="/news/state-to-soon-begin-endemic-approach-to-pandemic/article_668279e8-8a23-11ec-9d1d-dfc7cbebb738.html">State to soon begin ‘endemic’ approach to pandemic</a> (1)</li><li><a href="/news/newsline/russia-s-talk-of-troops-in-latin-america-called-bluster/article_6781550e-74ec-11ec-9b26-5ffe4807ba07.html">Russia’s talk of troops in Latin America called ‘bluster’</a> (1)</li><li><a href="/news/newsline/latest-exit-leaves-california-assembly-with-five-vacancies/article_6ec9c83a-83df-11ec-8770-6b8edb75044e.html">Latest exit leaves California Assembly with five vacancies</a> (1)</li><li><a href="/news/newsline/teen-s-death-spotlights-stand-your-ground-laws/article_6f4e646c-7b3f-11ec-8323-7f3e1c33d31e.html">Teen’s death spotlights ‘stand your ground’ laws</a> (1)</li><li><a href="/news/state-assault-weapon-owners-face-deadline-for-registration/article_6fbc95ac-7420-11ec-99d4-6b46e0c2c55f.html">State assault weapon owners face deadline for registration</a> (1)</li><li><a href="/news/newsline/justices-to-hear-challenge-to-race-in-college-admissions/article_6ff93d4e-7d95-11ec-8d9b-f7ed97e50916.html">Justices to hear challenge to race in college admissions</a> (1)</li><li><a href="/news/newsline/uk-government-awaits-partygate-conclusion/article_70c185b2-7f1e-11ec-9164-87c7ff3e3ebc.html">UK government awaits ‘partygate’ conclusion</a> (1)</li><li><a href="/news/man-charged-with-killing-nurse-at-la-bus-stop/article_72957198-78fa-11ec-a32f-bfc55d63d5dc.html">Man charged with killing nurse at LA bus stop</a> (1)</li><li><a href="/news/newsline/california-s-surgeon-general-resigns/article_74d54976-84a6-11ec-bea7-9bd35711f8fe.html">California’s surgeon general resigns</a> (1)</li><li><a href="/news/us-backs-rare-flower-habitat-amid-lithium-mine-fight/article_7823cd06-86f8-11ec-9c13-bbe47c51a837.html">US backs rare flower habitat amid lithium mine fight</a> (1)</li><li><a href="/news/newsline/biden-ready-for-long-overdue-justice-pick/article_78708252-7fed-11ec-a216-172d9e109d8a.html">Biden: Ready for ‘long overdue’ justice pick</a> (1)</li><li><a href="/news/california-s-covid-gun-store-shutdowns-are-ruled-illegal/article_7a7dbf8a-7a69-11ec-bf8a-a7a391786693.html">California’s COVID gun store shutdowns are ruled illegal</a> (1)</li><li><a href="/news/bad-luck-pope-admits-he-got-caught-at-record-store/article_7d890974-758b-11ec-9c8b-03e24426129a.html">Bad luck: Pope admits he got caught at record store</a> (1)</li><li><a href="/news/newsline/pfizer-urged-to-apply-for-under-five-covid-shots/article_805587a4-83dc-11ec-9f8a-87bcebd7a468.html">Pfizer urged to apply for under-five COVID shots</a> (1)</li><li><a href="/news/weber-reparations-are-for-black-slaves-descendants/article_808f9280-80af-11ec-b67a-13958ba0f5f9.html">Weber: Reparations are for Black slaves’ descendants</a> (1)</li><li><a href="/news/earth-hits-sixth-warmest-year-on-record/article_810db1f0-767e-11ec-b417-03ae10581709.html">Earth hits sixth warmest year on record</a> (1)</li><li><a href="/news/newsline/how-europe-is-trying-to-deal-with-its-gas-crisis/article_83fdcb7c-74ec-11ec-8cbb-8f797fd69935.html">How Europe is trying to deal with its gas crisis</a> (1)</li><li><a href="/news/progress-on-backlog-lets-ports-delay-fines-for-idling-containers/article_84178a5c-7bff-11ec-84aa-0f8d504775fa.html">Progress on backlog lets ports delay fines for idling containers</a> (1)</li><li><a href="/news/official-man-killed-by-police-had-two-toy-replica-guns/article_84251156-7b3a-11ec-b684-b317fe873d19.html">Official: Man killed by police had two toy replica guns</a> (1)</li><li><a href="/news/pwd-approves-contract-to-drill-new-water-well/article_8518ec92-7421-11ec-b979-df16debb1208.html">PWD approves contract to drill new water well</a> (1)</li><li><a href="/news/leader-of-california-jobless-benefits-agency-steps-down/article_899660da-817b-11ec-b4c0-cb579703e606.html">Leader of California jobless benefits agency steps down</a> (1)</li><li><a href="/news/newsline/settlers-flaunt-power-on-west-bank/article_8b3e1220-7f1e-11ec-8d8d-cbef51797f48.html">Settlers flaunt power on West Bank</a> (1)</li><li><a href="/news/planners-table-target-permit/article_8cd60e7c-817f-11ec-a299-232b106a7c3c.html">Planners table Target permit</a> (1)</li><li><a href="/news/newsline/voting-bill-faces-defeat-from-dems/article_8d3742fa-78dd-11ec-93c6-537bc8c2d263.html">Voting bill faces defeat from Dems</a> (1)</li><li><a href="/news/judge-delays-enforcement-of-part-of-bacon-law/article_8f964458-8178-11ec-b105-17ec30fbf003.html">Judge delays enforcement of part of bacon law</a> (1)</li><li><a href="/news/newsline/biden-issues-new-warning-to-russia/article_8fd53174-7a69-11ec-ac3b-d3045fda6fcf.html">Biden issues new warning to Russia</a> (1)</li><li><a href="/news/palmdale-boulevard-upgrades-planned/article_9034bdc4-7ccb-11ec-9f5a-b347b043e846.html">Palmdale Boulevard upgrades planned</a> (1)</li><li><a href="/news/newsline/us-intel-russia-prepping-ukraine-invasion-pretext/article_906cac38-75b0-11ec-8391-03604d893c13.html">US Intel: Russia prepping Ukraine invasion pretext</a> (1)</li><li><a href="/news/port-chief-transform-supply-chain/article_90c97c1a-8a23-11ec-908c-336c5e549f9f.html">Port chief: Transform supply chain</a> (1)</li><li><a href="/news/newsline/animal-heart-recipient-is-recovering-from-surgery/article_9437fa00-735f-11ec-9caa-77b7c3be2409.html">Animal heart recipient is recovering from surgery</a> (1)</li><li><a href="/news/newsline/mask-rules-change-school-leaders-stuck/article_95ccff9a-8a21-11ec-a650-1bfbe33c78b8.html">Mask rules change, school leaders stuck</a> (1)</li><li><a href="/news/newsline/mcconnell-responds-to-comment-about-black-voters/article_97076fcc-7b3e-11ec-871c-cb3410f2bcd5.html">McConnell responds to comment about Black voters</a> (1)</li><li><a href="/news/newsline/white-house-top-scientist-mistreated-staff-apologizes/article_97d3e02c-8893-11ec-b2e8-2fd4419a679f.html">White House: Top scientist mistreated staff, apologizes</a> (1)</li><li><a href="/news/mom-mad-over-child-s-gender-identity-change/article_981bee14-7b3a-11ec-b968-b784b36b728f.html">Mom mad over child’s gender identity change</a> (1)</li><li><a href="/news/judge-oks-state-s-earlier-releases-for-repeat-offenders/article_98fdcb6a-7c00-11ec-a369-ef63a43202c6.html">Judge OKs state’s earlier releases for repeat offenders</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-956097" class="tncms-block"><section id="block-956097" class="block emphasis-h3   " ><div id="evvnt-calendar-956097"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_956097();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-709361" class="tncms-block"></div><div id="tncms-block-587369" class="tncms-block"><section id="block-587369" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587369 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.avpress.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-973763" class="tncms-block"><section id="block-973763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973763 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-973763"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-973763" type="checkbox" name="list_id[]" value="cbcea79e-e868-11ea-bb03-a747f46f9814" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every afternoon so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-973763" type="checkbox" name="list_id[]" value="bd2f2d3a-e868-11ea-bb03-ff6a866aff65" data-name="Events" title="Events" >
                                    <h4 class="mailinglist-title">Events</h4>
                                    
                                        <p><span style="color: #000000;">Find out what's happening with the latest events in our community.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-973763" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.avpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-694679" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701399" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-587425" class="tncms-block"><section id="block-587425" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587425 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-showcase"  href="/showcase/"  tabindex="0">
                    <span class="nav-label">Showcase</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-life"  href="/valley_life/"  tabindex="0">
                    <span class="nav-label">Valley Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-587376" class="tncms-block"><section id="block-587376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587376 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-587427" class="tncms-block"><section id="block-587427" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587427 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>avpress.com</strong><br>
    37404 Sierra Highway<br>
    Palmdale, CA 93550
    <br>
    
        <strong>Phone:</strong> 661-273-2700<br>
        <strong>Email:</strong> <a href="mailto:email@avpress.com">email@avpress.com</a><br>
    
</address></section></div><div id="tncms-block-587435" class="tncms-block padding-bottom"><div class="follow-links-587435 default">
    
    <section id="block-587435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587435 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-587432" class="tncms-block"><section id="block-587432" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587432" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587432" aria-labelledby="site-search-button-587432" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587432-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587432-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-587432" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587432-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587432').submit();
        return false;
    });

    $('#site-search-587432').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587432 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587432 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587432-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-587380" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-587380"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Antelope Valley Press</a>, 37404 Sierra Highway Palmdale, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-809193" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-702217" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("529bbd7c-8a23-11ec-b65c-0bf2cef209af")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/around_the_state"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_702182').click(function(e){
                                        $('#weather-702182 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_587438').click(function(e){
                                        $('#weather-587438 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956097() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "avpress.com",
            discovery: {
                element: "#evvnt-calendar-956097",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Antelope Valley Press",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13855.add('act', mailListData);_cc13855.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>