
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.avpress.com/content/tncms/live/" />
<meta name="keywords" content="donald trump, joe biden, politics, institutes, climate change, wade crowfoot, california, state, jennifer balch" />
<meta name="news_keywords" content="donald trump, joe biden, politics, institutes, climate change, wade crowfoot, california, state, jennifer balch" />
<meta name="description" content="SACRAMENTO, Calif. &mdash; With the smell of California wildfires in the air, President Donald Trump on Monday ignored the scientific consensus that climate change is playing a central role and" />
<meta name="author" content="WILL WEISSERT, JONATHAN LEMIRE, ELLEN KNICKMEYER  and AAMER MADHANI  Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.avpress.com/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/1e/51ecd29e-f6ef-11ea-8284-0b411306c76a/5f60130e04487.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Rivals face off on wildfires, climate change" />
<meta property="og:description" content="SACRAMENTO, Calif. &mdash; With the smell of California wildfires in the air, President Donald Trump on Monday ignored the scientific consensus that climate change is playing a central role and" />
<meta property="og:site_name" content="Antelope Valley Press" />
<meta property="og:section" content="Newsline" />
<meta property="article:publisher" content="http://facebook.com/antelopevalleypress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@avpressnews" />
<meta name="twitter:image:alt" content="Trump" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/newsline","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"WILL WEISSERT, JONATHAN LEMIRE, ELLEN KNICKMEYER \nand AAMER MADHANI \nAssociated Press","id":"dbd1594a-f6ee-11ea-971b-37ed196af890","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":355},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2740,2741", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/impressions.js?_dc=1600185903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/traffic.js?_dc=1600155302"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/settings.js?_dc=1585695398"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1600178462"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1600178462"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1600178462"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1600178462"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1600178461"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Rivals face off on wildfires, climate change | Newsline | avpress.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #044682; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #044682; } .fixed-nav #main-navigation { background-color: #044682 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* ========================================== Begin Regular Site CSS ========================================== */ /* Place site-wide CSS here */ * {font-family:"Open Sans";} .panel {border:none!important; box-shadow:none!important;} /* Header */ .navbar-brand img {max-height:60px;} .nav>li>a {padding:30px 10px; font-weight:600!important; letter-spacing:-0.2px;} .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus {background:#fff; color:#000;} .follow-links-587434 li>a {position:relative; top:25px;} /* Sidebar */ #tncms-block-587346 .panel-body {padding:0 15px 15px;} /* Footer */ #site-footer-container {border-top:1px solid #eee; padding-top:25px;} #site-footer-container ul {list-style:none; padding:0!important;} #site-footer-container .block-title {margin:0; border:none;} /* Frontpage */ .feature .centered-content-container {background-color:rgba(0,0,0,0.15); transition:background-color .5s;} .feature .centered-content-container:hover {background-color:rgba(0,0,0,0);} .feature-grid .card-grid .card-body {position:absolute; bottom:0; background:rgba(0,0,0,0.5);} .feature-grid .card-grid .card-body h3 {text-align:center;} .feature-grid .card-grid .card-body h3>a {color:#fff;} .feature-grid .card-grid .asset-icon {display:none;} .feature-grid .feature {width:33.3333%; float:left; padding:10px;} /* Section Page */ #tncms-block-587340 .card-body {width:100%; padding-bottom:0; bottom:15px;} #tncms-block-587340 .card-body a {color:#fff;} .feature-grid .card.feature .centered-content-stage.no-image {height:225px;} .block.light .card .content-overlay, .block.light .card .content-overlay a, .block.light .card .content-overlay a:hover {text-shadow:0 0 10px #000;} @media (max-width:991px) { .navbar-brand img {max-height:40px; margin-top:-9px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-brand img {max-height:45px; margin-top:0;} .nav>li>a {padding:25px 9px; font-size:12px;} .follow-links-587434 {margin-top:-5px;} } #tncms-block-810663 .div{padding: 0px 300px;} /* ========================================== End Main Site CSS ========================================== */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.avpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/51f518cc-3715-11ea-8581-dbed9b1e8bf7.png" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Rivals face off on wildfires, climate change | Newsline | avpress.com" href="http://www.avpress.com/search/?f=rss&amp;t=article&amp;c=news/newsline&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.avpress.com/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

    <!--NATIVO SCRIPT(all pages) - added 02/06/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-dbd1594a-f6ee-11ea-971b-37ed196af890 section-newssection-newsline type-article infinity-disabled" data-path="/news/newsline">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.avpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fnewsline&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=WILL+WEISSERT%2C+JONATHAN+LEMIRE%2C+ELLEN+KNICKMEYER+%0Aand+AAMER+MADHANI+%0AAssociated+Press&tncms.asset.id=dbd1594a-f6ee-11ea-971b-37ed196af890&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=355&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.avpress.com",
  secureDomain: "avpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc13855.add('act', paywallDmpData );
	_cc13855.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.avpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.avpress.com%252Fnews%252Fnewsline%252Frivals-face-off-on-wildfires-climate-change%252Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.avpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.avpress.com%252Fnews%252Fnewsline%252Frivals-face-off-on-wildfires-climate-change%252Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.avpress.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2740);
                
                bloxServiceIDs.push(2741);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/newsline","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.avpress.com/tncms/admin/editorial-asset/?edit=dbd1594a-f6ee-11ea-971b-37ed196af890"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702182" class="tncms-block"><div id="weather-702182" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93550"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-702182 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                 <small>(93550)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 97F. WSW winds at less than 5 mph, increasing to 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 58F. Winds SSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 15, 2020 @ 9:29 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-587437" class="tncms-block hidden-md hidden-lg"><div id="user-controls-587437" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587437"><input type="hidden" name="referer_url" value="https://www.avpress.com/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letters-to-the-editor">Submit Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/around_the_state/"  class="nav-link tnt-section-around-the-state">Around the State</a>
                                </li><li>
                                    <a href="/news/newsline/"  class="nav-link tnt-section-newsline">Newsline</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/showcase/"  class="nav-link tnt-section-showcase">Showcase</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/valley_life/"  class="nav-link tnt-section-valley-life">Valley Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/valley_life/puzzles_comics/"  class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/perfectwedding/"  class="nav-link tnt-section-a-perfect-wedding">A Perfect Wedding</a>
                                </li><li>
                                    <a href="/special_sections/active_senior/"  class="nav-link tnt-section-active-senior-living">Active Senior Living</a>
                                </li><li>
                                    <a href="/special_sections/av_best/"  class="nav-link tnt-section-avs-best">AV's BEST</a>
                                </li><li>
                                    <a href="/special_sections/av_fair/"  class="nav-link tnt-section-av-fair">AV Fair</a>
                                </li><li>
                                    <a href="/special_sections/av_scrapbook/"  class="nav-link tnt-section-av-scrapbook">AV Scrapbook</a>
                                </li><li>
                                    <a href="/special_sections/businesspeople/"  class="nav-link tnt-section-businesspeople">BusinessPeople</a>
                                </li><li>
                                    <a href="/special_sections/dining_entertainment/"  class="nav-link tnt-section-dining-entertainment">Dining & Entertainment</a>
                                </li><li>
                                    <a href="/special_sections/football_kickoff/"  class="nav-link tnt-section-football_kickoff">Football_kickoff</a>
                                </li><li>
                                    <a href="/special_sections/future_leaders/"  class="nav-link tnt-section-future-leaders">Future Leaders</a>
                                </li><li>
                                    <a href="/special_sections/health_mind_body/"  class="nav-link tnt-section-health-mind-body">Health Mind & Body</a>
                                </li><li>
                                    <a href="/special_sections/hometown_heroes/"  class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                                </li><li>
                                    <a href="/special_sections/kobe/"  class="nav-link tnt-section-kobe-bryant-memorial">Kobe Bryant Memorial</a>
                                </li><li>
                                    <a href="/special_sections/new_car_preview/"  class="nav-link tnt-section-new-vehicle-preview">New Vehicle Preview</a>
                                </li><li>
                                    <a href="/special_sections/poppy/"  class="nav-link tnt-section-poppy">Poppy</a>
                                </li><li>
                                    <a href="/special_sections/tv_guide/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a href="/special_sections/welcome/"  class="nav-link tnt-section-welcome">Welcome </a>
                                </li><li>
                                    <a href="/special_sections/women_of_the_av/"  class="nav-link tnt-section-women-of-the-av">Women of the AV</a>
                                </li><li>
                                    <a href="/special_sections/year_in_review/"  class="nav-link tnt-section-year-in-review">Year in Review</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/virtual_graduations/"  class="nav-link tnt-section-graduations">Graduations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-587433" class="tncms-block hidden-md hidden-lg"><section id="block-587433" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587433" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-587433" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-587433-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587433-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587433-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587433').submit();
        return false;
    });

    $('#site-search-587433').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587433 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587433 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587433-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-694676" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promotions"  href="/promotions/" >
                    <span class="nav-label">Promotions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-587436" class="tncms-block"><div id="user-controls-587436" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587436"><input type="hidden" name="referer_url" value="https://www.avpress.com/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-587434" class="tncms-block"><div class="follow-links-587434 default">
    
    <section id="block-587434" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-587384" class="tncms-block a"><section id="block-587384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-587438" class="tncms-block"><div id="weather-587438" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93550"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-587438 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                 <small>(93550)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 97F. WSW winds at less than 5 mph, increasing to 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 58F. Winds SSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 15, 2020 @ 9:29 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-587429" class="tncms-block visible-xs"><section id="block-587429" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letters-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-the-state"  href="/news/around_the_state/" >
                    <span class="nav-label">Around the State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsline"  href="/news/newsline/" >
                    <span class="nav-label">Newsline</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-showcase"  href="/showcase/" >
                    <span class="nav-label">Showcase</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-valley-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/valley_life/" >
                    <span class="nav-label">Valley Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-puzzles-comics"  href="/valley_life/puzzles_comics/" >
                    <span class="nav-label">Puzzles & Comics</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-a-perfect-wedding"  href="/special_sections/perfectwedding/" >
                    <span class="nav-label">A Perfect Wedding</span>
                </a></li><li>
                <a class="nav-link  tnt-section-active-senior-living"  href="/special_sections/active_senior/" >
                    <span class="nav-label">Active Senior Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-avs-best"  href="/special_sections/av_best/" >
                    <span class="nav-label">AV's BEST</span>
                </a></li><li>
                <a class="nav-link  tnt-section-av-fair"  href="/special_sections/av_fair/" >
                    <span class="nav-label">AV Fair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-av-scrapbook"  href="/special_sections/av_scrapbook/" >
                    <span class="nav-label">AV Scrapbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-businesspeople"  href="/special_sections/businesspeople/" >
                    <span class="nav-label">BusinessPeople</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-entertainment"  href="/special_sections/dining_entertainment/" >
                    <span class="nav-label">Dining & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football_kickoff"  href="/special_sections/football_kickoff/" >
                    <span class="nav-label">Football_kickoff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-future-leaders"  href="/special_sections/future_leaders/" >
                    <span class="nav-label">Future Leaders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-mind-body"  href="/special_sections/health_mind_body/" >
                    <span class="nav-label">Health Mind & Body</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown-heroes"  href="/special_sections/hometown_heroes/" >
                    <span class="nav-label">Hometown Heroes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kobe-bryant-memorial"  href="/special_sections/kobe/" >
                    <span class="nav-label">Kobe Bryant Memorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-vehicle-preview"  href="/special_sections/new_car_preview/" >
                    <span class="nav-label">New Vehicle Preview</span>
                </a></li><li>
                <a class="nav-link  tnt-section-poppy"  href="/special_sections/poppy/" >
                    <span class="nav-label">Poppy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-guide"  href="/special_sections/tv_guide/" >
                    <span class="nav-label">TV Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-welcome"  href="/special_sections/welcome/" >
                    <span class="nav-label">Welcome </span>
                </a></li><li>
                <a class="nav-link  tnt-section-women-of-the-av"  href="/special_sections/women_of_the_av/" >
                    <span class="nav-label">Women of the AV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-year-in-review"  href="/special_sections/year_in_review/" >
                    <span class="nav-label">Year in Review</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduations"  href="/virtual_graduations/" >
                    <span class="nav-label">Graduations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-694677" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701398" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-dbd1594a-f6ee-11ea-971b-37ed196af890" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-dbd1594a-f6ee-11ea-971b-37ed196af890" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal" class="carousel-inner"><div  class="item photo-51ecd29e-f6ef-11ea-8284-0b411306c76a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Rivals face off on wildfires, climate change","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/1e/51ecd29e-f6ef-11ea-8284-0b411306c76a/5f60130e04487.image.jpg?resize=1200%2C800"
                    
                    alt="Trump"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/1e/51ecd29e-f6ef-11ea-8284-0b411306c76a/5f60130e04487.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal" data-target=".caption-inner-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>President Donald Trump speaks to reporters as he arrives at Sacramento McClellan Airport, in McClellan Park, Calif., Monday, Sept. 14, 2020, for a briefing on wildfires. (AP Photo/Andrew Harnik)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrew Harnik</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Ftrump%2Fimage_51ecd29e-f6ef-11ea-8284-0b411306c76a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trump/image_51ecd29e-f6ef-11ea-8284-0b411306c76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51ecd29e-f6ef-11ea-8284-0b411306c76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trump&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Ftrump%2Fimage_51ecd29e-f6ef-11ea-8284-0b411306c76a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trump/image_51ecd29e-f6ef-11ea-8284-0b411306c76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51ecd29e-f6ef-11ea-8284-0b411306c76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/trump/image_51ecd29e-f6ef-11ea-8284-0b411306c76a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trump/image_51ecd29e-f6ef-11ea-8284-0b411306c76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51ecd29e-f6ef-11ea-8284-0b411306c76a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/51ecd29e-f6ef-11ea-8284-0b411306c76a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51ecd29e-f6ef-11ea-8284-0b411306c76a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Trump&body=https%3A%2F%2Fwww.avpress.com%2Ftrump%2Fimage_51ecd29e-f6ef-11ea-8284-0b411306c76a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51ecd29e-f6ef-11ea-8284-0b411306c76a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trump/image_51ecd29e-f6ef-11ea-8284-0b411306c76a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51ecd29e-f6ef-11ea-8284-0b411306c76a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51ecd29e-f6ef-11ea-8284-0b411306c76a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51ecd29e-f6ef-11ea-8284-0b411306c76a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51ecd29e-f6ef-11ea-8284-0b411306c76a" class="save-list-51ecd29e-f6ef-11ea-8284-0b411306c76a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51ecd29e-f6ef-11ea-8284-0b411306c76a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6fde1ccc-f6ef-11ea-b7ed-23df48d50e56">
                            <div class="item-container">
				                <div data-track-object='{"title":"Rivals face off on wildfires, climate change","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fd/6fde1ccc-f6ef-11ea-b7ed-23df48d50e56/5f601339c3466.image.jpg?resize=1200%2C800"
                    
                    alt="Election 2020 Biden"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fd/6fde1ccc-f6ef-11ea-b7ed-23df48d50e56/5f601339c3466.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal" data-target=".caption-inner-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Democratic presidential candidate and former Vice President Joe Biden speaks about climate change and wildfires affecting western states, Monday, Sept. 14, 2020, in Wilmington, Del. (AP Photo/Patrick Semansky)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Patrick Semansky</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Felection-2020-biden%2Fimage_6fde1ccc-f6ef-11ea-b7ed-23df48d50e56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/election-2020-biden/image_6fde1ccc-f6ef-11ea-b7ed-23df48d50e56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fde1ccc-f6ef-11ea-b7ed-23df48d50e56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Election%202020%20Biden&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Felection-2020-biden%2Fimage_6fde1ccc-f6ef-11ea-b7ed-23df48d50e56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/election-2020-biden/image_6fde1ccc-f6ef-11ea-b7ed-23df48d50e56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fde1ccc-f6ef-11ea-b7ed-23df48d50e56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/election-2020-biden/image_6fde1ccc-f6ef-11ea-b7ed-23df48d50e56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/election-2020-biden/image_6fde1ccc-f6ef-11ea-b7ed-23df48d50e56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fde1ccc-f6ef-11ea-b7ed-23df48d50e56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/6fde1ccc-f6ef-11ea-b7ed-23df48d50e56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6fde1ccc-f6ef-11ea-b7ed-23df48d50e56"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Election%202020%20Biden&body=https%3A%2F%2Fwww.avpress.com%2Felection-2020-biden%2Fimage_6fde1ccc-f6ef-11ea-b7ed-23df48d50e56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6fde1ccc-f6ef-11ea-b7ed-23df48d50e56"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/election-2020-biden/image_6fde1ccc-f6ef-11ea-b7ed-23df48d50e56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6fde1ccc-f6ef-11ea-b7ed-23df48d50e56"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6fde1ccc-f6ef-11ea-b7ed-23df48d50e56-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6fde1ccc-f6ef-11ea-b7ed-23df48d50e56" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6fde1ccc-f6ef-11ea-b7ed-23df48d50e56" class="save-list-6fde1ccc-f6ef-11ea-b7ed-23df48d50e56-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6fde1ccc-f6ef-11ea-b7ed-23df48d50e56" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dbd1594a-f6ee-11ea-971b-37ed196af890" class="asset article-default"  data-url="https://www.avpress.com/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/1e/51ecd29e-f6ef-11ea-8284-0b411306c76a/5f60130e04487.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="avpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.avpress.com/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.avpress.com\/tncms\/search\/mlt\/?origin=dbd1594a-f6ee-11ea-971b-37ed196af890&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dbd1594a-f6ee-11ea-971b-37ed196af890" class="asset-paging">
                <div id="paging-prev-dbd1594a-f6ee-11ea-971b-37ed196af890" class="paging-link prev offset"></div>
                <div id="paging-next-dbd1594a-f6ee-11ea-971b-37ed196af890" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rivals face off on wildfires, climate change
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Trump: I don’t think science knows, actually </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By WILL WEISSERT, JONATHAN LEMIRE, ELLEN KNICKMEYER 
and AAMER MADHANI 
Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-15T04:00:00-07:00" class="tnt-date asset-date text-muted">
            Sep 15, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-15T04:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-15T04:00:00-07:00">
    <meta itemprop="datePublished" content="2020-09-15T04:00:00-07:00">
    <meta itemprop="dateModified" content="2020-09-15T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rivals%20face%20off%20on%20wildfires%2C%20climate%20change&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/dbd1594a-f6ee-11ea-971b-37ed196af890" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Rivals%20face%20off%20on%20wildfires%2C%20climate%20change&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-dbd1594a-f6ee-11ea-971b-37ed196af890" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890" class="carousel-inner"><div  class="item photo-51ecd29e-f6ef-11ea-8284-0b411306c76a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Rivals face off on wildfires, climate change","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-51ecd29e-f6ef-11ea-8284-0b411306c76a" data-instance="#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal" data-target="#photo-carousel-dbd1594a-f6ee-11ea-971b-37ed196af890" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/1e/51ecd29e-f6ef-11ea-8284-0b411306c76a/5f60130e04487.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/1e/51ecd29e-f6ef-11ea-8284-0b411306c76a/5f60130e04487.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/1e/51ecd29e-f6ef-11ea-8284-0b411306c76a/5f60130e04487.image.jpg?resize=1200%2C800"
                    
                    alt="Trump"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/1e/51ecd29e-f6ef-11ea-8284-0b411306c76a/5f60130e04487.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-dbd1594a-f6ee-11ea-971b-37ed196af890 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>President Donald Trump speaks to reporters as he arrives at Sacramento McClellan Airport, in McClellan Park, Calif., Monday, Sept. 14, 2020, for a briefing on wildfires. (AP Photo/Andrew Harnik)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrew Harnik</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6fde1ccc-f6ef-11ea-b7ed-23df48d50e56">
                            <div class="item-container">
				                <div data-track-object='{"title":"Rivals face off on wildfires, climate change","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6fde1ccc-f6ef-11ea-b7ed-23df48d50e56" data-instance="#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal" data-target="#photo-carousel-dbd1594a-f6ee-11ea-971b-37ed196af890" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fd/6fde1ccc-f6ef-11ea-b7ed-23df48d50e56/5f601339c3466.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fd/6fde1ccc-f6ef-11ea-b7ed-23df48d50e56/5f601339c3466.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fd/6fde1ccc-f6ef-11ea-b7ed-23df48d50e56/5f601339c3466.image.jpg?resize=1200%2C800"
                    
                    alt="Election 2020 Biden"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/6/fd/6fde1ccc-f6ef-11ea-b7ed-23df48d50e56/5f601339c3466.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-dbd1594a-f6ee-11ea-971b-37ed196af890 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Democratic presidential candidate and former Vice President Joe Biden speaks about climate change and wildfires affecting western states, Monday, Sept. 14, 2020, in Wilmington, Del. (AP Photo/Patrick Semansky)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Patrick Semansky</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dbd1594a-f6ee-11ea-971b-37ed196af890">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rivals%20face%20off%20on%20wildfires%2C%20climate%20change&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/dbd1594a-f6ee-11ea-971b-37ed196af890" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Rivals%20face%20off%20on%20wildfires%2C%20climate%20change&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dbd1594a-f6ee-11ea-971b-37ed196af890-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dbd1594a-f6ee-11ea-971b-37ed196af890" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dbd1594a-f6ee-11ea-971b-37ed196af890" class="save-list-dbd1594a-f6ee-11ea-971b-37ed196af890-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dbd1594a-f6ee-11ea-971b-37ed196af890" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>SACRAMENTO, Calif. — With the smell of California wildfires in the air, President Donald Trump on Monday ignored the scientific consensus that climate change is playing a central role and renewed his unfounded claim that poor forest management is mostly to blame for historic infernos roaring up and down the West Coast.</p></div><div class="subscriber-preview"><p>The fires are threatening to become another front in Trump’s reelection bid, which is already facing hurdles because of the Coronavirus pandemic, joblessness and social unrest. His Democratic challenger, Joe Biden, in his own speech on Monday said the destruction and mounting death toll across California, Oregon and Washington require stronger presidential leadership and labeled Trump a “climate arsonist.”</p></div><div class="subscriber-only"><p>Trump traveled to Northern California to be briefed by Democratic Gov. Gavin Newsom and other state and federal officials. At one point, state Natural Resources Agency Secretary Wade Crowfoot urged the president to “recognize the changing climate and what it means to our forests.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/newsline","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-812651" class="tncms-block"><!-- AuctionX Display platform tag START --><div id="pixfuturewrap300" style="display: block; width: 300px; text-align: center; margin: 20px auto 20px auto;"><div id="8163x300x250x1500x_ADSLOT1" clicktrack="%%CLICK_URL_ESC%%"></div></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotid="8163x300x250x1500x_ADSLOT1" refreshtime="5" refreshinterval="60"></script><!-- AuctionX Display platform tag END --></div></div><div class="subscriber-only"><p>“If we ignore that science and sort of put our head in the sand and think it’s all about vegetation management, we’re not going to succeed together protecting Californians,” Crowfoot added.</p></div><div class="subscriber-only"><p>Trump responded, “It will start getting cooler, just you watch.”</p></div><div class="subscriber-only"><p>Crowfoot politely pushed back that he wished the science agreed with the president. Trump countered, “I don’t think science knows, actually.”</p></div><div class="subscriber-only"><p>That striking moment came on a day of dueling campaign events, with Trump and Biden dramatically contrasting their outlooks on climate change —and the impact it has had on the record-setting fires ravaging the West Coast.</p></div><div class="subscriber-only"><p>Biden lashed at Trump, saying the moment requires “leadership, not scapegoating” and that “it’s clear we are not safe in Donald Trump’s America.”</p></div><div class="subscriber-only"><p>“This is another crisis, another crisis he won’t take responsibility for,” Biden said. He said that if voters give “a climate denier” another four years in the White House, “why would we be surprised that we have more of America ablaze?”</p></div><div class="subscriber-only"><p>Trump, who was briefed during a stop near Sacramento before a campaign visit to Phoenix, had been mostly quiet as the catastrophe on the West Coast has unfolded over the past few weeks. He tweeted appreciation of firefighters and emergency responders on Friday, the first pubic comments he had made in weeks about the fires that have killed dozens, burned millions of acres and forced thousands from their homes.</p></div><div class="subscriber-only"><p>The president arrived at  Sacramento McClellan Airport to the powerful scent of smoke from the fires burning some 90 miles away.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/newsline","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>He contended anew that Democratic state leaders are to blame for failing to rake leaves and clear dead timber from forest floors. However, many of the blazes have roared through coastal chaparral and grasslands, not forest.</p></div><div class="subscriber-only"><p>“When you have years of leaves, dried leaves on the ground, it just sets it up,” Trump said. “It’s really a fuel for a fire. So they have to do something about it.”</p></div><div class="subscriber-only"><p>University of Colorado fire scientist Jennifer Balch called Trump’s deflecting blame on forest managers “infuriating.”</p></div><div class="subscriber-only"><p>“It’s often hard to know what Trump means,” Balch added. “If by forest management he means clear-cutting, that’s absolutely the wrong solution to this problem. ... There’s no way we’re going to log our way out of this fire problem.”</p></div><div class="subscriber-only"><p>Biden, who gave his climate speech in Delaware on Monday, released a $2 trillion plan in July to boost investment in clean energy and stop all climate-damaging emissions from US power plants by 2035.</p></div><div class="subscriber-only"><p>But as the wildfires rage, some climate activists have expressed frustration that Biden has not been more forceful on the issue. He has not embraced, for instance, some of the most progressive elements of the Green New Deal.</p></div><div class="subscriber-only"><p>To that end, Biden in his address did not wade into political and policy disagreements among Democrats, progressive activists and even some Republicans who acknowledge the climate crisis. As he has before, Biden sought to frame his energy proposals as an immediate necessity and a long-term economic boon focusing more on new jobs and a cleaner economy that would offset any initial costs.</p></div><div class="subscriber-only"><p>“Donald Trump’s climate denial may not have caused these fires and hurricanes,” Biden said. “But if he gets a second term, these hellish events will continue to become more common and more devastating and more deadly.”</p></div><div class="subscriber-only"><p>Trump visited McClellan Park, a former US Air Force Base about 10 miles outside Sacramento that is used by firefighters as a staging area for large aircraft used in combating blazes. Most of the largest firefighting aircraft have not been utilized in recent days due to heavy smoke limiting visibility.</p></div><div class="subscriber-only"><p>Biden’s running mate, California Sen. Kamala Harris, will return to her home state on Tuesday to meet with emergency service personnel to be briefed on the state’s wildfires.</p></div><div class="subscriber-only"><p>In 2015, Trump stated bluntly: “I’m not a believer in global warming, I’m not a believer in man-made global warming.” After the publication of the Intergovernmental Panel on Climate Change report concluded climate change would hurt the economy, Trump said he read it but didn’t believe it.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/newsline","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rivals%20face%20off%20on%20wildfires%2C%20climate%20change&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/dbd1594a-f6ee-11ea-971b-37ed196af890" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20Rivals%20face%20off%20on%20wildfires%2C%20climate%20change&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbd1594a-f6ee-11ea-971b-37ed196af890"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dbd1594a-f6ee-11ea-971b-37ed196af890-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dbd1594a-f6ee-11ea-971b-37ed196af890" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dbd1594a-f6ee-11ea-971b-37ed196af890" class="save-list-dbd1594a-f6ee-11ea-971b-37ed196af890-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dbd1594a-f6ee-11ea-971b-37ed196af890" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22donald%20trump%22#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump'>Donald Trump</a>
            </li> <li>
                <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden'>Joe Biden</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22climate%20change%22#tncms-source=keyword" class="tag-climate-change label label-default" data-tncms-track-dmp='search: climate-change'>Climate Change</a>
            </li> <li>
                <a href="/search/?k=%22wade%20crowfoot%22#tncms-source=keyword" class="tag-wade-crowfoot label label-default" data-tncms-track-dmp='search: wade-crowfoot'>Wade Crowfoot</a>
            </li> <li>
                <a href="/search/?k=%22california%22#tncms-source=keyword" class="tag-california label label-default" data-tncms-track-dmp='search: california'>California</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22jennifer%20balch%22#tncms-source=keyword" class="tag-jennifer-balch label label-default" data-tncms-track-dmp='search: jennifer-balch'>Jennifer Balch</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dbd1594a-f6ee-11ea-971b-37ed196af890" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dbd1594a-f6ee-11ea-971b-37ed196af890" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (1) comment 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                <div id="comment-07b47910-f74a-11ea-b150-5cb9017b9fe4" class="media comment" data-user="Jimzan" data-comment-uuid="07b47910-f74a-11ea-b150-5cb9017b9fe4">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.avpress.com/users/profile/Jimzan" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/avatars/4/cd/6bf/4cd6bfd6-d30b-11e8-9edf-5cb9017b8d1c.a169d9ae2854c502c5814ed4ca9923a5.png?_dc=1541599367" alt="Jimzan" title="Jimzan" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.avpress.com/users/profile/Jimzan">Jimzan</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1600170791">Sep 15, 2020 4:53am</time>
        </div>

        <div class="comment-text">
            <p><p>You would figure with "all" the revenue silicon valley CEO's rake in every year...they would have done something about climate change...seems they want the taxpayer to bare the burden of fighting climate change..You are being played...by weasels. Lets be clean, when it comes to the environment...but not stupid....Google: """E.P.A. Official Spoke of ‘Crucifying’ Polluters""" and read how dirtbags roll.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="07b47910-f74a-11ea-b150-5cb9017b9fe4"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Fnewsline%2Frivals-face-off-on-wildfires-climate-change%2Farticle_dbd1594a-f6ee-11ea-971b-37ed196af890.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div><div id="tncms-region-global-custom-rail-top" class="tncms-region "><div id="tncms-block-587346" class="tncms-block visible-lg visible-md"><section id="block-587346" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587346 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/reward-offered-for-deputies-shooter/article_9ccdfbc0-f6fa-11ea-b843-cbd7e1713e81.html" class="tnt-asset-link">
        

        
            Reward offered for deputies’ shooter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/newsline/rivals-face-off-on-wildfires-climate-change/article_dbd1594a-f6ee-11ea-971b-37ed196af890.html" class="tnt-asset-link">
        

        
            Rivals face off on wildfires, climate change</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/defending-sofi/article_08ed116e-f701-11ea-b83f-6f6a80c619b7.html" class="tnt-asset-link">
        

        
            Defending SoFi</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/chargers-offense-balanced-but-needs-more-production/article_b7a186ae-f701-11ea-8a6f-8b704e4bf5dc.html" class="tnt-asset-link">
        

        
            Chargers’ offense balanced but needs more production</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/newsline/suga-wins-party-vote-all-but-assuring-election-as-japan-pm/article_8625c322-f6ef-11ea-a4d6-47867c64f8b7.html" class="tnt-asset-link">
        

        
            Suga wins party vote, all but assuring election as Japan PM</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/newsline/protests-over-knife-wielding-man-s-death/article_ce87e30c-f6ef-11ea-841e-3b7738651c1a.html" class="tnt-asset-link">
        

        
            Protests over knife-wielding man’s death</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/newsline/chunk-of-greenland-s-ice-cap-breaks-off/article_eba75a4e-f6ef-11ea-b7c1-2f15194b3395.html" class="tnt-asset-link">
        

        
            Chunk of Greenland’s ice cap breaks off</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/newsline/second-front-briefs-sept-15-2020/article_484ac43e-f6f0-11ea-9045-cf9a61a2f98c.html" class="tnt-asset-link">
        

        
            Second front briefs, Sept. 15, 2020</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-587388" class="tncms-block"><section id="block-587388" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587388" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587388" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587388-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587388-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587388-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587388').submit();
        return false;
    });

    $('#site-search-587388').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587388 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587388 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587388-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/newsline","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-587385" class="tncms-block"><section id="block-587385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587385 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-587385" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-587385" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-587385" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-587385" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-587385" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/a-classy-fox-news-reporter-nails-trump/article_1a40ae34-f56d-11ea-ba9e-5b234ec79b48.html">A classy Fox News reporter nails Trump</a></li><li><a href="/news/flag-flies-again-at-medical-facility-in-quartz-hill/article_9e00917e-f312-11ea-9ea2-83ece14f4eaa.html">Flag flies again at medical facility in Quartz Hill</a></li><li><a href="/news/palmdale-mayor-hofbauer-makes-and-hand-delivers-lawn-signs/article_5c59b1b0-f632-11ea-ac31-43cfd2ea360b.html">Palmdale mayor Hofbauer makes and hand-delivers lawn signs</a></li><li><a href="/news/ruffin-stops-learning-continuity-step/article_977290ba-f4a6-11ea-b169-df138fbaa004.html">Ruffin stops learning continuity step</a></li><li><a href="/news/local_news/city-looks-to-extend-local-emergency/article_07726ae0-f180-11ea-a1c4-5392cfe8a689.html">City looks to extend local emergency</a></li><li><a href="/news/local_news/la-county-still-in-tier-one-of-new-virus-system/article_b46e9798-ebf7-11ea-92a3-6fe8d431c49a.html">LA County still in Tier One of new virus system</a></li><li><a href="/news/newsline/inmate-beaten-to-death-at-federal-lockup/article_6847b38c-e746-11ea-8099-6bf78149f987.html">Inmate beaten to death at federal lockup</a></li><li><a href="/news/local_news/man-dies-after-fiery-crash-in-lancaster/article_3b969622-f17e-11ea-b84f-231fd2f16011.html">Man dies after fiery crash in Lancaster</a></li><li><a href="/news/california-survivor-there-was-no-fighting-this-fire/article_bec682ae-f4a4-11ea-9932-ebd97c8dc115.html">California survivor: ‘There was no fighting this fire’</a></li><li><a href="/news/36-year-old-palmdale-man-reported-missing/article_44b964dc-f56b-11ea-9a5c-4bd89bae77f8.html">36-year-old Palmdale man reported missing</a></li></ul></div>
        
        
            <div id="images-587385" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/car-hits-pole-catches-fire/image_cd44fe00-f247-11ea-ae58-4f0cfa92c14c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Car hits pole, catches fire"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/d4/cd44fe00-f247-11ea-ae58-4f0cfa92c14c/5f5844569de28.image.jpg?crop=1247%2C1247%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/antelope-valley-crime-blotter/image_f9bb74de-f17d-11ea-94ce-8b6c8140fe73.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Antelope Valley crime blotter"
                            class="img-responsive lazyload full"
                            width="1117"
                            height="1117"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/9b/f9bb74de-f17d-11ea-94ce-8b6c8140fe73/5f56f1ae05ecd.image.jpg?crop=1117%2C1117%2C369%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/antelope-valley-crime-blotter-aug-19-2020/image_855a8d88-e1c8-11ea-98d5-d33ecb8af31f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Antelope Valley crime blotter, Aug. 19, 2020"
                            class="img-responsive lazyload full"
                            width="1117"
                            height="1117"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/8/55/855a8d88-e1c8-11ea-98d5-d33ecb8af31f/5f3c96a85d414.image.jpg?crop=1117%2C1117%2C369%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/antelope-valley-crime-blotter-sept-2-2020/image_c46742a2-ecc5-11ea-9fca-eba74b3c49d7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Antelope Valley crime blotter, Sept. 2, 2020"
                            class="img-responsive lazyload full"
                            width="903"
                            height="903"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/46/c46742a2-ecc5-11ea-9fca-eba74b3c49d7/5f519c7c659ed.image.jpg?crop=903%2C903%2C298%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/gamble/image_51539dea-f249-11ea-9532-239ad657fcb5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gamble"
                            class="img-responsive lazyload full"
                            width="649"
                            height="649"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/15/51539dea-f249-11ea-9532-239ad657fcb5/5f58468b0b8ea.image.jpg?crop=649%2C649%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/antelope-valley-crime-blotter-aug-21-2020/image_e2d06e8a-e35b-11ea-9908-cba8a65d9c23.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Antelope Valley Crime Blotter, Aug. 21, 2020"
                            class="img-responsive lazyload full"
                            width="1117"
                            height="1117"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/e/2d/e2d06e8a-e35b-11ea-9908-cba8a65d9c23/5f3f3b5fbd78c.image.jpg?crop=1117%2C1117%2C369%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/antelope-valley-crime-blotter-aug-22-2020/image_ed58dc68-e421-11ea-af35-03c1ecac4014.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Antelope Valley Crime Blotter, Aug 22, 2020"
                            class="img-responsive lazyload full"
                            width="1117"
                            height="1117"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/e/d5/ed58dc68-e421-11ea-af35-03c1ecac4014/5f40879ec877b.image.jpg?crop=1117%2C1117%2C369%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/antelope-valley-crime-blotter/image_e56fe5ea-e74c-11ea-875f-ffc5f5c4d7f8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Antelope Valley crime blotter"
                            class="img-responsive lazyload full"
                            width="1117"
                            height="1117"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/e/56/e56fe5ea-e74c-11ea-875f-ffc5f5c4d7f8/5f45d85176384.image.jpg?crop=1117%2C1117%2C369%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/antelope-valley-crime-blotter-aug-25-2020/image_bc7b2274-e67c-11ea-81b0-9722e245797d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Antelope Valley Crime Blotter, Aug 25, 2020"
                            class="img-responsive lazyload full"
                            width="1117"
                            height="1117"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/c7/bc7b2274-e67c-11ea-81b0-9722e245797d/5f447b2a84249.image.jpg?crop=1117%2C1117%2C369%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/branch/image_8bd4a96a-ebf9-11ea-9337-5b8dfbfac86c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Branch"
                            class="img-responsive lazyload full"
                            width="836"
                            height="836"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/8/bd/8bd4a96a-ebf9-11ea-9337-5b8dfbfac86c/5f4dafbfdfa52.image.jpg?crop=836%2C836%2C182%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-587385" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sarah/video_9c61b51a-f3d9-11ea-bf1b-5f72af94ef61.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sarah"
                            class="img-responsive lazyload full"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/c6/9c61b51a-f3d9-11ea-bf1b-5f72af94ef61/5f5ae62d0f2d8.image.jpg?crop=144%2C144%2C15%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/jafar/video_da1ba368-ee3c-11ea-9ac5-5792b4bfbf0d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jafar"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/a1/da1ba368-ee3c-11ea-9ac5-5792b4bfbf0d/5f517ba62c501.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/connie-1/video_b474728e-ee3c-11ea-9501-ebce348079fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Connie 1"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/47/b474728e-ee3c-11ea-9501-ebce348079fd/5f517b744f937.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/connie-2/video_cb0555c2-ee3c-11ea-b95b-731e740e0907.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Connie 2"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/b0/cb0555c2-ee3c-11ea-b95b-731e740e0907/5f517b8cdc331.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/connie-first-video/video_b2447d2c-f3d9-11ea-a535-63550b50f62c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Connie first video"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/24/b2447d2c-f3d9-11ea-a535-63550b50f62c/5f5ae64a2a4b2.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/connie-second-video/video_c30dca32-f3d9-11ea-bdc7-932b045ce447.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Connie Second Video"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/30/c30dca32-f3d9-11ea-bdc7-932b045ce447/5f5ae669ea12a.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-587385" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/protests-lead-to-increased-concern-about-virus-spread/article_aecbd788-e80a-11ea-9760-c7966a421e8f.html">Protests lead to increased concern about virus spread</a> (3)</li><li><a href="/news/hopefuls-for-avuhsd-board-debate/article_1827fc5a-ef1f-11ea-8609-cfe616923eb7.html">Hopefuls for AVUHSD Board debate</a> (2)</li><li><a href="/news/av-couple-sues-amazon-alleges-exercise-band-defect/article_2de7576a-eb2e-11ea-965c-170f157253c9.html">AV couple sues Amazon, alleges exercise band defect</a> (2)</li><li><a href="/news/blake-speaks-for-first-time-since-shooting/article_3a53ff2c-f0af-11ea-baf3-13bc3bd4da69.html">Blake speaks for first time since shooting</a> (2)</li><li><a href="/news/newsline/biden-ramps-up-criticisms-prior-to-trip/article_8b336420-ed92-11ea-8bf6-1fb7f13b35a9.html">Biden ramps up criticisms prior to trip</a> (2)</li><li><a href="/news/saving-jobs-and-remembering-plane-crazy-saturdays/article_96ebf830-f568-11ea-86eb-cfc8b1deb691.html">Saving jobs and remembering Plane Crazy Saturdays</a> (2)</li><li><a href="/news/palmdale-as-space-force-hq/article_9afc75d8-e4e9-11ea-806e-2b6f26948756.html">Palmdale as Space Force HQ?</a> (2)</li><li><a href="/news/trump-must-pay-44-100-in-legal-fees-to-daniels/article_c703bd78-e4e7-11ea-b368-a36559d28cd2.html">Trump must pay $44,100 in legal fees to Daniels</a> (2)</li><li><a href="/news/county-considers-deputy-body-cameras/article_e840792a-eb2e-11ea-b6a8-03139b9ab95f.html">County considers deputy body cameras</a> (2)</li><li><a href="/news/local_news/council-considers-opening-gyms-salons/article_e8c65870-e0fb-11ea-9ffb-5b84dbb0cf1c.html">Council considers opening gyms, salons</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-587336" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/newsline","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-709361" class="tncms-block"></div><div id="tncms-block-587369" class="tncms-block"><section id="block-587369" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587369 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.avpress.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/newsline","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-694679" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701399" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-587425" class="tncms-block"><section id="block-587425" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587425 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-showcase"  href="/showcase/" >
                    <span class="nav-label">Showcase</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley-life"  href="/valley_life/" >
                    <span class="nav-label">Valley Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-587376" class="tncms-block"><section id="block-587376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587376 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-587427" class="tncms-block"><section id="block-587427" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587427 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>avpress.com</strong><br>
    37404 Sierra Highway<br>
    Palmdale, CA 93550
    <br>
    
        <strong>Phone:</strong> 661-273-2700<br>
        <strong>Email:</strong> <a href="mailto:email@avpress.com">email@avpress.com</a><br>
    
</address></section></div><div id="tncms-block-587435" class="tncms-block padding-bottom"><div class="follow-links-587435 default">
    
    <section id="block-587435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587435 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-587432" class="tncms-block"><section id="block-587432" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587432" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587432" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587432-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587432-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587432-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587432').submit();
        return false;
    });

    $('#site-search-587432').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587432 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587432 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587432-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-587380" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-587380"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Antelope Valley Press</a>, 37404 Sierra Highway Palmdale, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-809193" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-702217" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/newsline","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dbd1594a-f6ee-11ea-971b-37ed196af890")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_dbd1594a_f6ee_11ea_971b_37ed196af890_photo_modal = false;
                var gallery_changed_dbd1594a_f6ee_11ea_971b_37ed196af890_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal .owl-stage-outer").height( $('#carousel-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_dbd1594a_f6ee_11ea_971b_37ed196af890_photo_modal = $('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal').data('owlCarousel');
                $('#carousel-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dbd1594a_f6ee_11ea_971b_37ed196af890_photo_modal.prev();
                });
                $('#carousel-dbd1594a-f6ee-11ea-971b-37ed196af890-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dbd1594a_f6ee_11ea_971b_37ed196af890_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_dbd1594a_f6ee_11ea_971b_37ed196af890 = false;
                var gallery_changed_dbd1594a_f6ee_11ea_971b_37ed196af890 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890 .owl-stage-outer").height( $('#carousel-dbd1594a-f6ee-11ea-971b-37ed196af890 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-dbd1594a-f6ee-11ea-971b-37ed196af890 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-dbd1594a-f6ee-11ea-971b-37ed196af890 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_dbd1594a_f6ee_11ea_971b_37ed196af890 = $('#gallery-items-dbd1594a-f6ee-11ea-971b-37ed196af890').data('owlCarousel');
                $('#carousel-dbd1594a-f6ee-11ea-971b-37ed196af890 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dbd1594a_f6ee_11ea_971b_37ed196af890.prev();
                });
                $('#carousel-dbd1594a-f6ee-11ea-971b-37ed196af890 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dbd1594a_f6ee_11ea_971b_37ed196af890.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>