
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.avpress.com/content/tncms/live/" />
<meta name="keywords" content="pension fund, pension, welfare, law, commerce, economics, premium, lawsuit, deal, hike, policyholder" />
<meta name="news_keywords" content="pension fund, pension, welfare, law, commerce, economics, premium, lawsuit, deal, hike, policyholder" />
<meta name="description" content="LOS ANGELES (AP) &mdash; The nation&rsquo;s largest public pension fund has agreed to pay up to $2.7 billion to refund policyholders hit with huge hikes in their premiums, it was" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.avpress.com/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/3a7ebec4-3719-11ea-aa97-fb17a0ed482f.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="State pension fund agrees to $2.7 billion lawsuit deal" />
<meta property="og:description" content="LOS ANGELES (AP) &mdash; The nation&rsquo;s largest public pension fund has agreed to pay up to $2.7 billion to refund policyholders hit with huge hikes in their premiums, it was" />
<meta property="og:site_name" content="Antelope Valley Press" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="http://facebook.com/antelopevalleypress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@avpressnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"keywords":"['pension fund','pension','welfare','law','commerce','economics','premium','lawsuit','deal','hike','policyholder']","flags":"['']","start_hour":"04","presentation":null,"id":"ed6e5b40-e44f-11eb-b464-377440967a1b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":278},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2740,2741", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/impressions.js?_dc=1626275102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/traffic.js?_dc=1626248102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/settings.js?_dc=1585695398"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1625925662"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "avpress.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1625925662"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1625925662"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1625925662"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"973763"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>State pension fund agrees to $2.7 billion lawsuit deal | Local News | avpress.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #044682; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #044682; } .fixed-nav #main-navigation { background-color: #044682 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* ========================================== Begin Regular Site CSS ========================================== */ /* Place site-wide CSS here */ * {font-family:"Open Sans";} .panel {border:none!important; box-shadow:none!important;} /* Header */ .navbar-brand img {max-height:60px;} .nav>li>a {padding:30px 10px; font-weight:600!important; letter-spacing:-0.2px;} .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus {background:#fff; color:#000;} .follow-links-587434 li>a {position:relative; top:25px;} /* Sidebar */ #tncms-block-587346 .panel-body {padding:0 15px 15px;} /* Footer */ #site-footer-container {border-top:1px solid #eee; padding-top:25px;} #site-footer-container ul {list-style:none; padding:0!important;} #site-footer-container .block-title {margin:0; border:none;} /* Frontpage */ .feature .centered-content-container {background-color:rgba(0,0,0,0.15); transition:background-color .5s;} .feature .centered-content-container:hover {background-color:rgba(0,0,0,0);} .feature-grid .card-grid .card-body {position:absolute; bottom:0; background:rgba(0,0,0,0.5);} .feature-grid .card-grid .card-body h3 {text-align:center;} .feature-grid .card-grid .card-body h3>a {color:#fff;} .feature-grid .card-grid .asset-icon {display:none;} .feature-grid .feature {width:33.3333%; float:left; padding:10px;} /* Section Page */ #tncms-block-587340 .card-body {width:100%; padding-bottom:0; bottom:15px;} #tncms-block-587340 .card-body a {color:#fff;} .feature-grid .card.feature .centered-content-stage.no-image {height:225px;} .block.light .card .content-overlay, .block.light .card .content-overlay a, .block.light .card .content-overlay a:hover {text-shadow:0 0 10px #000;} @media (max-width:991px) { .navbar-brand img {max-height:40px; margin-top:-9px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-brand img {max-height:45px; margin-top:0;} .nav>li>a {padding:25px 9px; font-size:12px;} .follow-links-587434 {margin-top:-5px;} } #tncms-block-810663 .div{padding: 0px 300px;} /* ========================================== End Main Site CSS ========================================== */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.avpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/51f518cc-3715-11ea-8581-dbed9b1e8bf7.png" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="State pension fund agrees to $2.7 billion lawsuit deal | Local News | avpress.com" href="http://www.avpress.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.avpress.com/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

    <!--NATIVO SCRIPT(all pages) - added 02/06/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->
    
    
    
    



    
    
    
    
    
    
    
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ed6e5b40-e44f-11eb-b464-377440967a1b  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.avpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.keywords=%5B%27pension+fund%27%2C%27pension%27%2C%27welfare%27%2C%27law%27%2C%27commerce%27%2C%27economics%27%2C%27premium%27%2C%27lawsuit%27%2C%27deal%27%2C%27hike%27%2C%27policyholder%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=ed6e5b40-e44f-11eb-b464-377440967a1b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=278&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.avpress.com",
  secureDomain: "avpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.avpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.avpress.com%252Fnews%252Flocal_news%252Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%252Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.avpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.avpress.com%252Fnews%252Flocal_news%252Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%252Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.avpress.com/content/tncms/live/" data-endpoint="https://www.avpress.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2740);
                
                bloxServiceIDs.push(2741);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.avpress.com/tncms/admin/editorial-asset/?edit=ed6e5b40-e44f-11eb-b464-377440967a1b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702182" class="tncms-block"><div id="weather-702182" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93550"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_702182" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                 <small>(93550)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny with gusty winds developing this afternoon. High 99F. Winds SW at 20 to 30 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Gusty winds during the evening. Low 73F. Winds SW at 20 to 30 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 14, 2021 @ 8:24 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-587437" class="tncms-block hidden-md hidden-lg"><div id="user-controls-587437" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587437"><input type="hidden" name="referer_url" value="https://www.avpress.com/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letters-to-the-editor">Submit Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/around_the_state/"  class="nav-link tnt-section-around-the-state">Around the State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newsline/"  class="nav-link tnt-section-newsline">Newsline</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/showcase/"  class="nav-link tnt-section-showcase">Showcase</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/valley_life/"  class="nav-link tnt-section-valley-life">Valley Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/valley_life/puzzles_comics/"  class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_best/"  class="nav-link tnt-section-avs-best">AV's BEST</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_scrapbook/"  class="nav-link tnt-section-av-scrapbook">AV Scrapbook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/businesspeople/"  class="nav-link tnt-section-businesspeople">BusinessPeople</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/future_leaders/"  class="nav-link tnt-section-future-leaders">Future Leaders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/hometown_heroes/"  class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/new_vehicle_preview/"  class="nav-link tnt-section-new-vehicle-preview">New Vehicle Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/tv_guide/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/welcome/"  class="nav-link tnt-section-welcome">Welcome </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/year_in_review/"  class="nav-link tnt-section-year-in-review">Year in Review</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-graduations">Graduations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-587433" class="tncms-block hidden-md hidden-lg"><section id="block-587433" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587433" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-587433" aria-labelledby="site-search-button-587433" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-587433-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587433-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587433-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587433').submit();
        return false;
    });

    $('#site-search-587433').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587433 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587433 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587433-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-694676" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promotions"  href="/promotions/"  tabindex="0">
                    <span class="nav-label">Promotions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-587436" class="tncms-block"><div id="user-controls-587436" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587436"><input type="hidden" name="referer_url" value="https://www.avpress.com/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-587434" class="tncms-block"><div class="follow-links-587434 default">
    
    <section id="block-587434" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-587384" class="tncms-block a"><section id="block-587384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="145"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-587438" class="tncms-block"><div id="weather-587438" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93550"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_587438" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                 <small>(93550)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny with gusty winds developing this afternoon. High 99F. Winds SW at 20 to 30 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Gusty winds during the evening. Low 73F. Winds SW at 20 to 30 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 14, 2021 @ 8:24 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-587429" class="tncms-block visible-xs"><section id="block-587429" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="94"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letters-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-around-the-state"  href="/news/around_the_state/"  tabindex="0">
                    <span class="nav-label">Around the State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsline"  href="/news/newsline/"  tabindex="0">
                    <span class="nav-label">Newsline</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorial"  href="/opinion/editorial/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-showcase"  href="/showcase/"  tabindex="0">
                    <span class="nav-label">Showcase</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-valley-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/valley_life/"  tabindex="0">
                    <span class="nav-label">Valley Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-puzzles-comics"  href="/valley_life/puzzles_comics/"  tabindex="0">
                    <span class="nav-label">Puzzles & Comics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-avs-best"  href="/special_sections/av_best/"  tabindex="0">
                    <span class="nav-label">AV's BEST</span>
                </a></li><li>
                <a class="nav-link   tnt-section-av-scrapbook"  href="/special_sections/av_scrapbook/"  tabindex="0">
                    <span class="nav-label">AV Scrapbook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-businesspeople"  href="/special_sections/businesspeople/"  tabindex="0">
                    <span class="nav-label">BusinessPeople</span>
                </a></li><li>
                <a class="nav-link   tnt-section-future-leaders"  href="/special_sections/future_leaders/"  tabindex="0">
                    <span class="nav-label">Future Leaders</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hometown-heroes"  href="/special_sections/hometown_heroes/"  tabindex="0">
                    <span class="nav-label">Hometown Heroes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-vehicle-preview"  href="/special_sections/new_vehicle_preview/"  tabindex="0">
                    <span class="nav-label">New Vehicle Preview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-guide"  href="/special_sections/tv_guide/"  tabindex="0">
                    <span class="nav-label">TV Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-welcome"  href="/special_sections/welcome/"  tabindex="0">
                    <span class="nav-label">Welcome </span>
                </a></li><li>
                <a class="nav-link   tnt-section-year-in-review"  href="/special_sections/year_in_review/"  tabindex="0">
                    <span class="nav-label">Year in Review</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduations"  href="/virtual_graduations/"  tabindex="0">
                    <span class="nav-label">Graduations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-694677" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701398" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ed6e5b40-e44f-11eb-b464-377440967a1b" class="asset article-default"  data-url="https://www.avpress.com/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="LOS ANGELES (AP) — The nation’s largest public pension fund has agreed to pay up to $2.7 billion to refund policyholders hit with huge hikes in their premiums, it was announced Tuesday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/3a7ebec4-3719-11ea-aa97-fb17a0ed482f.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="avpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.avpress.com/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.avpress.com\/tncms\/search\/mlt\/?origin=ed6e5b40-e44f-11eb-b464-377440967a1b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ed6e5b40-e44f-11eb-b464-377440967a1b" class="asset-paging">
                <div id="paging-prev-ed6e5b40-e44f-11eb-b464-377440967a1b" class="paging-link prev offset"></div>
                <div id="paging-next-ed6e5b40-e44f-11eb-b464-377440967a1b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            State pension fund agrees to $2.7 billion lawsuit deal
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-14T04:00:00-07:00" class="tnt-date asset-date text-muted">
            Jul 14, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-14T04:00:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-14T04:00:00-07:00">
    <meta itemprop="datePublished" content="2021-07-14T04:00:00-07:00">
    <meta itemprop="dateModified" content="2021-07-14T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20pension%20fund%20agrees%20to%20%242.7%20billion%20lawsuit%20deal&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/ed6e5b40-e44f-11eb-b464-377440967a1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20State%20pension%20fund%20agrees%20to%20%242.7%20billion%20lawsuit%20deal&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ed6e5b40-e44f-11eb-b464-377440967a1b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20pension%20fund%20agrees%20to%20%242.7%20billion%20lawsuit%20deal&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/ed6e5b40-e44f-11eb-b464-377440967a1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20State%20pension%20fund%20agrees%20to%20%242.7%20billion%20lawsuit%20deal&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed6e5b40-e44f-11eb-b464-377440967a1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed6e5b40-e44f-11eb-b464-377440967a1b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed6e5b40-e44f-11eb-b464-377440967a1b" class="save-list-ed6e5b40-e44f-11eb-b464-377440967a1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed6e5b40-e44f-11eb-b464-377440967a1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>LOS ANGELES (AP) — The nation’s largest public pension fund has agreed to pay up to $2.7 billion to refund policyholders hit with huge hikes in their premiums, it was announced Tuesday.</p></div><div class="subscriber-preview"><p>The California Public Employees’ Retirement System, or CalPERS, has agreed to settle a class-action lawsuit over the fee hikes that were imposed on nearly 80,000 people who paid for policies to cover the long-term costs of nursing care and included “inflation-protection” coverage, according to a joint news release from CalPERS and the plaintiffs.</p></div><div class="subscriber-only"><p>A judge must approve the deal, which could happen sometime next year, according to the release.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-812651" class="tncms-block"><!-- AuctionX Display platform tag START --><div id="pixfuturewrap300" style="display: block; width: 300px; text-align: center; margin: 20px auto 20px auto;"><div id="8163x300x250x1500x_ADSLOT1" clicktrack="%%CLICK_URL_ESC%%"></div></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotid="8163x300x250x1500x_ADSLOT1" refreshtime="5" refreshinterval="60"></script><!-- AuctionX Display platform tag END --></div></div><div class="subscriber-only"><p>Several policyholders sued in 2013 after CalPERS notified them that their premiums would jump by 85% over two years beginning in 2015.</p></div><div class="subscriber-only"><p>CalPERS said it needed to raise the premiums to keep the expensive long-term care policies solvent. The fund has suspended new enrollment and plans to implement two more rate increases as early as this November and next year that could nearly double the premium cost, the Sacramento Bee reported.</p></div><div class="subscriber-only"><p>CalPERS, which has some $470 billion in assets, provides pension and other retirement benefits to more than 2 million employees of state and local agencies and public schools, retirees and their families.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20pension%20fund%20agrees%20to%20%242.7%20billion%20lawsuit%20deal&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/ed6e5b40-e44f-11eb-b464-377440967a1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20State%20pension%20fund%20agrees%20to%20%242.7%20billion%20lawsuit%20deal&body=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed6e5b40-e44f-11eb-b464-377440967a1b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed6e5b40-e44f-11eb-b464-377440967a1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed6e5b40-e44f-11eb-b464-377440967a1b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed6e5b40-e44f-11eb-b464-377440967a1b" class="save-list-ed6e5b40-e44f-11eb-b464-377440967a1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed6e5b40-e44f-11eb-b464-377440967a1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22pension%20fund%22#tncms-source=keyword" class="tag-pension-fund label label-default" data-tncms-track-dmp='search: pension-fund'>Pension Fund</a>
            </li> <li>
                <a href="/search/?k=%22pension%22#tncms-source=keyword" class="tag-pension label label-default" data-tncms-track-dmp='search: pension'>Pension</a>
            </li> <li>
                <a href="/search/?k=%22welfare%22#tncms-source=keyword" class="tag-welfare label label-default" data-tncms-track-dmp='search: welfare'>Welfare</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22premium%22#tncms-source=keyword" class="tag-premium label label-default" data-tncms-track-dmp='search: premium'>Premium</a>
            </li> <li>
                <a href="/search/?k=%22lawsuit%22#tncms-source=keyword" class="tag-lawsuit label label-default" data-tncms-track-dmp='search: lawsuit'>Lawsuit</a>
            </li> <li>
                <a href="/search/?k=%22deal%22#tncms-source=keyword" class="tag-deal label label-default" data-tncms-track-dmp='search: deal'>Deal</a>
            </li> <li>
                <a href="/search/?k=%22hike%22#tncms-source=keyword" class="tag-hike label label-default" data-tncms-track-dmp='search: hike'>Hike</a>
            </li> <li>
                <a href="/search/?k=%22policyholder%22#tncms-source=keyword" class="tag-policyholder label label-default" data-tncms-track-dmp='search: policyholder'>Policyholder</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043833" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ed6e5b40-e44f-11eb-b464-377440967a1b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/state-pension-fund-agrees-to-2-7-billion-lawsuit-deal/article_ed6e5b40-e44f-11eb-b464-377440967a1b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ed6e5b40-e44f-11eb-b464-377440967a1b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fnews%2Flocal_news%2Fstate-pension-fund-agrees-to-2-7-billion-lawsuit-deal%2Farticle_ed6e5b40-e44f-11eb-b464-377440967a1b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div><div id="tncms-region-global-custom-rail-top" class="tncms-region "><div id="tncms-block-587346" class="tncms-block visible-lg visible-md"><section id="block-587346" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587346 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/campaigning-to-quiet-illegal-fireworks/article_2a6ed354-e44f-11eb-8527-17a65f73e1c5.html" class="tnt-asset-link">
        

        
            Campaigning to quiet illegal fireworks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/voting-restrictions-un-american-biden-declares/article_9cde8dc8-e457-11eb-8ff0-67817bb4e8eb.html" class="tnt-asset-link">
        

        
            Voting restrictions ‘un-American,’ Biden declares</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/shohei-spotlight/article_1265ecbc-e444-11eb-8f66-0f89060b9fd1.html" class="tnt-asset-link">
        

        
            Shohei Spotlight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/usa-bounces-back-tops-argentina-by-28/article_159630a8-e445-11eb-8bc4-1bca9c1ea91a.html" class="tnt-asset-link">
        

        
            USA bounces back, tops Argentina by 28</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/us-olympic-team-expects-competitive-game-vs-all-stars/article_47aa7f92-e443-11eb-8f7f-87ca21ccc5b0.html" class="tnt-asset-link">
        

        
            US Olympic team expects competitive game vs. All Stars</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/angels-first-to-select-all-pitchers-in-amateur-draft/article_695c16d6-e444-11eb-8384-ffa3abd0217c.html" class="tnt-asset-link">
        

        
            Angels first to select all pitchers in amateur draft</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/talking-points/article_ebf043ca-e443-11eb-8625-efa7d0c7f874.html" class="tnt-asset-link">
        

        
            TALKING POINTS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/poppleton-in-first-open/article_da760bec-e444-11eb-a643-6f956d781cbc.html" class="tnt-asset-link">
        

        
            Poppleton in first Open</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-587388" class="tncms-block"><section id="block-587388" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587388" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587388" aria-labelledby="site-search-button-587388" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587388-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587388-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-587388" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587388-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587388').submit();
        return false;
    });

    $('#site-search-587388').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587388 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587388 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587388-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-587385" class="tncms-block"><section id="block-587385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587385 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-587385" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-587385" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-587385" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-587385" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-587385" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/new-bomber-takes-shape-in-palmdale/article_1060fa94-df92-11eb-a2c5-6f4effc368c5.html">New bomber takes shape in Palmdale</a></li><li><a href="/news/grizzly-shot-killed-after-attack-of-california-woman/article_1579de24-e1ea-11eb-ad8b-970fcf1536e6.html">Grizzly shot, killed after attack of California woman</a></li><li><a href="/news/newsline/lottery-results-july-10-2021/article_47541724-d179-11eb-a130-c7434d564129.html">Lottery results, July 10, 2021</a></li><li><a href="/news/discussing-illegal-grows/article_b86d0c8c-decf-11eb-ac45-c789fe1d8102.html">Discussing illegal grows</a></li><li><a href="/news/av-pot-raids-seize-1-19b-in-marijuana/article_4615b580-df92-11eb-b305-2f4df48acffa.html">AV pot raids seize $1.19B in marijuana</a></li><li><a href="/news/local_news/avuhsd-considers-lasd-contract/article_24524852-e387-11eb-85d9-af9055e6654a.html">AVUHSD considers LASD contract</a></li><li><a href="/news/dui-checkpoint-leads-to-36-arrests/article_3cfedb96-e1f1-11eb-8e8f-933a3fb0671c.html">DUI checkpoint leads to 36 arrests</a></li><li><a href="/news/supervisors-may-revisit-pot-regulation/article_b1a640ba-e1f1-11eb-9224-c369aca2be45.html">Supervisors may revisit pot regulation</a></li><li><a href="/news/man-is-shot-to-death-in-palmdale-confrontation/article_ec5ef324-e05b-11eb-b5ca-13560aff04af.html">Man is shot to death in Palmdale confrontation</a></li><li><a href="/news/air-force-local-leaders-address-traffic-safety-around-plant-42/article_635fe352-ded1-11eb-b779-4b8d157de945.html">Air Force, local leaders address traffic safety around Plant 42</a></li></ul></div>
        
        
            <div id="images-587385" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/film-review---the-boss-baby-family-business/image_21beca28-dab5-11eb-bb1d-ab7527f9bd1f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Film Review - The Boss Baby: Family Business"
                            class="img-responsive lazyload full default"
                            width="938"
                            height="938"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/1b/21beca28-dab5-11eb-bb1d-ab7527f9bd1f/60de36b571c22.image.jpg?crop=938%2C938%2C634%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/1b/21beca28-dab5-11eb-bb1d-ab7527f9bd1f/60de36b571c22.image.jpg?crop=938%2C938%2C634%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/1b/21beca28-dab5-11eb-bb1d-ab7527f9bd1f/60de36b571c22.image.jpg?crop=938%2C938%2C634%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/1b/21beca28-dab5-11eb-bb1d-ab7527f9bd1f/60de36b571c22.image.jpg?crop=938%2C938%2C634%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/1b/21beca28-dab5-11eb-bb1d-ab7527f9bd1f/60de36b571c22.image.jpg?crop=938%2C938%2C634%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/1b/21beca28-dab5-11eb-bb1d-ab7527f9bd1f/60de36b571c22.image.jpg?crop=938%2C938%2C634%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/1b/21beca28-dab5-11eb-bb1d-ab7527f9bd1f/60de36b571c22.image.jpg?crop=938%2C938%2C634%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/1b/21beca28-dab5-11eb-bb1d-ab7527f9bd1f/60de36b571c22.image.jpg?crop=938%2C938%2C634%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/1b/21beca28-dab5-11eb-bb1d-ab7527f9bd1f/60de36b571c22.image.jpg?crop=938%2C938%2C634%2C0&resize=938%2C938&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/green_living/ferrari-296-gtb-short-on-range-long-on-power/image_79a58994-3fdb-5a6a-b8fb-cefd80425cd5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ferrari 296 GTB Short on Range, Long on Power"
                            class="img-responsive lazyload full default"
                            width="899"
                            height="899"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a58994-3fdb-5a6a-b8fb-cefd80425cd5/60d6f41e448df.image.jpg?crop=899%2C899%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a58994-3fdb-5a6a-b8fb-cefd80425cd5/60d6f41e448df.image.jpg?crop=899%2C899%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a58994-3fdb-5a6a-b8fb-cefd80425cd5/60d6f41e448df.image.jpg?crop=899%2C899%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a58994-3fdb-5a6a-b8fb-cefd80425cd5/60d6f41e448df.image.jpg?crop=899%2C899%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a58994-3fdb-5a6a-b8fb-cefd80425cd5/60d6f41e448df.image.jpg?crop=899%2C899%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a58994-3fdb-5a6a-b8fb-cefd80425cd5/60d6f41e448df.image.jpg?crop=899%2C899%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a58994-3fdb-5a6a-b8fb-cefd80425cd5/60d6f41e448df.image.jpg?crop=899%2C899%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a58994-3fdb-5a6a-b8fb-cefd80425cd5/60d6f41e448df.image.jpg?crop=899%2C899%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/9a/79a58994-3fdb-5a6a-b8fb-cefd80425cd5/60d6f41e448df.image.jpg?crop=899%2C899%2C350%2C0&resize=899%2C899&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/the-right-advisor-can-boost-your-financial-health/image_53642f94-48f0-5224-9492-c8cb1c1f2ce0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The right advisor can boost your financial health"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/36/53642f94-48f0-5224-9492-c8cb1c1f2ce0/60d451ad4ffa4.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/36/53642f94-48f0-5224-9492-c8cb1c1f2ce0/60d451ad4ffa4.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/36/53642f94-48f0-5224-9492-c8cb1c1f2ce0/60d451ad4ffa4.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/36/53642f94-48f0-5224-9492-c8cb1c1f2ce0/60d451ad4ffa4.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/36/53642f94-48f0-5224-9492-c8cb1c1f2ce0/60d451ad4ffa4.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/36/53642f94-48f0-5224-9492-c8cb1c1f2ce0/60d451ad4ffa4.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/36/53642f94-48f0-5224-9492-c8cb1c1f2ce0/60d451ad4ffa4.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/5/36/53642f94-48f0-5224-9492-c8cb1c1f2ce0/60d451ad4ffa4.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/george-f-will/image_cffe8534-8e84-11ea-8723-d3189bf52042.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="George F. Will"
                            class="img-responsive lazyload full default"
                            width="606"
                            height="606"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/ff/cffe8534-8e84-11ea-8723-d3189bf52042/60ac170245527.image.jpg?crop=606%2C606%2C113%2C0&resize=606%2C606&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/green_living/ev-news-volvo-others-push-evs-bmw-land-rover-prep-h2/image_fca26f55-a97b-57c6-810c-5e0220b8480a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="EV News: Volvo, Others Push EVs; BMW, Land Rover Prep H2"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/ca/fca26f55-a97b-57c6-810c-5e0220b8480a/60cdb91af20ba.image.jpg?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/ca/fca26f55-a97b-57c6-810c-5e0220b8480a/60cdb91af20ba.image.jpg?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/ca/fca26f55-a97b-57c6-810c-5e0220b8480a/60cdb91af20ba.image.jpg?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/ca/fca26f55-a97b-57c6-810c-5e0220b8480a/60cdb91af20ba.image.jpg?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/ca/fca26f55-a97b-57c6-810c-5e0220b8480a/60cdb91af20ba.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/ca/fca26f55-a97b-57c6-810c-5e0220b8480a/60cdb91af20ba.image.jpg?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/ca/fca26f55-a97b-57c6-810c-5e0220b8480a/60cdb91af20ba.image.jpg?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/ca/fca26f55-a97b-57c6-810c-5e0220b8480a/60cdb91af20ba.image.jpg?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/ca/fca26f55-a97b-57c6-810c-5e0220b8480a/60cdb91af20ba.image.jpg?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editorial-cartoon-june-28-2021/image_be75370c-d78c-11eb-96f8-d728e7c8a00b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon, June 28, 2021"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/e7/be75370c-d78c-11eb-96f8-d728e7c8a00b/60d8ea7969b40.image.jpg?crop=1000%2C1000%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/e7/be75370c-d78c-11eb-96f8-d728e7c8a00b/60d8ea7969b40.image.jpg?crop=1000%2C1000%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/e7/be75370c-d78c-11eb-96f8-d728e7c8a00b/60d8ea7969b40.image.jpg?crop=1000%2C1000%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/e7/be75370c-d78c-11eb-96f8-d728e7c8a00b/60d8ea7969b40.image.jpg?crop=1000%2C1000%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/e7/be75370c-d78c-11eb-96f8-d728e7c8a00b/60d8ea7969b40.image.jpg?crop=1000%2C1000%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/e7/be75370c-d78c-11eb-96f8-d728e7c8a00b/60d8ea7969b40.image.jpg?crop=1000%2C1000%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/e7/be75370c-d78c-11eb-96f8-d728e7c8a00b/60d8ea7969b40.image.jpg?crop=1000%2C1000%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/e7/be75370c-d78c-11eb-96f8-d728e7c8a00b/60d8ea7969b40.image.jpg?crop=1000%2C1000%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/e7/be75370c-d78c-11eb-96f8-d728e7c8a00b/60d8ea7969b40.image.jpg?crop=1000%2C1000%2C200%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/b/e7/be75370c-d78c-11eb-96f8-d728e7c8a00b/60d8ea7969b40.image.jpg?crop=1000%2C1000%2C200%2C0&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/green_living/ferrari-296-gtb-short-on-range-long-on-power/image_420699a9-6499-58ad-b3d6-ec1ae0110204.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ferrari 296 GTB Short on Range, Long on Power"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/20/420699a9-6499-58ad-b3d6-ec1ae0110204/60d6f41e0a291.image.jpg?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/20/420699a9-6499-58ad-b3d6-ec1ae0110204/60d6f41e0a291.image.jpg?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/20/420699a9-6499-58ad-b3d6-ec1ae0110204/60d6f41e0a291.image.jpg?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/20/420699a9-6499-58ad-b3d6-ec1ae0110204/60d6f41e0a291.image.jpg?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/20/420699a9-6499-58ad-b3d6-ec1ae0110204/60d6f41e0a291.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/20/420699a9-6499-58ad-b3d6-ec1ae0110204/60d6f41e0a291.image.jpg?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/20/420699a9-6499-58ad-b3d6-ec1ae0110204/60d6f41e0a291.image.jpg?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/20/420699a9-6499-58ad-b3d6-ec1ae0110204/60d6f41e0a291.image.jpg?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/4/20/420699a9-6499-58ad-b3d6-ec1ae0110204/60d6f41e0a291.image.jpg?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/quartz-hill-sophomore-kylie-warner/image_a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Quartz Hill sophomore Kylie Warner"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/a/7e/a7e99fb8-cf0e-11eb-a3fd-6fb2c56d175e/60caaafb9d931.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/automotive/volvo-geely-form-aurobay-joint-venture/image_2c3683fe-08a1-57cd-8fd8-271a5c2661c0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Volvo, Geely Form Aurobay Joint Venture"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/c3/2c3683fe-08a1-57cd-8fd8-271a5c2661c0/60e9697134a9e.image.jpg?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/c3/2c3683fe-08a1-57cd-8fd8-271a5c2661c0/60e9697134a9e.image.jpg?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/c3/2c3683fe-08a1-57cd-8fd8-271a5c2661c0/60e9697134a9e.image.jpg?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/c3/2c3683fe-08a1-57cd-8fd8-271a5c2661c0/60e9697134a9e.image.jpg?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/c3/2c3683fe-08a1-57cd-8fd8-271a5c2661c0/60e9697134a9e.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/c3/2c3683fe-08a1-57cd-8fd8-271a5c2661c0/60e9697134a9e.image.jpg?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/c3/2c3683fe-08a1-57cd-8fd8-271a5c2661c0/60e9697134a9e.image.jpg?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/c3/2c3683fe-08a1-57cd-8fd8-271a5c2661c0/60e9697134a9e.image.jpg?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/c3/2c3683fe-08a1-57cd-8fd8-271a5c2661c0/60e9697134a9e.image.jpg?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editorial-cartoon-july-12-2021/image_34d93800-e2ad-11eb-8efa-431b14250ab3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon, July 12, 2021"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/4d/34d93800-e2ad-11eb-8efa-431b14250ab3/60eb957ac8584.image.jpg?crop=1000%2C1000%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/4d/34d93800-e2ad-11eb-8efa-431b14250ab3/60eb957ac8584.image.jpg?crop=1000%2C1000%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/4d/34d93800-e2ad-11eb-8efa-431b14250ab3/60eb957ac8584.image.jpg?crop=1000%2C1000%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/4d/34d93800-e2ad-11eb-8efa-431b14250ab3/60eb957ac8584.image.jpg?crop=1000%2C1000%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/4d/34d93800-e2ad-11eb-8efa-431b14250ab3/60eb957ac8584.image.jpg?crop=1000%2C1000%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/4d/34d93800-e2ad-11eb-8efa-431b14250ab3/60eb957ac8584.image.jpg?crop=1000%2C1000%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/4d/34d93800-e2ad-11eb-8efa-431b14250ab3/60eb957ac8584.image.jpg?crop=1000%2C1000%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/4d/34d93800-e2ad-11eb-8efa-431b14250ab3/60eb957ac8584.image.jpg?crop=1000%2C1000%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/4d/34d93800-e2ad-11eb-8efa-431b14250ab3/60eb957ac8584.image.jpg?crop=1000%2C1000%2C200%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/4d/34d93800-e2ad-11eb-8efa-431b14250ab3/60eb957ac8584.image.jpg?crop=1000%2C1000%2C200%2C0&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-587385" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-587385" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/herd-immunity-elusive-for-lancaster/article_f8c19e60-d55b-11eb-9a45-57fb3f9b9caf.html">Herd immunity elusive for Lancaster</a> (3)</li><li><a href="/news/newsline/pure-business-at-us-russia-summit/article_08d1937a-cf10-11eb-8e6b-7fdce2f9cb44.html">‘Pure business’ at US-Russia summit</a> (2)</li><li><a href="/news/newsline/hong-kong-9-arrested-in-plot/article_068e96b2-dece-11eb-8347-2b8d16e9dec3.html">Hong Kong: 9 arrested in  plot</a> (1)</li><li><a href="/news/state-offers-digital-record-of-coronavirus-vaccination/article_0a4481ee-d0a6-11eb-9bf0-f758828a75c7.html">State offers digital record of Coronavirus vaccination</a> (1)</li><li><a href="/news/vets-finally-get-their-own-homes/article_0cb530a2-d170-11eb-bb87-c72c7ca7153f.html">Vets finally get their own homes</a> (1)</li><li><a href="/news/newsline/russia-launches-mediterranean-drills-amid-rift-with-britain/article_125a83bc-d626-11eb-b287-875c3d412682.html">Russia launches Mediterranean drills amid rift with Britain</a> (1)</li><li><a href="/news/county-clerks-don-t-hold-recall-before-mid-september/article_12a454a6-cf0f-11eb-a2c2-db2cc92d605e.html">County clerks: Don’t hold recall before mid-September</a> (1)</li><li><a href="/news/pedestrian-deaths-increasing-because-of-jaywalking/article_12b4ed82-dc68-11eb-88e8-ffc8ba75dc53.html">Pedestrian deaths increasing because of jaywalking</a> (1)</li><li><a href="/news/board-votes-down-barger-s-motion/article_1830b8b8-d3da-11eb-b3ac-2f520685ff61.html">Board votes down Barger’s motion</a> (1)</li><li><a href="/news/california-democrats-again-seek-to-alter-recall-laws/article_1ce39674-d7b7-11eb-a0b1-33cbf5488e9f.html">California Democrats again seek to alter recall laws</a> (1)</li><li><a href="/news/infrastructure-deal-is-back-on-track-after-walk-back/article_24e2c612-d7b5-11eb-ae8a-3b7b1bfd8ad5.html">Infrastructure deal is back on track after walk-back</a> (1)</li><li><a href="/news/newsline/catholic-bishops-hope-to-rebuke-some-politicians/article_25f653c8-d09b-11eb-9ff8-a7d6412400fb.html">Catholic bishops hope to rebuke some politicians</a> (1)</li><li><a href="/news/avenatti-sentenced-to-prison-term-for-extortion/article_2c194902-e05b-11eb-ba1f-bf2edf218dd9.html">Avenatti sentenced to prison term for extortion</a> (1)</li><li><a href="/news/newsline/chicago-police-two-dead-in-separate-shootings/article_2cd0c0ea-d87d-11eb-bb7b-7b026a9aa371.html">Chicago police: Two dead in separate shootings</a> (1)</li><li><a href="/news/newsline/conservative-high-court-upholds-state-restrictions/article_2cd1c1b6-dada-11eb-9dde-3bf39d78cbd3.html">Conservative high court upholds state restrictions</a> (1)</li><li><a href="/news/newsline/black-drug-overdose-deaths-soar/article_30934f6e-d552-11eb-a660-7fc53dbadd7d.html">Black drug overdose deaths soar</a> (1)</li><li><a href="/news/newsline/ap-stolen-military-guns-used-in-crimes/article_31b545ca-ce48-11eb-940e-03997af21a10.html">AP: Stolen military guns used in crimes</a> (1)</li><li><a href="/news/11-us-mayors-commit-to-develop-reparations-pilot-projects/article_34af5460-d16c-11eb-8116-53a678d7484c.html">11 US mayors commit to develop reparations pilot projects</a> (1)</li><li><a href="/news/newsom-sues-to-get-party-id-on-recall-ballot/article_35c18518-d97c-11eb-8fba-2f5dd2938cdb.html">Newsom sues to get party ID on recall ballot</a> (1)</li><li><a href="/news/state-to-pay-victims-of-forced-coerced-sterilizations/article_36424410-df8e-11eb-9b8b-a3fff6d0716d.html">State to pay victims of forced, coerced sterilizations</a> (1)</li><li><a href="/news/madeline-davis-who-spoke-to-the-nation-as-a-lesbian-has-died/article_3ec70b22-d230-11eb-97c9-1b5036bbfa48.html">Madeline Davis, who spoke to the nation as a lesbian, has died</a> (1)</li><li><a href="/news/athan-theoharis-chronicler-of-fbi-abuses-has-died/article_44d84198-e2b1-11eb-b314-67f90d2fa0c9.html">Athan Theoharis, chronicler of FBI abuses, has died</a> (1)</li><li><a href="/news/irvine-man-charged-in-dc-raid-posing-as-press/article_45c9279c-e1ea-11eb-973f-c3d180bad1e9.html">Irvine man charged in DC raid, posing as press</a> (1)</li><li><a href="/news/av-pot-raids-seize-1-19b-in-marijuana/article_4615b580-df92-11eb-b305-2f4df48acffa.html">AV pot raids seize $1.19B in marijuana</a> (1)</li><li><a href="/news/californians-may-be-asked-to-conserve-power-amid-heat-wave/article_4824ba96-ce54-11eb-81f1-1f664b660717.html">Californians may be asked to conserve power amid heat wave</a> (1)</li><li><a href="/news/gov-newsom-assaulted-by-aggressive-man-on-street/article_48be58ee-d16b-11eb-b0ea-afce6b993bc6.html">Gov. Newsom assaulted by ‘aggressive’ man on street</a> (1)</li><li><a href="/news/california-lawmakers-planning-to-remove-he-from-state-laws/article_4eacf51c-d558-11eb-9f3f-b758117aed2b.html">California lawmakers planning to remove ‘he’ from state laws</a> (1)</li><li><a href="/news/warsaw-gay-pride-parade-back-after-backlash-pandemic-break/article_4f50d67a-d16e-11eb-823a-2b74b46d8cec.html">Warsaw gay pride parade back after backlash, pandemic break</a> (1)</li><li><a href="/news/texas-gop-advances-voting-limits-despite-pushback/article_4faee512-e2b2-11eb-ad6c-ff884356fa62.html">Texas GOP advances voting limits despite pushback</a> (1)</li><li><a href="/news/families-of-missing-visit-collapse-site/article_4fd3ae90-d7b5-11eb-91c2-736859210176.html">Families of missing visit collapse site</a> (1)</li><li><a href="/news/avc-reaffirms-commitment-to-diversity/article_55441780-d97b-11eb-ab81-2b5a46f6ff7c.html">AVC reaffirms commitment to diversity</a> (1)</li><li><a href="/news/newsline/chauvin-gets-22-years-in-prison/article_59af5f7c-d625-11eb-b615-0f7619feebab.html">Chauvin gets 22½ years in prison</a> (1)</li><li><a href="/news/newsline/background-checks-blocked-record-high-gun-sales/article_5add98e2-d3cc-11eb-a27c-03c8ce0adb01.html">Background checks blocked record high gun sales</a> (1)</li><li><a href="/news/newsline/chinese-communist-party-marks-centenary-xi-china-won-t-be-bullied/article_614219a0-dada-11eb-aa87-6f813e06d54b.html">Chinese Communist Party marks centenary, Xi: China won’t be bullied</a> (1)</li><li><a href="/news/san-jose-to-make-gun-owners-carry-liability-insurance/article_6333c122-da13-11eb-bfc9-8fe7ca836de7.html">San Jose to make gun owners carry liability insurance</a> (1)</li><li><a href="/news/newsline/hong-kong-watching-chinese-nuclear-plant/article_64333f8e-ce48-11eb-b95d-131fcd318fed.html">Hong Kong watching Chinese nuclear plant</a> (1)</li><li><a href="/news/biden-sees-end-of-virus-but-covid-still-raging/article_65d34832-dd31-11eb-add1-5b46e93b7058.html">Biden sees end of virus but COVID still raging</a> (1)</li><li><a href="/news/local_news/board-votes-to-support-sb219/article_661cf00c-e44f-11eb-84a2-13cee269bf0f.html">Board votes to support SB219</a> (1)</li><li><a href="/news/oil-regulators-deny-fracking-permits/article_6b5d7968-e1ea-11eb-8bf8-2b9e3599540b.html">Oil regulators deny fracking permits</a> (1)</li><li><a href="/news/an-incredible-day-as-lee-statue-removed/article_6d2624f6-e1f5-11eb-bb58-c74ca5481285.html">‘An incredible day’ as Lee statue removed</a> (1)</li><li><a href="/news/newsline/cdc-some-can-stop-wearing-masks-inside/article_6f24b4f2-e114-11eb-ac54-27cdae9f0719.html">CDC: Some can stop wearing masks inside</a> (1)</li><li><a href="/news/newsline/north-korea-s-kim-vows-to-be-ready-for-confrontation-with-us/article_708dd136-d09b-11eb-b114-9bf5350d6cc4.html">North Korea’s Kim vows to be ready for confrontation with US</a> (1)</li><li><a href="/news/no-bail-for-man-accused-of-road-rage-murder/article_71b9406a-d16b-11eb-84cd-778005dc94a1.html">No bail for man accused of road rage murder</a> (1)</li><li><a href="/news/delivery-driver-suspected-in-dui-crashes/article_74b1986e-dd35-11eb-b585-f3b8e9e5646f.html">Delivery driver suspected in DUI crashes</a> (1)</li><li><a href="/news/newsline/biden-s-anti-crime-effort-takes-on-lawless-gun-dealers/article_813ae802-d47e-11eb-bd5a-27dcfac763f4.html">Biden’s anti-crime effort takes on lawless gun dealers</a> (1)</li><li><a href="/news/newsline/biden-objects-to-raising-gas-tax/article_83eebcb6-d2f0-11eb-b98c-d74615e3e2d4.html">Biden objects to raising gas tax</a> (1)</li><li><a href="/news/newsline/biden-teachers-deserve-a-raise-not-just-praise/article_8624e65a-dc72-11eb-a970-cb3efad1cef4.html">Biden: Teachers deserve ‘a raise, not just praise’</a> (1)</li><li><a href="/news/newsom-kicks-off-1-billion-statewide-cleanup-project/article_8f3670ee-df90-11eb-850f-afa3e3fa1550.html">Newsom kicks off $1 billion statewide cleanup project</a> (1)</li><li><a href="/news/newsline/presidency-recognizes-juneteenth-as-a-holiday/article_90cdd41e-cfec-11eb-a9d2-bfa7e689227f.html">Presidency recognizes Juneteenth as a holiday</a> (1)</li><li><a href="/news/newsline/hong-kong-freedoms-fade-security-law-muzzles-dissent/article_91330dc0-da0f-11eb-a481-ef514bea1b1c.html">Hong Kong freedoms fade, security law muzzles dissent</a> (1)</li><li><a href="/news/state-budget-looks-back-to-time-before-pandemic/article_93e09a28-d87b-11eb-a293-37715c8d42e5.html">State budget looks back to time before pandemic</a> (1)</li><li><a href="/news/newsline/biden-announces-infrastructure-agreement/article_9447d6de-d551-11eb-87e3-8b8496a6edcb.html">Biden announces infrastructure agreement</a> (1)</li><li><a href="/news/newsline/harris-to-visit-us-mexico-border-area/article_94f35870-d483-11eb-9d9f-a31101974e0a.html">Harris to visit US-Mexico border area</a> (1)</li><li><a href="/news/county-seeing-increase-in-virus-cases/article_960cdfe2-dadc-11eb-8190-27cb1b57a761.html">County seeing increase in virus cases</a> (1)</li><li><a href="/news/video-victorville-deputy-kicked-suspect-in-head/article_9bfc7ba2-d234-11eb-b3fc-071c9b36100b.html">Video: Victorville deputy kicked suspect in head</a> (1)</li><li><a href="/news/california-homicides-jump-31-in-2020-most-in-13-years/article_a1b1e5d8-dada-11eb-92b3-176e76b93575.html">California homicides jump 31% in 2020, most in 13 years</a> (1)</li><li><a href="/news/feds-capitol-rioter-used-charity-to-promote-violence/article_a24ed91e-cf0f-11eb-a33b-e39cb626c50d.html">Feds: Capitol rioter used charity to promote violence</a> (1)</li><li><a href="/news/town-hall-turns-contentious/article_a39bb6fa-dba5-11eb-9983-6336f086b5af.html">Town hall turns contentious</a> (1)</li><li><a href="/news/state-sets-date-for-recall-election-targeting-newsom/article_a4103504-dadb-11eb-b56f-43e4a78c3eb3.html">State sets date for recall election targeting Newsom</a> (1)</li><li><a href="/news/newsline/taliban-fighters-take-key-afghan-district/article_a569658c-d2f3-11eb-a976-2fb397f388bd.html">Taliban fighters take key Afghan district</a> (1)</li><li><a href="/news/newsline/us-envoy-warns-china-about-new-nuclear-tech/article_a66f87a4-e054-11eb-a000-c79e4d39e92f.html">US envoy warns China about new nuclear tech</a> (1)</li><li><a href="/news/newsline/activists-new-deal-must-focus-on-climate/article_a820d220-ddf6-11eb-a661-67857ba08f21.html">Activists: New deal must focus on climate</a> (1)</li><li><a href="/news/awakening-to-a-fireworks-generated-blaze-contrails/article_a84fdd42-e1f0-11eb-a7a9-c34405e3e5b7.html">Awakening to a fireworks-generated blaze; contrails</a> (1)</li><li><a href="/news/psychedelic-substances-may-be-decriminalized/article_a951d334-da12-11eb-92c9-27e855424155.html">Psychedelic substances may be decriminalized</a> (1)</li><li><a href="/news/newsline/ap-exclusive-diplomats-say-that-china-is-bullying-ukraine/article_b15b9376-d625-11eb-a2b8-fbe313d07045.html">AP Exclusive: Diplomats say that China is bullying Ukraine</a> (1)</li><li><a href="/news/biden-juggles-fighting-crime-police-reform/article_b41c677c-e370-11eb-a787-23d5366e5f68.html">Biden juggles fighting crime, police reform</a> (1)</li><li><a href="/news/teaching-most-difficult-most-rewarding-job/article_bb2a9116-d55a-11eb-9b6f-a7dbd85e8ff4.html">Teaching: Most difficult, most rewarding job</a> (1)</li><li><a href="/news/gop-lawmaker-joins-governor-recall-race/article_bcf10a54-ded1-11eb-8066-a788c28389a5.html">GOP lawmaker joins governor recall race</a> (1)</li><li><a href="/news/violence-erupts-at-dueling-trans-rights-demonstrations-at-la-spa/article_bd5935c4-dc66-11eb-9ee0-9bfb4fc2c1ba.html">Violence erupts at dueling trans rights demonstrations at LA spa</a> (1)</li><li><a href="/news/california-hate-crime-up-31-in-2020-led-by-anti-black-bias/article_c16cbdc6-da12-11eb-808e-93fdfb3e363e.html">California hate crime up 31% in 2020, led by anti-Black bias</a> (1)</li><li><a href="/news/usc-professor-admits-to-admissions-scandal-charge/article_c521e142-e1e9-11eb-8de3-bf03867aa5ae.html">USC professor admits to admissions scandal charge</a> (1)</li><li><a href="/news/la-passes-limits-on-homeless-encampments/article_c79478ce-dada-11eb-9829-3336af135616.html">LA passes limits on homeless encampments</a> (1)</li><li><a href="/news/high-court-still-has-prominent-cases-it-could-add/article_ca0b0966-d7b4-11eb-a6c4-c7af4c6f91ae.html">High court still has prominent cases it could add</a> (1)</li><li><a href="/news/newsline/children-grapple-with-return-from-pandemic/article_d29c6d92-d94c-11eb-b13e-ebefc420b2e9.html">Children grapple with return from pandemic</a> (1)</li><li><a href="/news/mask-mandate-returns-for-california-lawmakers/article_d2a7418c-df90-11eb-a9a3-b3922107034e.html">Mask mandate returns for California lawmakers</a> (1)</li><li><a href="/news/corporate-pledges-fall-flat-after-assault/article_d8e90b1c-dd32-11eb-bb2b-ef336c8cb6f9.html">Corporate pledges fall flat after assault</a> (1)</li><li><a href="/news/recall-could-hinge-on-jobs-virus-cases/article_dbf16e84-dc66-11eb-8af1-e3139b47b398.html">Recall could hinge on jobs, virus cases</a> (1)</li><li><a href="/news/newsline/school-board-settles-bb-gun-suit/article_dd6fd7ca-e114-11eb-8191-4fcc098f4ea4.html">School Board settles BB gun suit</a> (1)</li><li><a href="/news/newsline/pentagon-cancels-disputed-jedi-contract/article_ddb99278-decd-11eb-bf89-1375ca2c7e61.html">Pentagon cancels disputed JEDI contract</a> (1)</li><li><a href="/news/state-travel-to-florida-four-other-states-banned/article_e667b724-d879-11eb-a5d7-6b3352503b30.html">State travel to Florida, four other states banned</a> (1)</li><li><a href="/news/state-shifts-police-shooting-probes-to-attorney-general/article_e75ba1d6-df90-11eb-a841-6f856f4795f8.html">State shifts police shooting probes to attorney general</a> (1)</li><li><a href="/news/democrats-in-texas-to-leave-state-in-protest/article_eab594b6-e370-11eb-b5c0-430829bda5d9.html">Democrats  in Texas to leave state in protest</a> (1)</li><li><a href="/news/newsline/three-honolulu-police-officers-facing-charges/article_ec0578ca-d625-11eb-b5bd-cfd4be0d2a52.html">Three Honolulu police officers facing charges</a> (1)</li><li><a href="/news/newsline/house-to-probe-capitol-riot/article_f41796ea-da0f-11eb-b941-931066198b1e.html">House to probe Capitol riot</a> (1)</li><li><a href="/news/mattress-dropoff-events-scheduled-around-valley/article_f71c43e0-dba4-11eb-9290-a313c8bf76f5.html">Mattress dropoff events scheduled around Valley</a> (1)</li><li><a href="/news/newsline/water-crisis-reaches-boiling-point-on-state-lines/article_f80b84ee-dba6-11eb-bf87-27010ee42c15.html">Water crisis reaches boiling point on state lines</a> (1)</li><li><a href="/news/newsline/biden-has-maintained-putin-skepticism/article_f92929a4-cd81-11eb-869f-83834d36d2e6.html">Biden has maintained Putin skepticism</a> (1)</li><li><a href="/news/victims-of-synagogue-shooting-can-sue-gunmaker/article_ff0fe3a2-e123-11eb-bf2e-f74af283eb9b.html">Victims of synagogue shooting can sue gunmaker</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-956097" class="tncms-block"><section id="block-956097" class="block emphasis-h3   " ><div id="evvnt-calendar-956097"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_956097();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-709361" class="tncms-block"></div><div id="tncms-block-587369" class="tncms-block"><section id="block-587369" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587369 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.avpress.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-973763" class="tncms-block"><section id="block-973763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973763 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-973763"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-973763" type="checkbox" name="list_id[]" value="cbcea79e-e868-11ea-bb03-a747f46f9814" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every afternoon so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-973763" type="checkbox" name="list_id[]" value="bd2f2d3a-e868-11ea-bb03-ff6a866aff65" data-name="Events" title="Events" >
                                    <h4 class="mailinglist-title">Events</h4>
                                    
                                        <p><span style="color: #000000;">Find out what's happening with the latest events in our community.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-973763" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.avpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-694679" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701399" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-587425" class="tncms-block"><section id="block-587425" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587425 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-showcase"  href="/showcase/"  tabindex="0">
                    <span class="nav-label">Showcase</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-life"  href="/valley_life/"  tabindex="0">
                    <span class="nav-label">Valley Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-587376" class="tncms-block"><section id="block-587376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587376 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-587427" class="tncms-block"><section id="block-587427" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587427 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>avpress.com</strong><br>
    37404 Sierra Highway<br>
    Palmdale, CA 93550
    <br>
    
        <strong>Phone:</strong> 661-273-2700<br>
        <strong>Email:</strong> <a href="mailto:email@avpress.com">email@avpress.com</a><br>
    
</address></section></div><div id="tncms-block-587435" class="tncms-block padding-bottom"><div class="follow-links-587435 default">
    
    <section id="block-587435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587435 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-587432" class="tncms-block"><section id="block-587432" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587432" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587432" aria-labelledby="site-search-button-587432" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-587432-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587432-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-587432" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-587432-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-587432').submit();
        return false;
    });

    $('#site-search-587432').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-587432 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-587432 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-587432-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-587380" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-587380"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Antelope Valley Press</a>, 37404 Sierra Highway Palmdale, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-809193" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-702217" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ed6e5b40-e44f-11eb-b464-377440967a1b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["local_news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_702182').click(function(e){
                                        $('#weather-702182 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_587438').click(function(e){
                                        $('#weather-587438 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956097() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "avpress.com",
            discovery: {
                element: "#evvnt-calendar-956097",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Antelope Valley Press",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13855.add('act', mailListData);_cc13855.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>