
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.avpress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="emission, company, expert, commerce, economics, finance, un, antonio guterres, greenhouse gas, catherine mckenna" />
<meta name="news_keywords" content="emission, company, expert, commerce, economics, finance, un, antonio guterres, greenhouse gas, catherine mckenna" />
<meta name="description" content="SHARM EL-SHEIKH, Egypt &mdash; Companies pledging to get their emissions down to net zero better make sure they&rsquo;ve got a credible plan and aren&rsquo;t just making false promises, UN experts" />
<meta name="author" content="KELVIN CHAN AP Business Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.avpress.com/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="UN experts urge rules to stop net zero greenwash" />
<meta property="og:description" content="SHARM EL-SHEIKH, Egypt &mdash; Companies pledging to get their emissions down to net zero better make sure they&rsquo;ve got a credible plan and aren&rsquo;t just making false promises, UN experts" />
<meta property="og:site_name" content="Antelope Valley Press" />
<meta property="og:section" content="Business" />
<meta property="article:publisher" content="http://facebook.com/antelopevalleypress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@avpressnews" />
<meta name="twitter:image:alt" content="COP27 Net Zero Rules" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"370"},"content":{"id":"ab800164-5ff2-11ed-9863-8bb7f34db83b","title":"UN experts urge rules to stop net zero greenwash","type":"article","published_time":"2022-11-09T12:00:00Z","tags":["emission","company","expert","commerce","economics","finance","un","antonio guterres","greenhouse gas","catherine mckenna"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["business"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":866},"byline":"By KELVIN CHAN\nAP Business Writer"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"KELVIN CHAN\nAP Business Writer","start_hour":"04","id":"ab800164-5ff2-11ed-9863-8bb7f34db83b","app":"editorial","ga_page":"\/business\/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":347},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-141289477-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/impressions.js?_dc=1668026106"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/traffic.js?_dc=1667982902"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/settings.js?_dc=1632866443"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1668009690"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1668009689"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "avpress.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1668009690"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956097() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "avpress.com",
            discovery: {
                element: "#evvnt-calendar-956097",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Antelope Valley Press",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1668009689"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1668009689"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"973763"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>UN experts urge rules to stop net zero greenwash | Business | avpress.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #044682; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #044682; } .fixed-nav #main-navigation { background-color: #044682 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* ========================================== Begin Regular Site CSS ========================================== */ /* Place site-wide CSS here */ * {font-family:"Open Sans";} .panel {border:none!important; box-shadow:none!important;} /* Header */ .navbar-brand img {max-height:60px;} .nav>li>a {padding:30px 10px; font-weight:600!important; letter-spacing:-0.2px;} .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus {background:#fff; color:#000;} .follow-links-587434 li>a {position:relative; top:25px;} /* Sidebar */ #tncms-block-587346 .panel-body {padding:0 15px 15px;} /* Footer */ #site-footer-container {border-top:1px solid #eee; padding-top:25px;} #site-footer-container ul {list-style:none; padding:0!important;} #site-footer-container .block-title {margin:0; border:none;} /* Frontpage */ .feature .centered-content-container {background-color:rgba(0,0,0,0.15); transition:background-color .5s;} .feature .centered-content-container:hover {background-color:rgba(0,0,0,0);} .feature-grid .card-grid .card-body {position:absolute; bottom:0; background:rgba(0,0,0,0.5);} .feature-grid .card-grid .card-body h3 {text-align:center;} .feature-grid .card-grid .card-body h3>a {color:#fff;} .feature-grid .card-grid .asset-icon {display:none;} .feature-grid .feature {width:33.3333%; float:left; padding:10px;} /* Section Page */ #tncms-block-587340 .card-body {width:100%; padding-bottom:0; bottom:15px;} #tncms-block-587340 .card-body a {color:#fff;} .feature-grid .card.feature .centered-content-stage.no-image {height:225px;} .block.light .card .content-overlay, .block.light .card .content-overlay a, .block.light .card .content-overlay a:hover {text-shadow:0 0 10px #000;} @media (max-width:991px) { .navbar-brand img {max-height:40px; margin-top:-9px;} } @media (min-width:992px) and (max-width:1199px) { .navbar-brand img {max-height:45px; margin-top:0;} .nav>li>a {padding:25px 9px; font-size:12px;} .follow-links-587434 {margin-top:-5px;} } #tncms-block-810663 .div{padding: 0px 300px;} /* ========================================== End Main Site CSS ========================================== */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.avpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/51f518cc-3715-11ea-8581-dbed9b1e8bf7.png" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="UN experts urge rules to stop net zero greenwash | Business | avpress.com" href="http://www.avpress.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.avpress.com/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

    <!--NATIVO SCRIPT(all pages) - added 02/06/19-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->
    
    
    
    



    
    
    
    
    
    
    
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ab800164-5ff2-11ed-9863-8bb7f34db83b  section-business type-article infinity-disabled" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.avpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=370&amp;townnews.content.id=ab800164-5ff2-11ed-9863-8bb7f34db83b&amp;townnews.content.title=UN+experts+urge+rules+to+stop+net+zero+greenwash&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-09T12%3A00%3A00Z&amp;townnews.content.tags.0=emission&amp;townnews.content.tags.1=company&amp;townnews.content.tags.2=expert&amp;townnews.content.tags.3=commerce&amp;townnews.content.tags.4=economics&amp;townnews.content.tags.5=finance&amp;townnews.content.tags.6=un&amp;townnews.content.tags.7=antonio+guterres&amp;townnews.content.tags.8=greenhouse+gas&amp;townnews.content.tags.9=catherine+mckenna&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=business&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=866&amp;townnews.content.byline=By+KELVIN+CHAN%0AAP+Business+Writer&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=KELVIN+CHAN%0AAP+Business+Writer&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=ab800164-5ff2-11ed-9863-8bb7f34db83b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=347&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-141289477-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.avpress.com",
  secureDomain: "avpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.avpress.com/tncms/admin/editorial-asset/?edit=ab800164-5ff2-11ed-9863-8bb7f34db83b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-702182" class="tncms-block"><div id="weather-702182" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="93550">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_702182" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                <small>(93550)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny with gusty winds. High 52F. Winds WNW at 20 to 30 mph.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 32F. Winds SW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 9, 2022 @ 12:35 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-587437" class="tncms-block hidden-md hidden-lg"><div id="user-controls-587437" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-587437').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587437"><input type="hidden" name="referer_url" value="https://www.avpress.com/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letters-to-the-editor">Submit Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/around_the_state/"  class="nav-link tnt-section-around-the-state">Around the State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/newsline/"  class="nav-link tnt-section-newsline">Newsline</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/showcase/"  class="nav-link tnt-section-showcase ">Showcase</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/valley_life/"  class="nav-link tnt-section-valley-life ">Valley Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/valley_life/puzzles_comics/"  class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/a_place_called_home/"  class="nav-link tnt-section-a-place-called-home">A Place Called Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_best/"  class="nav-link tnt-section-avs-best">AV's BEST</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_living/"  class="nav-link tnt-section-av-living">AV Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/av_scrapbook/"  class="nav-link tnt-section-av-scrapbook">AV Scrapbook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/businesspeople/"  class="nav-link tnt-section-businesspeople">BusinessPeople</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/football_kickoff/"  class="nav-link tnt-section-football_kickoff">Football_kickoff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/future_leaders/"  class="nav-link tnt-section-future-leaders">Future Leaders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/hometown_heroes/"  class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/lpac/"  class="nav-link tnt-section-lpac-playbill">LPAC Playbill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/new_vehicle_preview/"  class="nav-link tnt-section-new-vehicle-preview">New Vehicle Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/senior_expo/"  class="nav-link tnt-section-senior_expo">Senior_expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/tv_guide/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/welcome/"  class="nav-link tnt-section-welcome">Welcome </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/year_in_review/"  class="nav-link tnt-section-year-in-review">Year in Review</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestof2022/"  class="nav-link tnt-section-best-of-2022 ">Best of 2022</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-587433" class="tncms-block hidden-md hidden-lg"><section id="block-587433" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587433" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-587433" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-587433" class="site-search-form input-group default normal form-control">
        <label for="site-search-587433-term" class="sr-only">Site search</label>
        <input id="site-search-587433-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587433-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-587433" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-694676" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promotions"  href="/promotions/"  tabindex="0" >
                    <span class="nav-label ">Promotions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-587436" class="tncms-block"><div id="user-controls-587436" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.avpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.avpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.avpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.avpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-587436').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.avpress.com/users/logout/" id="user-logout-form-587436"><input type="hidden" name="referer_url" value="https://www.avpress.com/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-587434" class="tncms-block"><div class="follow-links-587434 follow-links default">
    
    <section id="block-587434" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-587384" class="tncms-block a"><section id="block-587384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/b39f79ec-cd89-11e8-a460-5fa3d96bd605.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="145"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-587438" class="tncms-block"><div id="weather-587438" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93550" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="93550">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_587438" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Palmdale, CA
                                
                                <small>(93550)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny with gusty winds. High 52F. Winds WNW at 20 to 30 mph.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 32F. Winds SW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 9, 2022 @ 12:35 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=93550"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-587429" class="tncms-block visible-xs"><section id="block-587429" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/custom/image/7ebd014e-ce34-11e8-b39b-5b6d7b2586d3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="94"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-letters-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-around-the-state"  href="/news/around_the_state/"  tabindex="0" >
                    <span class="nav-label ">Around the State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsline"  href="/news/newsline/"  tabindex="0" >
                    <span class="nav-label ">Newsline</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorial"  href="/opinion/editorial/"  tabindex="0" >
                    <span class="nav-label ">Editorial</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/avpress"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-showcase"  href="/showcase/"  tabindex="0" >
                    <span class="nav-label ">Showcase</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-valley-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/valley_life/"  tabindex="0" >
                    <span class="nav-label ">Valley Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-puzzles-comics"  href="/valley_life/puzzles_comics/"  tabindex="0" >
                    <span class="nav-label ">Puzzles & Comics</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-a-place-called-home"  href="/special_sections/a_place_called_home/"  tabindex="0" >
                    <span class="nav-label ">A Place Called Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-avs-best"  href="/special_sections/av_best/"  tabindex="0" >
                    <span class="nav-label ">AV's BEST</span>
                </a></li><li>
                <a class="nav-link    tnt-section-av-living"  href="/special_sections/av_living/"  tabindex="0" >
                    <span class="nav-label ">AV Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-av-scrapbook"  href="/special_sections/av_scrapbook/"  tabindex="0" >
                    <span class="nav-label ">AV Scrapbook</span>
                </a></li><li>
                <a class="nav-link    tnt-section-businesspeople"  href="/special_sections/businesspeople/"  tabindex="0" >
                    <span class="nav-label ">BusinessPeople</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football_kickoff"  href="/special_sections/football_kickoff/"  tabindex="0" >
                    <span class="nav-label ">Football_kickoff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-future-leaders"  href="/special_sections/future_leaders/"  tabindex="0" >
                    <span class="nav-label ">Future Leaders</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hometown-heroes"  href="/special_sections/hometown_heroes/"  tabindex="0" >
                    <span class="nav-label ">Hometown Heroes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lpac-playbill"  href="/special_sections/lpac/"  tabindex="0" >
                    <span class="nav-label ">LPAC Playbill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-vehicle-preview"  href="/special_sections/new_vehicle_preview/"  tabindex="0" >
                    <span class="nav-label ">New Vehicle Preview</span>
                </a></li><li>
                <a class="nav-link    tnt-section-senior_expo"  href="/special_sections/senior_expo/"  tabindex="0" >
                    <span class="nav-label ">Senior_expo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv-guide"  href="/special_sections/tv_guide/"  tabindex="0" >
                    <span class="nav-label ">TV Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-welcome"  href="/special_sections/welcome/"  tabindex="0" >
                    <span class="nav-label ">Welcome </span>
                </a></li><li>
                <a class="nav-link    tnt-section-year-in-review"  href="/special_sections/year_in_review/"  tabindex="0" >
                    <span class="nav-label ">Year in Review</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://avpress.pressreader.com/antelope-valley-press"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-2022"  href="/bestof2022/"  tabindex="0" >
                    <span class="nav-label ">Best of 2022</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1113230" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-2","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1109930" class="tncms-block"><div style="position:relative;z-index:1 !important;width:728px;margin: 0 auto 20px auto">
<script type="text/javascript" src="https://marketplace.avpress.com/places/widget/js:1/type:pencil"></script></div></div><div id="tncms-block-694677" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701398" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465" class="modal fullscreen in modal-image image-default modal-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1763%2C1176 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1176"
                        alt="COP27 Net Zero Rules"
                        class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465" data-target=".caption-inner-modal-image-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465 collapse in"><div class="caption-text"><p>Catherine McKenna, who led a group of many high-level experts on net-zero emissions, speaks during an interview with The Associated Press at the COP27 U.N. Climate Summit, Tuesday, Nov. 8, 2022, in Sharm el-Sheikh, Egypt. Oil companies pledging to get their emissions down to net zero better make sure they’ve got a credible plan and aren’t just making false promises, U.N. experts said in the report. (AP Photo/Thomas Hartwell)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Thomas Hartwell</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fcop27-net-zero-rules%2Fimage_d2086b46-5ff2-11ed-bc95-a3bf1d0d8465.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cop27-net-zero-rules/image_d2086b46-5ff2-11ed-bc95-a3bf1d0d8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2086b46-5ff2-11ed-bc95-a3bf1d0d8465"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COP27%20Net%20Zero%20Rules&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fcop27-net-zero-rules%2Fimage_d2086b46-5ff2-11ed-bc95-a3bf1d0d8465.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cop27-net-zero-rules/image_d2086b46-5ff2-11ed-bc95-a3bf1d0d8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2086b46-5ff2-11ed-bc95-a3bf1d0d8465"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/cop27-net-zero-rules/image_d2086b46-5ff2-11ed-bc95-a3bf1d0d8465.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cop27-net-zero-rules/image_d2086b46-5ff2-11ed-bc95-a3bf1d0d8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2086b46-5ff2-11ed-bc95-a3bf1d0d8465"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2086b46-5ff2-11ed-bc95-a3bf1d0d8465"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20COP27%20Net%20Zero%20Rules&body=https%3A%2F%2Fwww.avpress.com%2Fcop27-net-zero-rules%2Fimage_d2086b46-5ff2-11ed-bc95-a3bf1d0d8465.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2086b46-5ff2-11ed-bc95-a3bf1d0d8465"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cop27-net-zero-rules/image_d2086b46-5ff2-11ed-bc95-a3bf1d0d8465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2086b46-5ff2-11ed-bc95-a3bf1d0d8465"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.avpress.com/cop27-net-zero-rules/image_d2086b46-5ff2-11ed-bc95-a3bf1d0d8465.html', '[data-copy-inline-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2086b46-5ff2-11ed-bc95-a3bf1d0d8465" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2086b46-5ff2-11ed-bc95-a3bf1d0d8465" class="save-list-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2086b46-5ff2-11ed-bc95-a3bf1d0d8465" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465 img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ab800164-5ff2-11ed-9863-8bb7f34db83b" class="asset article-default"  data-url="https://www.avpress.com/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="SHARM EL-SHEIKH, Egypt — Companies pledging to get their emissions down to net zero better make sure they’ve got a credible plan and aren’t just making false promises, UN experts said in a report, Tuesday, urging tough standards on emissions cutting vows. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?crop=1763%2C926%2C0%2C125&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="avpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.avpress.com/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.avpress.com\/tncms\/search\/mlt\/?origin=ab800164-5ff2-11ed-9863-8bb7f34db83b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ab800164-5ff2-11ed-9863-8bb7f34db83b" class="asset-paging">
                <div id="paging-prev-ab800164-5ff2-11ed-9863-8bb7f34db83b" class="paging-link prev offset"></div>
                <div id="paging-next-ab800164-5ff2-11ed-9863-8bb7f34db83b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>UN experts urge rules to stop net zero greenwash</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By KELVIN CHAN
AP Business Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-09T04:00:00-08:00" class="tnt-date asset-date text-muted">
            Nov 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-09T04:00:00-08:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-09T04:00:00-08:00">
    <meta itemprop="datePublished" content="2022-11-09T04:00:00-08:00">
    <meta itemprop="dateModified" content="2022-11-09T04:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UN%20experts%20urge%20rules%20to%20stop%20net%20zero%20greenwash&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/ab800164-5ff2-11ed-9863-8bb7f34db83b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20UN%20experts%20urge%20rules%20to%20stop%20net%20zero%20greenwash&body=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/20/d2086b46-5ff2-11ed-bc95-a3bf1d0d8465/636b406376bd8.image.jpg?resize=1763%2C1176 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1176"
                        alt="COP27 Net Zero Rules"
                        class="img-responsive ap-photo full tnt-restrict-img-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465 default" />
            </div><style>
                .tnt-restrict-img-d2086b46-5ff2-11ed-bc95-a3bf1d0d8465 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Catherine McKenna, who led a group of many high-level experts on net-zero emissions, speaks during an interview with The Associated Press at the COP27 U.N. Climate Summit, Tuesday, Nov. 8, 2022, in Sharm el-Sheikh, Egypt. Oil companies pledging to get their emissions down to net zero better make sure they’ve got a credible plan and aren’t just making false promises, U.N. experts said in the report. (AP Photo/Thomas Hartwell)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Thomas Hartwell</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ab800164-5ff2-11ed-9863-8bb7f34db83b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UN%20experts%20urge%20rules%20to%20stop%20net%20zero%20greenwash&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/ab800164-5ff2-11ed-9863-8bb7f34db83b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20UN%20experts%20urge%20rules%20to%20stop%20net%20zero%20greenwash&body=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.avpress.com/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html', '[data-copy-inline-top-ab800164-5ff2-11ed-9863-8bb7f34db83b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-ab800164-5ff2-11ed-9863-8bb7f34db83b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ab800164-5ff2-11ed-9863-8bb7f34db83b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab800164-5ff2-11ed-9863-8bb7f34db83b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab800164-5ff2-11ed-9863-8bb7f34db83b" class="save-list-ab800164-5ff2-11ed-9863-8bb7f34db83b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab800164-5ff2-11ed-9863-8bb7f34db83b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">SHARM EL-SHEIKH, Egypt — Companies pledging to get their emissions down to net zero better make sure they’ve got a credible plan and aren’t just making false promises, UN experts said in a report, Tuesday, urging tough standards on emissions cutting vows.</p><p class="p2"><span class="s1">Released at the UN’s flagship climate conference in the Egyptian seaside resort of Sharm el-Sheikh, the group of experts set out a number of strict recommendations for businesses, banks, and local governments making net zero pledges to ensure that their promises amount to meaningful action instead of “bogus” assurances. Countries are not included in the group’s scope as their emissions-cutting commitments are set out in the 2015 Paris deal.</span></p><p class="p2"><span class="s1">The group called the report a roadmap to prevent net zero from being “undermined by false claims, ambiguity and “greenwash.”</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-812651" class="tncms-block"><!-- AuctionX Display platform tag START --><div id="pixfuturewrap300" style="display: block; width: 300px; text-align: center; margin: 20px auto 20px auto;"><div id="8163x300x250x1500x_ADSLOT1" clicktrack="%%CLICK_URL_ESC%%"></div></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotid="8163x300x250x1500x_ADSLOT1" refreshtime="5" refreshinterval="60"></script><!-- AuctionX Display platform tag END --></div></div><p class="p2"><span class="s1">United Nations Secretary General Antonio Guterres appointed the group, exactly a year ago, at last year’s UN climate summit to draw up principles and recommendations aimed at clarifying the confusion around the growing number of net zero claims made by businesses and organizations. There’s been little transparency or uniform standards when it comes to net zero pledges, resulting in a boom in the number of hard to verify claims, the UN experts and environmental groups say.</span></p><p class="p2"><span class="s1">“Using bogus ‘net zero’ pledges to cover up massive fossil fuel expansion is reprehensible. It is rank deception,” Guterres said at the COP27 summit. “This toxic cover-up could push our world over the climate cliff. The sham must end.”</span></p><p class="p2"><span class="s1">Since the Paris Agreement, in 2015, set a global target of limiting temperature increases to 1.5 degrees Celsius (2.7 F) there’s been a groundswell of support for the concept of “net zero” — drastically cutting greenhouse gas emissions and canceling out the rest — as the main way to meet that goal.</span></p><p class="p2"><span class="s1">So-called non-state actors include corporations, investors, and local and regional governments, which aren’t covered by the Paris Agreement’s requirements. Their voluntary carbon cutting pledges must be “ambitious, have integrity and transparency, be credible and fair,” the experts said.</span></p><p class="p2"><span class="s1">Among its 10 specific recommendations, businesses can’t claim to be net zero if they continue to invest or build new fossil fuel supplies, deforestation or other environmentally destructive projects. They can’t buy cheap carbon offset credits “that often lack integrity instead of immediately cutting their own emissions.”</span></p><p class="p2"><span class="s1">Guterres said he was deeply concerned about lack of “standards, regulations and rigor” in the market for voluntary carbon credits. Climate experts say offsets can be problematic because there’s no guarantee they’ll deliver on reducing emissions.</span></p><p class="p2"><span class="s1">Lobbying to undermine ambitious government climate policies is a no-no, the experts said. And companies can’t focus only on emissions they generate directly from, say, manufacturing but have to include all the carbon dioxide spewed along the way in their sourcing supply chains for parts and raw materials.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p2"><span class="s1">“I think these are kind of no-nonsense, practical things that a regular person would expect,” Catherine McKenna, who heads up the group of 17 high-level experts that authored the report, told the Associated Press.</span></p><p class="p2"><span class="s1">The guidelines would help consumers who “want to choose products that are good for the environment and mean that the company is tackling climate action” and young people looking for jobs who “don’t want to work for climate laggards,” McKenna said.</span></p><p class="p2"><span class="s1">Business, environmental and corporate watchdog groups generally supported the proposals.</span></p><p class="p2"><span class="s1">“This surge of interest from the corporate sector to zero out emissions is truly inspiring,” said Ani Dasgupta, CEO of the World Resources Institute, an environmental think tank, cautioning that “any corporate net-zero targets with loopholes or weak guardrails would put our planet and billions of people in peril.”</span></p><p class="p2"><span class="s1">In order to keep the Earth from warming less than 1.5 degrees, the UN says carbon dioxide emissions must peak, by 2025, fall by nearly half, by 2030, and to reach net zero by the middle of the century.</span></p><p class="p2"><span class="s1">The only way to do that now is to reduce the amount of heat trapping greenhouse gases going into the atmosphere and balance out the remaining emissions by permanently removing them, through planting trees, or through technologies yet untested at scale such as capturing carbon emissions at sources such as factory smokestacks and storing them underground.</span></p><p class="p2"><span class="s1">Along the way, net zero has become a corporate buzzword for companies and groups seeking to burnish their green credentials, though environmental activists worry it’s becoming greenwash.</span></p><p class="p2"><span class="s1">McDonald’s has opened net zero restaurants in the United States and United Kingdom powered by solar panels and wind turbines. Airline group IATA set a long term goal for the aviation industry to reach net zero, by 2050. Even oil companies have jumped on the bandwagon. Chevron touts its “net zero aspiration” and Shell flaunts its “drive for net zero emissions.”</span></p><p class="p2"><span class="s1">Private equity firm Carlyle Group was an early adopter of net zero commitment, but did not include its largest oil and gas investment in a recent financial risk report on greenhouse gas emissions.</span></p><p class="p2"><span class="s1">Organizers of this year’s soccer world cup hosted by Qatar say the massive building spree of stadiums, highways and subway system for the event was all carbon neutral — a claim experts have cast doubt on.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UN%20experts%20urge%20rules%20to%20stop%20net%20zero%20greenwash&via=avpressnews&url=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.avpress.com/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.avpress.com/tncms/asset/editorial/ab800164-5ff2-11ed-9863-8bb7f34db83b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20Valley%20Press%5D%20UN%20experts%20urge%20rules%20to%20stop%20net%20zero%20greenwash&body=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab800164-5ff2-11ed-9863-8bb7f34db83b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.avpress.com/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html', '[data-copy-inline-ab800164-5ff2-11ed-9863-8bb7f34db83b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-ab800164-5ff2-11ed-9863-8bb7f34db83b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ab800164-5ff2-11ed-9863-8bb7f34db83b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab800164-5ff2-11ed-9863-8bb7f34db83b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab800164-5ff2-11ed-9863-8bb7f34db83b" class="save-list-ab800164-5ff2-11ed-9863-8bb7f34db83b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab800164-5ff2-11ed-9863-8bb7f34db83b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22emission%22#tncms-source=keyword" class="tag-emission label label-default" data-tncms-track-dmp='search: emission' rel="nofollow">Emission</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22expert%22#tncms-source=keyword" class="tag-expert label label-default" data-tncms-track-dmp='search: expert' rel="nofollow">Expert</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance' rel="nofollow">Finance</a>
                </li> <li>
                    <a href="/search/?k=%22un%22#tncms-source=keyword" class="tag-un label label-default" data-tncms-track-dmp='search: un' rel="nofollow">Un</a>
                </li> <li>
                    <a href="/search/?k=%22antonio%20guterres%22#tncms-source=keyword" class="tag-antonio-guterres label label-default" data-tncms-track-dmp='search: antonio-guterres' rel="nofollow">Antonio Guterres</a>
                </li> <li>
                    <a href="/search/?k=%22greenhouse%20gas%22#tncms-source=keyword" class="tag-greenhouse-gas label label-default" data-tncms-track-dmp='search: greenhouse-gas' rel="nofollow">Greenhouse Gas</a>
                </li> <li>
                    <a href="/search/?k=%22catherine%20mckenna%22#tncms-source=keyword" class="tag-catherine-mckenna label label-default" data-tncms-track-dmp='search: catherine-mckenna' rel="nofollow">Catherine Mckenna</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043833" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ab800164-5ff2-11ed-9863-8bb7f34db83b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/business/un-experts-urge-rules-to-stop-net-zero-greenwash/article_ab800164-5ff2-11ed-9863-8bb7f34db83b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ab800164-5ff2-11ed-9863-8bb7f34db83b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.avpress.com/users/login/?referer_url=https%3A%2F%2Fwww.avpress.com%2Fbusiness%2Fun-experts-urge-rules-to-stop-net-zero-greenwash%2Farticle_ab800164-5ff2-11ed-9863-8bb7f34db83b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398007" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217044"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div><div id="tncms-region-global-custom-rail-top" class="tncms-region "><div id="tncms-block-587346" class="tncms-block visible-lg visible-md"><section id="block-587346" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587346 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/newcomers-due-for-palmdale-council/article_e5861a76-5ff5-11ed-916e-9b48ffa4376c.html" class="tnt-asset-link" aria-label="Newcomers due for Palmdale Council">
        

        
            Newcomers due for Palmdale Council</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/garcia-outpacing-smith-in-race-for-27th-house-seat/article_70d75ca8-5ff5-11ed-aeab-af4f1c9bfa71.html" class="tnt-asset-link" aria-label="Garcia outpacing Smith in race for 27th House seat">
        

        
            Garcia outpacing Smith in race for 27th House seat</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/one-more-to-go/article_d1d5d44a-5ffe-11ed-8b2e-c3d5e380c2ae.html" class="tnt-asset-link" aria-label="One more to go">
        

        
            One more to go</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/georgia-is-new-cfp-no-1-ohio-st-michigan-tcu-follow/article_69901b38-5fff-11ed-b34e-0b39a491a000.html" class="tnt-asset-link" aria-label="Georgia is new CFP No. 1; Ohio St., Michigan, TCU follow">
        

        
            Georgia is new CFP No. 1; Ohio St., Michigan, TCU follow</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/judge-ohtani-among-3-finalists-for-al-mvp/article_2f4db1fa-6000-11ed-ac91-fb0bb23d2e60.html" class="tnt-asset-link" aria-label="Judge, Ohtani among 3 finalists for AL MVP">
        

        
            Judge, Ohtani among 3 finalists for AL MVP</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/nhl-results-tuesday/article_4739e6f0-5ffe-11ed-9fbc-5b05c8eab5bc.html" class="tnt-asset-link" aria-label="NHL results | Tuesday">
        

        
            NHL results | Tuesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/vilardi-quick-carry-kings-to-victory/article_bf2b37d6-5ffe-11ed-af5d-ffaaf6882651.html" class="tnt-asset-link" aria-label="Vilardi, Quick carry Kings to victory">
        

        
            Vilardi, Quick carry Kings to victory</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bittersweet-win-for-logano-as-gibbs-family-mourns/article_f4f0d596-5fff-11ed-b27e-abbe3c3b3f2e.html" class="tnt-asset-link" aria-label="Bittersweet win for Logano as Gibbs family mourns">
        

        
            Bittersweet win for Logano as Gibbs family mourns</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-587388" class="tncms-block"><section id="block-587388" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587388" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587388" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-587388" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-587388-term" class="sr-only">Site search</label>
        <input id="site-search-587388-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587388-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-587388" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-587385" class="tncms-block"><section id="block-587385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587385 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-587385" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-587385" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-587385" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-587385" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-587385" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/parent-after-school-brawl-at-eastside-high/article_5268a172-5beb-11ed-a610-a7900c05aba5.html">Parent: After-school brawl at Eastside High</a></li><li><a href="/news/man-shot-killed-at-marie-kerr-park/article_fa390848-5a5a-11ed-9cc1-c3dc859ff2e3.html">Man shot, killed at Marie Kerr Park</a></li><li><a href="/news/musical-road-will-honor-ermey/article_fd767170-5cb8-11ed-a941-93497db9f8c3.html">Musical road will honor Ermey</a></li><li><a href="/news/wind-winter-weather-hit-av/article_c06c591e-5b20-11ed-9d80-e326360984c9.html">Wind, winter weather hit AV</a></li><li><a href="/news/family-resource-center-breaks-ground-in-palmdale/article_025acfb0-5cb4-11ed-bdb8-472fe067a315.html">Family Resource Center breaks ground in Palmdale</a></li><li><a href="/news/a-final-look-at-the-candidates-on-tuesday-s-ballot/article_800930ec-5cb8-11ed-b6f1-53240bc0192f.html">A final look at the candidates on Tuesday’s ballot</a></li><li><a href="/news/authorities-identify-man-killed-in-palmdale-drive-by-shooting/article_ee8fcb16-5cb3-11ed-919f-5ffa7348eb12.html">Authorities identify man killed in Palmdale drive-by shooting</a></li><li><a href="/news/city-seeks-input-on-its-housing-development/article_31c349f8-5cb9-11ed-9fae-2febfa6adfc8.html">City seeks input on its housing development</a></li><li><a href="/news/strom-abandons-avuhsd-board-race/article_030ed312-4b6a-11ed-8162-b77d6f7b7261.html">Strom abandons AVUHSD Board race</a></li><li><a href="/news/motorist-dies-after-striking-wood-pole/article_730831ac-5b20-11ed-bfc3-771f28752c66.html">Motorist dies after striking wood pole</a></li></ul></div>
        
        
            <div id="images-587385" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/palmdale-transit-area-map/image_7bcb43da-5beb-11ed-afd6-eb20e9c369f4.html" class="tnt-asset-link"  aria-label="Palmdale Transit Area map">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Palmdale Transit Area map"
                            class="img-responsive lazyload full default"
                            width="1118"
                            height="1118"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/bc/7bcb43da-5beb-11ed-afd6-eb20e9c369f4/63647e1988a9a.image.jpg?crop=1118%2C1118%2C107%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/bc/7bcb43da-5beb-11ed-afd6-eb20e9c369f4/63647e1988a9a.image.jpg?crop=1118%2C1118%2C107%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/bc/7bcb43da-5beb-11ed-afd6-eb20e9c369f4/63647e1988a9a.image.jpg?crop=1118%2C1118%2C107%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/bc/7bcb43da-5beb-11ed-afd6-eb20e9c369f4/63647e1988a9a.image.jpg?crop=1118%2C1118%2C107%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/bc/7bcb43da-5beb-11ed-afd6-eb20e9c369f4/63647e1988a9a.image.jpg?crop=1118%2C1118%2C107%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/bc/7bcb43da-5beb-11ed-afd6-eb20e9c369f4/63647e1988a9a.image.jpg?crop=1118%2C1118%2C107%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/bc/7bcb43da-5beb-11ed-afd6-eb20e9c369f4/63647e1988a9a.image.jpg?crop=1118%2C1118%2C107%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/bc/7bcb43da-5beb-11ed-afd6-eb20e9c369f4/63647e1988a9a.image.jpg?crop=1118%2C1118%2C107%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/bc/7bcb43da-5beb-11ed-afd6-eb20e9c369f4/63647e1988a9a.image.jpg?crop=1118%2C1118%2C107%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/bc/7bcb43da-5beb-11ed-afd6-eb20e9c369f4/63647e1988a9a.image.jpg?crop=1118%2C1118%2C107%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/7/bc/7bcb43da-5beb-11ed-afd6-eb20e9c369f4/63647e1988a9a.image.jpg?crop=1118%2C1118%2C107%2C0&resize=1118%2C1118&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/qh-av-football-1/image_17a524b8-4c58-11ed-9e5a-c34b8d418462.html" class="tnt-asset-link"  aria-label="QH-AV football 1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="QH-AV football 1"
                            class="img-responsive lazyload full default"
                            width="1212"
                            height="1212"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/1/7a/17a524b8-4c58-11ed-9e5a-c34b8d418462/634a5c70dbb1a.image.jpg?crop=1212%2C1212%2C249%2C0&resize=1212%2C1212&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lancaster-girls-tennis/image_98052be2-5f38-11ed-997f-0b461199f078.html" class="tnt-asset-link"  aria-label="Lancaster girls tennis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lancaster girls tennis"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/80/98052be2-5f38-11ed-997f-0b461199f078/636a07fc44122.image.jpg?crop=700%2C700%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/80/98052be2-5f38-11ed-997f-0b461199f078/636a07fc44122.image.jpg?crop=700%2C700%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/80/98052be2-5f38-11ed-997f-0b461199f078/636a07fc44122.image.jpg?crop=700%2C700%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/80/98052be2-5f38-11ed-997f-0b461199f078/636a07fc44122.image.jpg?crop=700%2C700%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/80/98052be2-5f38-11ed-997f-0b461199f078/636a07fc44122.image.jpg?crop=700%2C700%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/80/98052be2-5f38-11ed-997f-0b461199f078/636a07fc44122.image.jpg?crop=700%2C700%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/80/98052be2-5f38-11ed-997f-0b461199f078/636a07fc44122.image.jpg?crop=700%2C700%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/9/80/98052be2-5f38-11ed-997f-0b461199f078/636a07fc44122.image.jpg?crop=700%2C700%2C175%2C0&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lancaster-fb-playoffs/image_d7d085a2-59af-11ed-a7d0-97e95d5463a9.html" class="tnt-asset-link"  aria-label="Lancaster FB playoffs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lancaster FB playoffs"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/7d/d7d085a2-59af-11ed-a7d0-97e95d5463a9/6360bf35c641a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/7d/d7d085a2-59af-11ed-a7d0-97e95d5463a9/6360bf35c641a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/7d/d7d085a2-59af-11ed-a7d0-97e95d5463a9/6360bf35c641a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/7d/d7d085a2-59af-11ed-a7d0-97e95d5463a9/6360bf35c641a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/7d/d7d085a2-59af-11ed-a7d0-97e95d5463a9/6360bf35c641a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/7d/d7d085a2-59af-11ed-a7d0-97e95d5463a9/6360bf35c641a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/7d/d7d085a2-59af-11ed-a7d0-97e95d5463a9/6360bf35c641a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/7d/d7d085a2-59af-11ed-a7d0-97e95d5463a9/6360bf35c641a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/7d/d7d085a2-59af-11ed-a7d0-97e95d5463a9/6360bf35c641a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/7d/d7d085a2-59af-11ed-a7d0-97e95d5463a9/6360bf35c641a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/7d/d7d085a2-59af-11ed-a7d0-97e95d5463a9/6360bf35c641a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/golden-bell-awards-1/image_254aae82-559d-11ed-a814-f324cc6f2f6e.html" class="tnt-asset-link"  aria-label="Golden Bell Awards 1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Golden Bell Awards 1"
                            class="img-responsive lazyload full default"
                            width="1310"
                            height="1310"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/54/254aae82-559d-11ed-a814-f324cc6f2f6e/6359e9bb8ae05.image.jpg?crop=1310%2C1310%2C11%2C0&resize=1310%2C1310&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lancaster-volleyball-2/image_ce200d08-4f77-11ed-b1ee-ebe426b12dac.html" class="tnt-asset-link"  aria-label="Lancaster volleyball 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lancaster volleyball 2"
                            class="img-responsive lazyload full default"
                            width="1432"
                            height="1432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/c/e2/ce200d08-4f77-11ed-b1ee-ebe426b12dac/634f9a1deb7b5.image.jpg?crop=1432%2C1432%2C0%2C6&resize=1432%2C1432&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lancaster-shelter-pets-skarlet-rose/image_fbbf66fc-565f-11ed-ae98-33adc8ae4e74.html" class="tnt-asset-link"  aria-label="Lancaster shelter pets — Skarlet Rose">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lancaster shelter pets — Skarlet Rose"
                            class="img-responsive lazyload full default"
                            width="833"
                            height="833"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/bb/fbbf66fc-565f-11ed-ae98-33adc8ae4e74/635b30991561e.image.jpg?crop=833%2C833%2C57%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/bb/fbbf66fc-565f-11ed-ae98-33adc8ae4e74/635b30991561e.image.jpg?crop=833%2C833%2C57%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/bb/fbbf66fc-565f-11ed-ae98-33adc8ae4e74/635b30991561e.image.jpg?crop=833%2C833%2C57%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/bb/fbbf66fc-565f-11ed-ae98-33adc8ae4e74/635b30991561e.image.jpg?crop=833%2C833%2C57%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/bb/fbbf66fc-565f-11ed-ae98-33adc8ae4e74/635b30991561e.image.jpg?crop=833%2C833%2C57%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/bb/fbbf66fc-565f-11ed-ae98-33adc8ae4e74/635b30991561e.image.jpg?crop=833%2C833%2C57%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/bb/fbbf66fc-565f-11ed-ae98-33adc8ae4e74/635b30991561e.image.jpg?crop=833%2C833%2C57%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/bb/fbbf66fc-565f-11ed-ae98-33adc8ae4e74/635b30991561e.image.jpg?crop=833%2C833%2C57%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/f/bb/fbbf66fc-565f-11ed-ae98-33adc8ae4e74/635b30991561e.image.jpg?crop=833%2C833%2C57%2C0&resize=833%2C833&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lancaster-shelter-pets-willow/image_285e7446-5660-11ed-8b26-b3af8b419f87.html" class="tnt-asset-link"  aria-label="Lancaster shelter pets — Willow">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lancaster shelter pets — Willow"
                            class="img-responsive lazyload full default"
                            width="833"
                            height="833"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/85/285e7446-5660-11ed-8b26-b3af8b419f87/635b30df057c2.image.jpg?crop=833%2C833%2C115%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/85/285e7446-5660-11ed-8b26-b3af8b419f87/635b30df057c2.image.jpg?crop=833%2C833%2C115%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/85/285e7446-5660-11ed-8b26-b3af8b419f87/635b30df057c2.image.jpg?crop=833%2C833%2C115%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/85/285e7446-5660-11ed-8b26-b3af8b419f87/635b30df057c2.image.jpg?crop=833%2C833%2C115%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/85/285e7446-5660-11ed-8b26-b3af8b419f87/635b30df057c2.image.jpg?crop=833%2C833%2C115%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/85/285e7446-5660-11ed-8b26-b3af8b419f87/635b30df057c2.image.jpg?crop=833%2C833%2C115%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/85/285e7446-5660-11ed-8b26-b3af8b419f87/635b30df057c2.image.jpg?crop=833%2C833%2C115%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/85/285e7446-5660-11ed-8b26-b3af8b419f87/635b30df057c2.image.jpg?crop=833%2C833%2C115%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/2/85/285e7446-5660-11ed-8b26-b3af8b419f87/635b30df057c2.image.jpg?crop=833%2C833%2C115%2C0&resize=833%2C833&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/palmdale-shelter-pets-nectar/image_d87443f2-565f-11ed-a376-13e1d760391d.html" class="tnt-asset-link"  aria-label="Palmdale shelter pets — Nectar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Palmdale shelter pets — Nectar"
                            class="img-responsive lazyload full default"
                            width="833"
                            height="833"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/87/d87443f2-565f-11ed-a376-13e1d760391d/635b3058a93ea.image.jpg?crop=833%2C833%2C139%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/87/d87443f2-565f-11ed-a376-13e1d760391d/635b3058a93ea.image.jpg?crop=833%2C833%2C139%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/87/d87443f2-565f-11ed-a376-13e1d760391d/635b3058a93ea.image.jpg?crop=833%2C833%2C139%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/87/d87443f2-565f-11ed-a376-13e1d760391d/635b3058a93ea.image.jpg?crop=833%2C833%2C139%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/87/d87443f2-565f-11ed-a376-13e1d760391d/635b3058a93ea.image.jpg?crop=833%2C833%2C139%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/87/d87443f2-565f-11ed-a376-13e1d760391d/635b3058a93ea.image.jpg?crop=833%2C833%2C139%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/87/d87443f2-565f-11ed-a376-13e1d760391d/635b3058a93ea.image.jpg?crop=833%2C833%2C139%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/87/d87443f2-565f-11ed-a376-13e1d760391d/635b3058a93ea.image.jpg?crop=833%2C833%2C139%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/d/87/d87443f2-565f-11ed-a376-13e1d760391d/635b3058a93ea.image.jpg?crop=833%2C833%2C139%2C0&resize=833%2C833&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lancaster-baptist-football-playoffs-prep-boxes/image_30f01c0a-5f38-11ed-a40d-d7948d3c36de.html" class="tnt-asset-link"  aria-label="Lancaster Baptist football playoffs prep boxes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lancaster Baptist football playoffs prep boxes"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/0f/30f01c0a-5f38-11ed-a40d-d7948d3c36de/636a075bdece7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/0f/30f01c0a-5f38-11ed-a40d-d7948d3c36de/636a075bdece7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/0f/30f01c0a-5f38-11ed-a40d-d7948d3c36de/636a075bdece7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/0f/30f01c0a-5f38-11ed-a40d-d7948d3c36de/636a075bdece7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/0f/30f01c0a-5f38-11ed-a40d-d7948d3c36de/636a075bdece7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/0f/30f01c0a-5f38-11ed-a40d-d7948d3c36de/636a075bdece7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/0f/30f01c0a-5f38-11ed-a40d-d7948d3c36de/636a075bdece7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/0f/30f01c0a-5f38-11ed-a40d-d7948d3c36de/636a075bdece7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/0f/30f01c0a-5f38-11ed-a40d-d7948d3c36de/636a075bdece7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/0f/30f01c0a-5f38-11ed-a40d-d7948d3c36de/636a075bdece7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/avpress.com/content/tncms/assets/v3/editorial/3/0f/30f01c0a-5f38-11ed-a40d-d7948d3c36de/636a075bdece7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-587385" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-587385" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/newsline/trump-to-be-deposed-in-filed-defamation-suit/article_140c73a4-5024-11ed-bb7a-3f1210437b30.html">Trump to be deposed in filed defamation suit</a> (2)</li><li><a href="/news/city-seeks-input-on-its-housing-development/article_31c349f8-5cb9-11ed-9fae-2febfa6adfc8.html">City seeks input on its housing development</a> (2)</li><li><a href="/news/newsline/for-biden-and-trump-2022-is-2020-sequel/article_52e6f150-4e92-11ed-8abc-b78f7054294e.html">For Biden and Trump, 2022 is 2020 sequel</a> (2)</li><li><a href="/news/newsline/fetterman-oz-vie-for-black-voters/article_54d4f12a-49d7-11ed-815b-33f5316c07d8.html">Fetterman, Oz vie for Black voters</a> (2)</li><li><a href="/news/cal-city-happy-to-be-in-black-after-audits/article_9ded03b0-4c3a-11ed-93ca-ef20cafd7ae1.html">Cal City happy to be in black after audits</a> (2)</li><li><a href="/opinion/letters-from-readers-oct-15-2022/article_a5c90292-4c39-11ed-860d-9fda7dc55d11.html">Letters from Readers, Oct. 15, 2022</a> (2)</li><li><a href="/news/newsline/report-taliban-killed-27-captives/article_c7413b6a-4f59-11ed-8e82-9fc935c8d12d.html">Report: Taliban killed 27 captives</a> (2)</li><li><a href="/news/la-council-picks-new-leader-amid-furor-over-racist-comments/article_c907cf9c-4f57-11ed-a677-97fed6185912.html">LA Council picks new leader amid furor over racist comments</a> (2)</li><li><a href="/news/man-accused-of-attacking-pelosi-on-a-suicide-mission/article_d005c012-5a59-11ed-afbd-5fe5ff21727f.html">Man accused of attacking Pelosi on a ‘suicide mission’</a> (2)</li><li><a href="/news/intruder-beat-pelosi-s-husband-with-hammer/article_f746f20c-572c-11ed-9b5f-2bd34f382756.html">Intruder beat Pelosi’s husband with hammer</a> (2)</li><li><a href="/news/la-leader-in-racism-scandal-resigns-council-seat/article_f92d794c-4a9d-11ed-bef3-c7b7b6bfea7d.html">LA leader in racism scandal resigns Council seat</a> (2)</li><li><a href="/news/strom-abandons-avuhsd-board-race/article_030ed312-4b6a-11ed-8162-b77d6f7b7261.html">Strom abandons AVUHSD Board race</a> (1)</li><li><a href="/news/german-mosque-sounds-first-public-call-to-prayer/article_0334b03e-4c35-11ed-9adc-47167e17a3d4.html">German mosque sounds first public call to prayer</a> (1)</li><li><a href="/news/police-pelosi-assault-suspect-wanted-to-break-speaker-s-knees/article_0479fa7c-5990-11ed-865f-afb71ea33edd.html">Police: Pelosi assault suspect wanted to break speaker’s knees</a> (1)</li><li><a href="/news/indiana-democrats-pin-gains-on-abortion-debate/article_08e089b6-5a5b-11ed-8d70-57a491148253.html">Indiana Democrats pin gains on abortion debate</a> (1)</li><li><a href="/news/transit-board-to-discuss-records-fees-at-hearing/article_0b273686-540f-11ed-8fc8-075713ace2a6.html">Transit Board to discuss records fees at hearing</a> (1)</li><li><a href="/news/city-seeks-coordination-in-fight-against-fentanyl/article_0b3f9712-51b7-11ed-85f1-d73c688260ef.html">City seeks coordination in fight against fentanyl</a> (1)</li><li><a href="/news/state-rejects-appeal-on-use-of-funding/article_10458f4e-5736-11ed-9bee-93f914dbd3b4.html">State rejects appeal on use of funding</a> (1)</li><li><a href="/news/strom-vows-to-continue-campaigning-for-seat/article_10e225ae-5022-11ed-a5a6-db244bcf6470.html">Strom vows to continue campaigning for seat</a> (1)</li><li><a href="/news/california-moves-to-allow-sexual-assault-victims-to-track-rape-kits/article_14394402-5a5a-11ed-b115-3f0af9dffcbe.html">California moves to allow sexual assault victims to track rape kits</a> (1)</li><li><a href="/news/newsline/gas-crunch-eases-in-europe-for-now/article_15e80c84-5596-11ed-8b7a-5faa8412598b.html">Gas crunch eases in Europe, for now</a> (1)</li><li><a href="/news/county-waives-pet-adoption-fees/article_1640f0d4-572f-11ed-9352-3b663eae16c6.html">County waives pet adoption fees</a> (1)</li><li><a href="/news/stabbing-suspect-arrested-after-one-killed-three-hurt/article_168b8e06-4e91-11ed-b9cc-b3ec9c22ac0f.html">Stabbing suspect arrested after one killed, three hurt</a> (1)</li><li><a href="/news/los-angeles-council-censures-members-amid-racism-scandal/article_17494eb6-559c-11ed-9ec1-979ce83b168d.html">Los Angeles Council censures members amid racism scandal</a> (1)</li><li><a href="/news/thousands-flock-to-air-show-at-edwards-afb/article_19c59eee-4e92-11ed-a4ef-4738edffe55c.html">Thousands flock to air show at Edwards AFB</a> (1)</li><li><a href="/news/outrage-erupts-at-council-meeting-over-racist-remarks/article_21682456-49d7-11ed-a2e2-63362f95335b.html">Outrage erupts at Council meeting over racist remarks</a> (1)</li><li><a href="/news/motorcycle-rider-killed-in-lake-la-collision/article_25e7f636-540f-11ed-bec3-6b64005ada4d.html">Motorcycle rider killed in Lake LA collision</a> (1)</li><li><a href="/news/people-with-disabilities-left-out-of-climate-planning/article_268d7680-4b66-11ed-ad8b-5712c4c1eb92.html">People with disabilities left out of climate planning</a> (1)</li><li><a href="/news/la-supervisors-back-all-gender-bathroom-policy/article_28555a0a-5b1f-11ed-8296-f340c0ee32ce.html">LA supervisors back all-gender bathroom policy</a> (1)</li><li><a href="/news/newsline/pentagon-china-still-a-top-threat-to-us/article_2d086162-566c-11ed-a18b-cfeb01821c88.html">Pentagon: China still a top threat to US</a> (1)</li><li><a href="/news/election-officials-register-homeless-people-to-vote/article_2f5c24ec-4c37-11ed-b57d-7f131bf29e9f.html">Election officials register homeless people to vote</a> (1)</li><li><a href="/news/as-housing-prices-surge-rent-control-is-back-on-the-ballot/article_308e949c-5cba-11ed-bd3c-0b2900d4f95e.html">As housing prices surge, rent control is back on the ballot</a> (1)</li><li><a href="/news/prosecutor-stories-show-weinstein-s-predatory-power/article_397786cc-540e-11ed-8770-ef8da2d80d94.html">Prosecutor: Stories show Weinstein’s predatory power</a> (1)</li><li><a href="/news/av-wall-display-planned-to-honor-veterans-day/article_39d14556-5736-11ed-8625-af0d9bbba845.html">AV Wall display planned to honor Veterans Day</a> (1)</li><li><a href="/news/de-leon-says-he-will-not-resign-from-la-council/article_3deecb16-5021-11ed-ada0-5319f79c4daa.html">De Leon says he will not resign from LA Council</a> (1)</li><li><a href="/news/tax-the-rich-for-more-evs-state-dems-split/article_40a1591e-4e91-11ed-b816-5780412abb23.html">Tax the rich for more EVs? State Dems split</a> (1)</li><li><a href="/news/newsline/activist-objects-to-museum-selling-toys-of-hindu-deities/article_419a098c-4f5a-11ed-9474-272017b87b53.html">Activist objects to museum selling toys of Hindu deities</a> (1)</li><li><a href="/news/weather-doesn-t-deter-voters/article_4ec21c20-5ff5-11ed-8951-a3f9aba15140.html">Weather doesn’t deter voters</a> (1)</li><li><a href="/opinion/letters/letters-from-readers-are-always-welcome/article_54e659ae-5023-11ed-ab71-47180170c362.html">Letters from readers are always welcome</a> (1)</li><li><a href="/news/newsom-wins-second-term-is-white-house-run-next/article_5db95826-5ff3-11ed-aee7-1b3509a02da7.html">Newsom wins second term; is White House run next?</a> (1)</li><li><a href="/news/vp-harris-fights-for-democrats-future-and-her-own/article_605480fc-5cb9-11ed-bc07-67011f193cb6.html">VP Harris fights for Democrats’ future —and her own</a> (1)</li><li><a href="/news/newsline/social-security-benefits-to-jump-by-8-7/article_60fb8e76-4b69-11ed-ab3f-af69b43f5b53.html">Social Security benefits to jump by 8.7%</a> (1)</li><li><a href="/news/governor-condemns-antisemitic-hate-in-la/article_64dd2e5c-540e-11ed-a70d-b30e8946b497.html">Governor condemns antisemitic hate in LA</a> (1)</li><li><a href="/news/newsline/heating-worries-mount-amid-costs/article_66df1458-50ea-11ed-9db2-3334b682291d.html">Heating worries mount amid costs</a> (1)</li><li><a href="/news/unveiling-of-b-21-bomber-is-scheduled-for-dec-2/article_68310a96-51b7-11ed-8ac3-f7e32e540704.html">Unveiling of B-21 bomber is scheduled for Dec. 2</a> (1)</li><li><a href="/news/gasc-n-recall-backers-get-expedited-hearing-over-invalid-signatures/article_688a0f5c-54d1-11ed-b135-1ba9e2875863.html">Gascón recall backers get expedited hearing over invalid signatures</a> (1)</li><li><a href="/news/pelosi-says-attack-on-husband-weighs-on-future-plans/article_6a8288dc-5f19-11ed-9721-771fece2ebd7.html">Pelosi says attack on husband weighs on future plans</a> (1)</li><li><a href="/news/council-oks-water-line-contract/article_6d7b359e-5022-11ed-8467-938080b8255e.html">Council OKs water line contract</a> (1)</li><li><a href="/news/newsom-vows-to-finish-four-year-term-if-reelected/article_76d417d8-540e-11ed-a36e-abd6d9103fed.html">Newsom vows to finish four-year term if reelected</a> (1)</li><li><a href="/news/pelosi-makes-public-remarks-for-first-time-since-assault/article_784d5252-5cb3-11ed-812d-476264e73000.html">Pelosi makes public remarks for first time since assault</a> (1)</li><li><a href="/news/ap-photographer-john-gaps-iii-has-died/article_7a28038a-50e0-11ed-83c5-cb534c0b43b6.html">AP photographer John Gaps III has died</a> (1)</li><li><a href="/news/newsline/biden-to-ok-release-of-15m-oil-barrels/article_7d0582f4-4f59-11ed-b4fc-b7e6ce6d3e11.html">Biden to ok release of 15M oil barrels</a> (1)</li><li><a href="/news/a-final-look-at-the-candidates-on-tuesday-s-ballot/article_800930ec-5cb8-11ed-b6f1-53240bc0192f.html">A final look at the candidates on Tuesday’s ballot</a> (1)</li><li><a href="/news/newsom-pauses-1b-in-homelessness-spending/article_8146340c-5cb1-11ed-8d22-f3fe82e95e22.html">Newsom pauses $1B in homelessness spending</a> (1)</li><li><a href="/news/new-indictment-in-dive-boat-tragedy/article_81603fd0-4f57-11ed-9d71-ab5e3228723b.html">New indictment in dive boat tragedy</a> (1)</li><li><a href="/news/california-what-to-expect-on-election-night/article_86404c2a-5b19-11ed-a308-3f91cf4bfc71.html">California: What to expect on election night</a> (1)</li><li><a href="/news/newsline/north-korea-confirms-simulated-use-of-nukes/article_8f717ff6-490f-11ed-aefb-efed3e49be0d.html">North Korea confirms simulated use of nukes</a> (1)</li><li><a href="/news/newsline/voters-fret-about-polarization-before-election/article_8f737756-5f18-11ed-af65-cb278f5b4df9.html">Voters fret about polarization before election</a> (1)</li><li><a href="/news/newsline/cornell-frat-parties-on-hold-druggings-reported/article_9156c934-5ff3-11ed-ac95-3be7ad883d90.html">Cornell frat parties on hold; druggings reported</a> (1)</li><li><a href="/news/newsline/jan-6-panel-subpoenas-trump/article_931c0eda-51b3-11ed-befb-478ba7bfce7a.html">Jan. 6 panel subpoenas Trump</a> (1)</li><li><a href="/news/newsline/treaty-against-fossil-fuels-floated-at-un-summit/article_9919605a-5ff3-11ed-a406-435c057d213e.html">Treaty against fossil fuels floated at UN summit</a> (1)</li><li><a href="/news/newsline/jan-6-panel-subpoenas-trump-for-testimony/article_997800d6-4b69-11ed-bae9-87c8a316c49a.html">Jan. 6 panel subpoenas Trump for testimony</a> (1)</li><li><a href="/news/newsom-s-campaign-for-governor-looks-to-future/article_9ab529bc-51b6-11ed-bf4d-2f5f800bb8fa.html">Newsom’s campaign for governor looks to future</a> (1)</li><li><a href="/news/la-deputy-shoots-man-armed-with-a-hatchet-in-compton/article_9b0d168e-5cb2-11ed-8353-0fd13cf43ed8.html">LA deputy shoots man armed with a hatchet in Compton</a> (1)</li><li><a href="/news/newsline/russia-threatens-ukrainian-utilities-in-war-s-new-phase/article_9f6257f4-50ea-11ed-a86f-4ba327cb41ee.html">Russia threatens Ukrainian utilities in war’s new phase</a> (1)</li><li><a href="/news/newsline/saudis-say-us-sought-one-month-delay-of-opec-production-cuts/article_a1ea8ab8-4b69-11ed-ad3b-df46c90a44be.html">Saudis say US sought one-month delay of OPEC+ production cuts</a> (1)</li><li><a href="/news/woman-blinded-in-jail-settles-for-4-35-million/article_a25ceea8-50e8-11ed-a060-b329a0358eb0.html">Woman blinded in jail settles for $4.35 million</a> (1)</li><li><a href="/news/effort-to-recall-embattled-councilman-de-leon-filed/article_a266b868-5735-11ed-a860-5bb15892faed.html">Effort to recall embattled Councilman de Leon filed</a> (1)</li><li><a href="/news/newsline/un-chief-gore-give-heated-warnings/article_a453aa24-5f18-11ed-828b-976c809e8f7b.html">UN chief, Gore give heated warnings</a> (1)</li><li><a href="/news/newsline/n-korea-fires-artillery-near-border/article_a45b6d00-4f59-11ed-9344-0b9663a95844.html">N. Korea fires artillery near border</a> (1)</li><li><a href="/news/teachers-in-palmdale-district-get-pay-boost/article_ac028bec-50e9-11ed-9dda-53d60e586f5e.html">Teachers in Palmdale District get pay boost</a> (1)</li><li><a href="/news/la-council-president-resigns-after-racist-remarks/article_ad687e12-490d-11ed-b4ad-1734dc07022e.html">LA Council president resigns after racist remarks</a> (1)</li><li><a href="/news/newsom-pardons-abortion-activist-from-1930s-1940s/article_add0dbde-5cb2-11ed-a65b-03d1c2146c29.html">Newsom pardons abortion activist from 1930s, 1940s</a> (1)</li><li><a href="/news/as-fentanyl-drives-overdoses-myths-persist/article_ae83d986-5736-11ed-ae90-936400075e76.html">As fentanyl drives overdoses, myths persist</a> (1)</li><li><a href="/news/newsline/un-g7-decry-russian-attack-on-ukraine/article_ae9b9af6-49d7-11ed-a782-7f07e72ac57b.html">UN, G7 decry Russian attack on Ukraine</a> (1)</li><li><a href="/news/dancer-i-feared-weinstein-after-assault/article_b9ea274a-5735-11ed-b503-3feb5e3fc032.html">Dancer: I feared Weinstein after assault</a> (1)</li><li><a href="/news/la-mystery-who-taped-meeting-with-racist-comments/article_bc74b054-4c2f-11ed-a293-fb1d60e526eb.html">LA mystery: Who taped meeting with racist comments?</a> (1)</li><li><a href="/news/official-man-in-pelosi-attack-was-in-us-illegally/article_bd1f7898-5bea-11ed-981f-eb283d742121.html">Official: Man in Pelosi attack was in US illegally</a> (1)</li><li><a href="/news/county-sheriff-accuses-gasc-n-of-electioneering/article_be75a906-5cb2-11ed-b478-ab097f39aef0.html">County sheriff accuses Gascón of ‘electioneering’</a> (1)</li><li><a href="/news/stratolaunch-aircraft-completes-captive-carry-flight/article_bea67f62-5736-11ed-8b49-43bd732d1870.html">Stratolaunch aircraft completes captive carry flight</a> (1)</li><li><a href="/news/la-councilman-s-future-uncertain-amid-racism-scandal/article_c027c476-51b0-11ed-8533-bbbbf7af9107.html">LA councilman’s future uncertain amid racism scandal</a> (1)</li><li><a href="/news/county-sees-less-covid-transmission/article_c4f71c7c-50e8-11ed-b0dc-4b5359df3b92.html">County sees less COVID transmission</a> (1)</li><li><a href="/news/newsline/walker-s-firm-tied-to-benefits-from-unpaid-labor/article_c7168884-54d6-11ed-8cdf-c300cdd6cc10.html">Walker’s firm tied to benefits from unpaid labor</a> (1)</li><li><a href="/news/newsline/2-year-old-overdoses-on-fentanyl/article_c8cc7ce4-51af-11ed-a116-27b0b9c93971.html">2-year-old overdoses on fentanyl</a> (1)</li><li><a href="/news/california-realtors-apologize-for-role-in-racist-housing/article_c9d7e676-51b1-11ed-9e58-9b7be5ce1ca0.html">California Realtors apologize for role in racist housing</a> (1)</li><li><a href="/news/powering-homes-for-the-future/article_cb41538a-49d7-11ed-97bf-7f2d0a6e026f.html">Powering homes for the future</a> (1)</li><li><a href="/news/prosecutors-lead-probe-of-baldwin-shooting/article_d684f1b8-572c-11ed-9b8c-e7501c9c2bc0.html">Prosecutors lead probe of Baldwin shooting</a> (1)</li><li><a href="/news/newsline/trump-organization-goes-on-trial/article_d73147ec-5411-11ed-b400-97118ad81bc6.html">Trump Organization goes on trial</a> (1)</li><li><a href="/news/newsline/haggis-defense-eyes-accuser-s-emails-at-trial/article_d9676a9c-51b3-11ed-94ec-dbe0f2835d58.html">Haggis’ defense eyes accuser’s emails at trial</a> (1)</li><li><a href="/news/newsline/minn-regent-criticized-for-asking-if-campus-is-too-diverse/article_da86c046-4f59-11ed-a398-4bad0363b14f.html">Minn. regent criticized for asking if campus is ‘too diverse’</a> (1)</li><li><a href="/news/newsline/what-we-know-about-the-raleigh-shooting-victims/article_df458fde-5023-11ed-aea4-4bdf6802f4ef.html">What we know about the Raleigh shooting victims</a> (1)</li><li><a href="/news/newsline/supreme-court-justices-spar/article_e1567e9c-5595-11ed-a4d2-bb5e7383f316.html">Supreme Court justices spar</a> (1)</li><li><a href="/news/newsline/north-korea-keeps-up-its-missile-barrage/article_e186287a-5beb-11ed-a9c3-f3a3f558e9fb.html">North Korea keeps up its missile barrage</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-956097" class="tncms-block"><section id="block-956097" class="block emphasis-h3   " ><div id="evvnt-calendar-956097"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_956097();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-587369" class="tncms-block"><section id="block-587369" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587369 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.avpress.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-973763" class="tncms-block"><section id="block-973763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973763 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-973763"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-973763" type="checkbox" name="list_id[]" value="cbcea79e-e868-11ea-bb03-a747f46f9814" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every afternoon so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-973763" type="checkbox" name="list_id[]" value="bd2f2d3a-e868-11ea-bb03-ff6a866aff65" data-name="Events" title="Events" >
                                    <h4 class="mailinglist-title">Events</h4>
                                    
                                        <p><span style="color: #000000;">Find out what's happening with the latest events in our community.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-973763" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.avpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-694679" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701399" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-mobile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-mobile-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-587425" class="tncms-block"><section id="block-587425" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587425 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-showcase"  href="/showcase/"  tabindex="0" >
                    <span class="nav-label ">Showcase</span>
                </a></li><li>
                <a class="nav-link    tnt-section-valley-life"  href="/valley_life/"  tabindex="0" >
                    <span class="nav-label ">Valley Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazines"  href="/magazines/"  tabindex="0" >
                    <span class="nav-label ">Magazines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-587376" class="tncms-block"><section id="block-587376" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587376 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://placeads.avpress.com/webentry/url/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANTELOPEVALLEYPRESS&amp;publisher_url:avpress.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-587427" class="tncms-block"><section id="block-587427" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587427 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>avpress.com</strong><br>
    37404 Sierra Highway<br>
    Palmdale, CA 93550
    <br>
    
        <strong>Phone:</strong> 661-273-2700<br>
        <strong>Email:</strong> <a href="mailto:email@avpress.com">email@avpress.com</a><br>
    
</address></section></div><div id="tncms-block-587435" class="tncms-block padding-bottom"><div class="follow-links-587435 follow-links default">
    
    <section id="block-587435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-587435 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://Facebook.com/antelopevalleypress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/avpressnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.avpress.com",
  "sameAs" : ["http://Facebook.com/antelopevalleypress","http://twitter.com/avpressnews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-587432" class="tncms-block"><section id="block-587432" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-587432" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-587432" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-587432" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-587432-term" class="sr-only">Site search</label>
        <input id="site-search-587432-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-587432-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-587432" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-587380" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-587380"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Antelope Valley Press</a>, 37404 Sierra Highway Palmdale, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-809193" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-702217" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/avpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ab800164-5ff2-11ed-9863-8bb7f34db83b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["business"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["emission", "company", "expert", "commerce", "economics", "finance", "un", "antonio guterres", "greenhouse gas", "catherine mckenna"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_702182').click(function(e){
                                        $('#weather-702182 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-587433'),
            query_input = d.getElementById('site-search-587433-term'),
            search_dropdown = d.getElementById('site-search-587433-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-587433 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_587438').click(function(e){
                                        $('#weather-587438 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-587388'),
            query_input = d.getElementById('site-search-587388-term'),
            search_dropdown = d.getElementById('site-search-587388-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-587388 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13855.add('act', mailListData);_cc13855.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-587432'),
            query_input = d.getElementById('site-search-587432-term'),
            search_dropdown = d.getElementById('site-search-587432-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-587432 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/avpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>